Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Infomaker Release Level - 5.0.01

10 posts in PB Infomaker Report Writer Last posting was on 1998-11-09 18:01:16.0Z
Tom Walker Posted on 1998-11-03 12:09:45.0Z
Newsgroups: sybase.public.infomaker.general
Date: Tue, 03 Nov 1998 12:09:45 +0000
From: Tom Walker <twalker@aston-zoraster.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Infomaker Release Level - 5.0.01
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 12
Message-ID: <348_363EF288.8465A71@aston-zoraster.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6789
Article PK: 241775

I have recently installed Infomaker (v.5.0.01) running with SQL Anywhere
(v 5.5.02 Build #1495) and getting lots of problems (illegal operations,
failure to create .exe etc).

From the newsgroup I understand that several maintenance releases exist
up to level 5.0.04 but following the links has not found the upgrades.

Can someone please advise:

1. What upgrade releases do I need?
2. Where do I get them?

Many thanks


Terry Dykstra [TeamPS] Posted on 1998-11-03 20:03:28.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra [TeamPS]" <no_spam_tdykstra@cfol.ab.ca>
Subject: Re: Infomaker Release Level - 5.0.01
Date: Tue, 3 Nov 1998 13:03:28 -0700
Lines: 26
Organization: Canadian Forest Oil Ltd.
X-Newsreader: Microsoft Outlook Express 4.72.2106.4
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4
Message-ID: <348_t5GfQs1B#GA.217@forums.powersoft.com>
References: <348_363EF288.8465A71@aston-zoraster.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6788
Article PK: 241773

You definitely want 5.0.04.
https://support.sybase.com/esd/pb_win_maint_5004.html
You mighnt need to register first, before you can access this page.
Registration is free.

--
Terry Dykstra [TeamPS]
Canadian Forest Oil Ltd.

Tom Walker wrote in message <363EF288.8465A71@aston-zoraster.co.uk>...
>I have recently installed Infomaker (v.5.0.01) running with SQL Anywhere
>(v 5.5.02 Build #1495) and getting lots of problems (illegal operations,
>failure to create .exe etc).
>
>From the newsgroup I understand that several maintenance releases exist
>up to level 5.0.04 but following the links has not found the upgrades.
>
>Can someone please advise:
>
>1. What upgrade releases do I need?
>2. Where do I get them?
>
>Many thanks
>


Tom Walker Posted on 1998-11-05 18:02:26.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 05 Nov 1998 18:02:26 +0000
From: Tom Walker <twalker@aston-zoraster.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Infomaker Release Level - 5.0.01
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 32
Message-ID: <348_3641E832.303D736F@aston-zoraster.co.uk>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6770
Article PK: 241760

I got this file down, unzipped as per the instructions and tried to run the
setup program. It was not happy with installing "common" files as no Common
directory exists in the existing 5.0.01 installation and it did not like my
SQL Anywhere files and refused to accept the path (it appeared to be trying
to find 5.0.03 files).

Have I got to install .02 and .03 before I can update to .04?

Tom

"Terry Dykstra [TeamPS]" wrote:

> You definitely want 5.0.04.
> https://support.sybase.com/esd/pb_win_maint_5004.html
> You mighnt need to register first, before you can access this page.
> Registration is free.
>
> --
> Terry Dykstra [TeamPS]
> Canadian Forest Oil Ltd.
>
> Tom Walker wrote in message <363EF288.8465A71@aston-zoraster.co.uk>...
> >I have recently installed Infomaker (v.5.0.01) running with SQL Anywhere
> >(v 5.5.02 Build #1495) and getting lots of problems (illegal operations,
> >failure to create .exe etc).
> >
> >From the newsgroup I understand that several maintenance releases exist
> >up to level 5.0.04 but following the links has not found the upgrades.
> >
> >Can someone please advise:
> >
> >1. What upgrade releases do I need?
> >2. Where do I get them?
> >
> >Many thanks
> >


Terry Dykstra Posted on 1998-11-05 19:10:52.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Infomaker Release Level - 5.0.01
Date: Thu, 5 Nov 1998 12:10:52 -0700
Lines: 46
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_gWZOCYOC#GA.151@forums.powersoft.com>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6769
Article PK: 241754

Did you use the -d option to unzip the files, as per instructions in
ftp54win.txt?

Terry Dykstra (TeamPS)

Tom Walker wrote in message <3641E832.303D736F@aston-zoraster.co.uk>...
>I got this file down, unzipped as per the instructions and tried to run the
>setup program. It was not happy with installing "common" files as no
Common
>directory exists in the existing 5.0.01 installation and it did not like my
>SQL Anywhere files and refused to accept the path (it appeared to be trying
>to find 5.0.03 files).
>
>Have I got to install .02 and .03 before I can update to .04?
>
>Tom
>
>"Terry Dykstra [TeamPS]" wrote:
>
>> You definitely want 5.0.04.
>> https://support.sybase.com/esd/pb_win_maint_5004.html
>> You mighnt need to register first, before you can access this page.
>> Registration is free.
>>
>> --
>> Terry Dykstra [TeamPS]
>> Canadian Forest Oil Ltd.
>>
>> Tom Walker wrote in message <363EF288.8465A71@aston-zoraster.co.uk>...
>> >I have recently installed Infomaker (v.5.0.01) running with SQL Anywhere
>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal operations,
>> >failure to create .exe etc).
>> >
>> >From the newsgroup I understand that several maintenance releases exist
>> >up to level 5.0.04 but following the links has not found the upgrades.
>> >
>> >Can someone please advise:
>> >
>> >1. What upgrade releases do I need?
>> >2. Where do I get them?
>> >
>> >Many thanks
>> >
>


Terry Dykstra Posted on 1998-11-05 20:43:56.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Infomaker Release Level - 5.0.01
Date: Thu, 5 Nov 1998 13:43:56 -0700
Lines: 66
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_E0T$BMPC#GA.164@forums.powersoft.com>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk> <348_gWZOCYOC#GA.151@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6765
Article PK: 241751

I found the problem.

The problem is that the installer doesn't recognize any subdirectories to
which you installed the patch.
I installed the patch in D:\DATA.
The setup32.exe program then prompts for D:\PB32\COMMON. I changed it to
D:\DATA\PB32\COMMON.
The same thing happens with the help section. After making these changes,
the installation works just fine.

Terry Dykstra (TeamPS)

Terry Dykstra wrote in message ...
>Did you use the -d option to unzip the files, as per instructions in
>ftp54win.txt?
>
>Terry Dykstra (TeamPS)
>
>Tom Walker wrote in message <3641E832.303D736F@aston-zoraster.co.uk>...
>>I got this file down, unzipped as per the instructions and tried to run
the
>>setup program. It was not happy with installing "common" files as no
>Common
>>directory exists in the existing 5.0.01 installation and it did not like
my
>>SQL Anywhere files and refused to accept the path (it appeared to be
trying
>>to find 5.0.03 files).
>>
>>Have I got to install .02 and .03 before I can update to .04?
>>
>>Tom
>>
>>"Terry Dykstra [TeamPS]" wrote:
>>
>>> You definitely want 5.0.04.
>>> https://support.sybase.com/esd/pb_win_maint_5004.html
>>> You mighnt need to register first, before you can access this page.
>>> Registration is free.
>>>
>>> --
>>> Terry Dykstra [TeamPS]
>>> Canadian Forest Oil Ltd.
>>>
>>> Tom Walker wrote in message <363EF288.8465A71@aston-zoraster.co.uk>...
>>> >I have recently installed Infomaker (v.5.0.01) running with SQL
Anywhere
>>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal
operations,
>>> >failure to create .exe etc).
>>> >
>>> >From the newsgroup I understand that several maintenance releases exist
>>> >up to level 5.0.04 but following the links has not found the upgrades.
>>> >
>>> >Can someone please advise:
>>> >
>>> >1. What upgrade releases do I need?
>>> >2. Where do I get them?
>>> >
>>> >Many thanks
>>> >
>>
>
>


Tom Walker Posted on 1998-11-06 09:49:27.0Z
Newsgroups: sybase.public.infomaker.general
Date: Fri, 06 Nov 1998 09:49:27 +0000
From: Tom Walker <twalker@aston-zoraster.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Infomaker Release Level - 5.0.01
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 84
Message-ID: <348_3642C626.3D8797E2@aston-zoraster.co.uk>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk> <348_gWZOCYOC#GA.151@forums.powersoft.com> <348_E0T$BMPC#GA.164@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6764
Article PK: 241750

Infomaker 5.0.01 is installed in C:\pwrs\im5i32\sys32\,
SQLAnywhere is installed in C:\sqlany50\win32\
and the 5.0.04 patch files are in C:\pbtemp\

The patch has generated a subdirectory PB32 which has four sub directories
COMMON, HELP,ORCA and SQLANY50.

The setup program asks where it should install the products- I entered
c:\pwrs\im5i32.

I then select the Infomaker check box, click on the Details button and check
Infomaker Common, Infomaker Help and SQLAnywhere (the only entries with file
sizes). I then change the paths in each entry to point to the relevant patch
files in c:\pbtemp\pb32\xxxx and click OK.

The install program accepts the path for COMMON but it then says it can't find
the Help files in the Help patch directory (and the same with the Sqlany50 patch
files) and won't let me move forward until I deselect these two. So I cancel
out as I suppose all three components must be installed to make the update work.

The Help directory does contain a number of Im*.zlp and .znt files.
The Sqlany50 directory contains mainly Pb*.* files but has got sqlany50.lbl.

Am I doing something stupid here?

Tom

PS - I used Winzip with the Use Folder Names box checked to extract the files.

Terry Dykstra wrote:

> I found the problem.
>
> The problem is that the installer doesn't recognize any subdirectories to
> which you installed the patch.
> I installed the patch in D:\DATA.
> The setup32.exe program then prompts for D:\PB32\COMMON. I changed it to
> D:\DATA\PB32\COMMON.
> The same thing happens with the help section. After making these changes,
> the installation works just fine.
>
> Terry Dykstra (TeamPS)
>
> Terry Dykstra wrote in message ...
> >Did you use the -d option to unzip the files, as per instructions in
> >ftp54win.txt?
> >
> >Terry Dykstra (TeamPS)
> >
> >Tom Walker wrote in message <3641E832.303D736F@aston-zoraster.co.uk>...
> >>I got this file down, unzipped as per the instructions and tried to run
> the
> >>setup program. It was not happy with installing "common" files as no
> >Common
> >>directory exists in the existing 5.0.01 installation and it did not like
> my
> >>SQL Anywhere files and refused to accept the path (it appeared to be
> trying
> >>to find 5.0.03 files).
> >>
> >>Have I got to install .02 and .03 before I can update to .04?
> >>
> >>Tom
> >>
> >>"Terry Dykstra [TeamPS]" wrote:
> >>
> >>> You definitely want 5.0.04.
> >>> https://support.sybase.com/esd/pb_win_maint_5004.html
> >>> You mighnt need to register first, before you can access this page.
> >>> Registration is free.
> >>>
> >>> --
> >>> Terry Dykstra [TeamPS]
> >>> Canadian Forest Oil Ltd.
> >>>
> >>> Tom Walker wrote in message <363EF288.8465A71@aston-zoraster.co.uk>...
> >>> >I have recently installed Infomaker (v.5.0.01) running with SQL
> Anywhere
> >>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal
> operations,
> >>> >failure to create .exe etc).
> >>> >
> >>> >From the newsgroup I understand that several maintenance releases exist
> >>> >up to level 5.0.04 but following the links has not found the upgrades.
> >>> >
> >>> >Can someone please advise:
> >>> >
> >>> >1. What upgrade releases do I need?
> >>> >2. Where do I get them?
> >>> >
> >>> >Many thanks
> >>> >
> >>
> >
> >


Terry Dykstra Posted on 1998-11-06 16:34:11.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Infomaker Release Level - 5.0.01
Date: Fri, 6 Nov 1998 09:34:11 -0700
Lines: 129
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_LNEkFlZC#GA.148@forums.powersoft.com>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk> <348_gWZOCYOC#GA.151@forums.powersoft.com> <348_E0T$BMPC#GA.164@forums.powersoft.com> <348_3642C626.3D8797E2@aston-zoraster.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6758
Article PK: 241743


>The setup program asks where it should install the products- I entered
>c:\pwrs\im5i32.

On the first screen, you enter c:\pwrs (the home directory). Then you get
the second screen where it prompts for PB and / or IM. When you look in the
detail, it shows that IM components are installed in c:\pwrs\sys32 etc.

The next step in the program points to the location of the temporary
installation directory. It is here that the program goofs. The directory
it lists there is most likely wrong, unless you installed the path into a
root directory. Change the path to the exact path as you see it when
browsing with Explorer. Once I did that, it installed just fine for me.

Terry Dykstra (TeamPS)


Tom Walker wrote in message <3642C626.3D8797E2@aston-zoraster.co.uk>...
>Infomaker 5.0.01 is installed in C:\pwrs\im5i32\sys32\,
>SQLAnywhere is installed in C:\sqlany50\win32\
>and the 5.0.04 patch files are in C:\pbtemp\
>
>The patch has generated a subdirectory PB32 which has four sub directories
>COMMON, HELP,ORCA and SQLANY50.
>
>The setup program asks where it should install the products- I entered
>c:\pwrs\im5i32.
>
>I then select the Infomaker check box, click on the Details button and
check
>Infomaker Common, Infomaker Help and SQLAnywhere (the only entries with
file
>sizes). I then change the paths in each entry to point to the relevant
patch
>files in c:\pbtemp\pb32\xxxx and click OK.
>
>The install program accepts the path for COMMON but it then says it can't
find
>the Help files in the Help patch directory (and the same with the Sqlany50
patch
>files) and won't let me move forward until I deselect these two. So I
cancel
>out as I suppose all three components must be installed to make the update
work.
>
>The Help directory does contain a number of Im*.zlp and .znt files.
>The Sqlany50 directory contains mainly Pb*.* files but has got
sqlany50.lbl.
>
>Am I doing something stupid here?
>
>Tom
>
>PS - I used Winzip with the Use Folder Names box checked to extract the
files.
>
>Terry Dykstra wrote:
>
>> I found the problem.
>>
>> The problem is that the installer doesn't recognize any subdirectories to
>> which you installed the patch.
>> I installed the patch in D:\DATA.
>> The setup32.exe program then prompts for D:\PB32\COMMON. I changed it to
>> D:\DATA\PB32\COMMON.
>> The same thing happens with the help section. After making these
changes,
>> the installation works just fine.
>>
>> Terry Dykstra (TeamPS)
>>
>> Terry Dykstra wrote in message ...
>> >Did you use the -d option to unzip the files, as per instructions in
>> >ftp54win.txt?
>> >
>> >Terry Dykstra (TeamPS)
>> >
>> >Tom Walker wrote in message <3641E832.303D736F@aston-zoraster.co.uk>...
>> >>I got this file down, unzipped as per the instructions and tried to run
>> the
>> >>setup program. It was not happy with installing "common" files as no
>> >Common
>> >>directory exists in the existing 5.0.01 installation and it did not
like
>> my
>> >>SQL Anywhere files and refused to accept the path (it appeared to be
>> trying
>> >>to find 5.0.03 files).
>> >>
>> >>Have I got to install .02 and .03 before I can update to .04?
>> >>
>> >>Tom
>> >>
>> >>"Terry Dykstra [TeamPS]" wrote:
>> >>
>> >>> You definitely want 5.0.04.
>> >>> https://support.sybase.com/esd/pb_win_maint_5004.html
>> >>> You mighnt need to register first, before you can access this page.
>> >>> Registration is free.
>> >>>
>> >>> --
>> >>> Terry Dykstra [TeamPS]
>> >>> Canadian Forest Oil Ltd.
>> >>>
>> >>> Tom Walker wrote in message
<363EF288.8465A71@aston-zoraster.co.uk>...
>> >>> >I have recently installed Infomaker (v.5.0.01) running with SQL
>> Anywhere
>> >>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal
>> operations,
>> >>> >failure to create .exe etc).
>> >>> >
>> >>> >From the newsgroup I understand that several maintenance releases
exist
>> >>> >up to level 5.0.04 but following the links has not found the
upgrades.
>> >>> >
>> >>> >Can someone please advise:
>> >>> >
>> >>> >1. What upgrade releases do I need?
>> >>> >2. Where do I get them?
>> >>> >
>> >>> >Many thanks
>> >>> >
>> >>
>> >
>> >
>


Tom Walker Posted on 1998-11-06 18:09:22.0Z
Newsgroups: sybase.public.infomaker.general
Date: Fri, 06 Nov 1998 18:09:22 +0000
From: Tom Walker <twalker@aston-zoraster.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Infomaker Release Level - 5.0.01
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 128
Message-ID: <348_36433B52.586CF3E4@aston-zoraster.co.uk>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk> <348_gWZOCYOC#GA.151@forums.powersoft.com> <348_E0T$BMPC#GA.164@forums.powersoft.com> <348_3642C626.3D8797E2@aston-zoraster.co.uk> <348_LNEkFlZC#GA.148@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6756
Article PK: 241742

Put in the c:\pwrs, selected IM, then just said OK when I got the next screen
(did not click on the Detail button) and it seemed to continue OK.

Asked me for the sqlany50 files, so I gave it the patch file path. Finished OK
and re-booted as requested.

Now I can't start my SqlAnywhere application. Comes up with an error window:

"SQLSTATE =IM004
[Microsoft][ODBC Driver Manager] Driver's SQLAllocHandle on SQL_HANDLE_ENV
failed
DB Return Code:999"

I guess I'll have to uninstall and reinstall the SQLAnywhere client, Application
and InfoMaker!

Terry Dykstra wrote:

> >The setup program asks where it should install the products- I entered
> >c:\pwrs\im5i32.
>
> On the first screen, you enter c:\pwrs (the home directory). Then you get
> the second screen where it prompts for PB and / or IM. When you look in the
> detail, it shows that IM components are installed in c:\pwrs\sys32 etc.
>
> The next step in the program points to the location of the temporary
> installation directory. It is here that the program goofs. The directory
> it lists there is most likely wrong, unless you installed the path into a
> root directory. Change the path to the exact path as you see it when
> browsing with Explorer. Once I did that, it installed just fine for me.
>
> Terry Dykstra (TeamPS)
>
> Tom Walker wrote in message <3642C626.3D8797E2@aston-zoraster.co.uk>...
> >Infomaker 5.0.01 is installed in C:\pwrs\im5i32\sys32\,
> >SQLAnywhere is installed in C:\sqlany50\win32\
> >and the 5.0.04 patch files are in C:\pbtemp\
> >
> >The patch has generated a subdirectory PB32 which has four sub directories
> >COMMON, HELP,ORCA and SQLANY50.
> >
> >The setup program asks where it should install the products- I entered
> >c:\pwrs\im5i32.
> >
> >I then select the Infomaker check box, click on the Details button and
> check
> >Infomaker Common, Infomaker Help and SQLAnywhere (the only entries with
> file
> >sizes). I then change the paths in each entry to point to the relevant
> patch
> >files in c:\pbtemp\pb32\xxxx and click OK.
> >
> >The install program accepts the path for COMMON but it then says it can't
> find
> >the Help files in the Help patch directory (and the same with the Sqlany50
> patch
> >files) and won't let me move forward until I deselect these two. So I
> cancel
> >out as I suppose all three components must be installed to make the update
> work.
> >
> >The Help directory does contain a number of Im*.zlp and .znt files.
> >The Sqlany50 directory contains mainly Pb*.* files but has got
> sqlany50.lbl.
> >
> >Am I doing something stupid here?
> >
> >Tom
> >
> >PS - I used Winzip with the Use Folder Names box checked to extract the
> files.
> >
> >Terry Dykstra wrote:
> >
> >> I found the problem.
> >>
> >> The problem is that the installer doesn't recognize any subdirectories to
> >> which you installed the patch.
> >> I installed the patch in D:\DATA.
> >> The setup32.exe program then prompts for D:\PB32\COMMON. I changed it to
> >> D:\DATA\PB32\COMMON.
> >> The same thing happens with the help section. After making these
> changes,
> >> the installation works just fine.
> >>
> >> Terry Dykstra (TeamPS)
> >>
> >> Terry Dykstra wrote in message ...
> >> >Did you use the -d option to unzip the files, as per instructions in
> >> >ftp54win.txt?
> >> >
> >> >Terry Dykstra (TeamPS)
> >> >
> >> >Tom Walker wrote in message <3641E832.303D736F@aston-zoraster.co.uk>...
> >> >>I got this file down, unzipped as per the instructions and tried to run
> >> the
> >> >>setup program. It was not happy with installing "common" files as no
> >> >Common
> >> >>directory exists in the existing 5.0.01 installation and it did not
> like
> >> my
> >> >>SQL Anywhere files and refused to accept the path (it appeared to be
> >> trying
> >> >>to find 5.0.03 files).
> >> >>
> >> >>Have I got to install .02 and .03 before I can update to .04?
> >> >>
> >> >>Tom
> >> >>
> >> >>"Terry Dykstra [TeamPS]" wrote:
> >> >>
> >> >>> You definitely want 5.0.04.
> >> >>> https://support.sybase.com/esd/pb_win_maint_5004.html
> >> >>> You mighnt need to register first, before you can access this page.
> >> >>> Registration is free.
> >> >>>
> >> >>> --
> >> >>> Terry Dykstra [TeamPS]
> >> >>> Canadian Forest Oil Ltd.
> >> >>>
> >> >>> Tom Walker wrote in message
> <363EF288.8465A71@aston-zoraster.co.uk>...
> >> >>> >I have recently installed Infomaker (v.5.0.01) running with SQL
> >> Anywhere
> >> >>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal
> >> operations,
> >> >>> >failure to create .exe etc).
> >> >>> >
> >> >>> >From the newsgroup I understand that several maintenance releases
> exist
> >> >>> >up to level 5.0.04 but following the links has not found the
> upgrades.
> >> >>> >
> >> >>> >Can someone please advise:
> >> >>> >
> >> >>> >1. What upgrade releases do I need?
> >> >>> >2. Where do I get them?
> >> >>> >
> >> >>> >Many thanks
> >> >>> >
> >> >>
> >> >
> >> >
> >


Terry Dykstra Posted on 1998-11-06 19:19:57.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Infomaker Release Level - 5.0.01
Date: Fri, 6 Nov 1998 12:19:57 -0700
Lines: 170
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_uaUstBbC#GA.190@forums.powersoft.com>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk> <348_gWZOCYOC#GA.151@forums.powersoft.com> <348_E0T$BMPC#GA.164@forums.powersoft.com> <348_3642C626.3D8797E2@aston-zoraster.co.uk> <348_LNEkFlZC#GA.148@forums.powersoft.com> <348_36433B52.586CF3E4@aston-zoraster.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6755
Article PK: 241740

Just reinstall SQLAnywhere alone. No need to reinstall IM.

Terry Dykstra (TeamPS)

Tom Walker wrote in message <36433B52.586CF3E4@aston-zoraster.co.uk>...
>Put in the c:\pwrs, selected IM, then just said OK when I got the next
screen
>(did not click on the Detail button) and it seemed to continue OK.
>
>Asked me for the sqlany50 files, so I gave it the patch file path.
Finished OK
>and re-booted as requested.
>
>Now I can't start my SqlAnywhere application. Comes up with an error
window:
>
>"SQLSTATE =IM004
>[Microsoft][ODBC Driver Manager] Driver's SQLAllocHandle on SQL_HANDLE_ENV
>failed
>DB Return Code:999"
>
>I guess I'll have to uninstall and reinstall the SQLAnywhere client,
Application
>and InfoMaker!
>
>Terry Dykstra wrote:
>
>> >The setup program asks where it should install the products- I entered
>> >c:\pwrs\im5i32.
>>
>> On the first screen, you enter c:\pwrs (the home directory). Then you
get
>> the second screen where it prompts for PB and / or IM. When you look in
the
>> detail, it shows that IM components are installed in c:\pwrs\sys32 etc.
>>
>> The next step in the program points to the location of the temporary
>> installation directory. It is here that the program goofs. The
directory
>> it lists there is most likely wrong, unless you installed the path into a
>> root directory. Change the path to the exact path as you see it when
>> browsing with Explorer. Once I did that, it installed just fine for me.
>>
>> Terry Dykstra (TeamPS)
>>
>> Tom Walker wrote in message <3642C626.3D8797E2@aston-zoraster.co.uk>...
>> >Infomaker 5.0.01 is installed in C:\pwrs\im5i32\sys32\,
>> >SQLAnywhere is installed in C:\sqlany50\win32\
>> >and the 5.0.04 patch files are in C:\pbtemp\
>> >
>> >The patch has generated a subdirectory PB32 which has four sub
directories
>> >COMMON, HELP,ORCA and SQLANY50.
>> >
>> >The setup program asks where it should install the products- I entered
>> >c:\pwrs\im5i32.
>> >
>> >I then select the Infomaker check box, click on the Details button and
>> check
>> >Infomaker Common, Infomaker Help and SQLAnywhere (the only entries with
>> file
>> >sizes). I then change the paths in each entry to point to the relevant
>> patch
>> >files in c:\pbtemp\pb32\xxxx and click OK.
>> >
>> >The install program accepts the path for COMMON but it then says it
can't
>> find
>> >the Help files in the Help patch directory (and the same with the
Sqlany50
>> patch
>> >files) and won't let me move forward until I deselect these two. So I
>> cancel
>> >out as I suppose all three components must be installed to make the
update
>> work.
>> >
>> >The Help directory does contain a number of Im*.zlp and .znt files.
>> >The Sqlany50 directory contains mainly Pb*.* files but has got
>> sqlany50.lbl.
>> >
>> >Am I doing something stupid here?
>> >
>> >Tom
>> >
>> >PS - I used Winzip with the Use Folder Names box checked to extract the
>> files.
>> >
>> >Terry Dykstra wrote:
>> >
>> >> I found the problem.
>> >>
>> >> The problem is that the installer doesn't recognize any subdirectories
to
>> >> which you installed the patch.
>> >> I installed the patch in D:\DATA.
>> >> The setup32.exe program then prompts for D:\PB32\COMMON. I changed it
to
>> >> D:\DATA\PB32\COMMON.
>> >> The same thing happens with the help section. After making these
>> changes,
>> >> the installation works just fine.
>> >>
>> >> Terry Dykstra (TeamPS)
>> >>
>> >> Terry Dykstra wrote in message ...
>> >> >Did you use the -d option to unzip the files, as per instructions in
>> >> >ftp54win.txt?
>> >> >
>> >> >Terry Dykstra (TeamPS)
>> >> >
>> >> >Tom Walker wrote in message
<3641E832.303D736F@aston-zoraster.co.uk>...
>> >> >>I got this file down, unzipped as per the instructions and tried to
run
>> >> the
>> >> >>setup program. It was not happy with installing "common" files as
no
>> >> >Common
>> >> >>directory exists in the existing 5.0.01 installation and it did not
>> like
>> >> my
>> >> >>SQL Anywhere files and refused to accept the path (it appeared to be
>> >> trying
>> >> >>to find 5.0.03 files).
>> >> >>
>> >> >>Have I got to install .02 and .03 before I can update to .04?
>> >> >>
>> >> >>Tom
>> >> >>
>> >> >>"Terry Dykstra [TeamPS]" wrote:
>> >> >>
>> >> >>> You definitely want 5.0.04.
>> >> >>> https://support.sybase.com/esd/pb_win_maint_5004.html
>> >> >>> You mighnt need to register first, before you can access this
page.
>> >> >>> Registration is free.
>> >> >>>
>> >> >>> --
>> >> >>> Terry Dykstra [TeamPS]
>> >> >>> Canadian Forest Oil Ltd.
>> >> >>>
>> >> >>> Tom Walker wrote in message
>> <363EF288.8465A71@aston-zoraster.co.uk>...
>> >> >>> >I have recently installed Infomaker (v.5.0.01) running with SQL
>> >> Anywhere
>> >> >>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal
>> >> operations,
>> >> >>> >failure to create .exe etc).
>> >> >>> >
>> >> >>> >From the newsgroup I understand that several maintenance releases
>> exist
>> >> >>> >up to level 5.0.04 but following the links has not found the
>> upgrades.
>> >> >>> >
>> >> >>> >Can someone please advise:
>> >> >>> >
>> >> >>> >1. What upgrade releases do I need?
>> >> >>> >2. Where do I get them?
>> >> >>> >
>> >> >>> >Many thanks
>> >> >>> >
>> >> >>
>> >> >
>> >> >
>> >
>


Tom Walker Posted on 1998-11-09 18:01:16.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 09 Nov 1998 18:01:16 +0000
From: Tom Walker <twalker@aston-zoraster.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
To: Terry Dykstra <tdykstra@cfol.ab.ca>
Subject: Re: Infomaker Release Level - 5.0.01
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 156
Message-ID: <348_36472DEC.C436FCDC@aston-zoraster.co.uk>
References: <348_363EF288.8465A71@aston-zoraster.co.uk> <348_t5GfQs1B#GA.217@forums.powersoft.com> <348_3641E832.303D736F@aston-zoraster.co.uk> <348_gWZOCYOC#GA.151@forums.powersoft.com> <348_E0T$BMPC#GA.164@forums.powersoft.com> <348_3642C626.3D8797E2@aston-zoraster.co.uk> <348_LNEkFlZC#GA.148@forums.powersoft.com> <348_36433B52.586CF3E4@aston-zoraster.co.uk> <348_uaUstBbC#GA.190@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6750
Article PK: 241736

Re-installed SQL Anywhere and the Application and its working OK again.

Infomaker is still on v5.0.01 - the attempt to run the 5.0.04 setup which fouled
up appeared to just attempt to copy the Sqlany50 files - nothing else.

In the Setup program, after I select Infomaker to upgrade and click on the
Details button am I supposed to select the three components to install (Common,
Help and SqlAnywhere) and point the file path to the patch files?

Terry Dykstra wrote:

> Just reinstall SQLAnywhere alone. No need to reinstall IM.
>
> Terry Dykstra (TeamPS)
>
> Tom Walker wrote in message <36433B52.586CF3E4@aston-zoraster.co.uk>...
> >Put in the c:\pwrs, selected IM, then just said OK when I got the next
> screen
> >(did not click on the Detail button) and it seemed to continue OK.
> >
> >Asked me for the sqlany50 files, so I gave it the patch file path.
> Finished OK
> >and re-booted as requested.
> >
> >Now I can't start my SqlAnywhere application. Comes up with an error
> window:
> >
> >"SQLSTATE =IM004
> >[Microsoft][ODBC Driver Manager] Driver's SQLAllocHandle on SQL_HANDLE_ENV
> >failed
> >DB Return Code:999"
> >
> >I guess I'll have to uninstall and reinstall the SQLAnywhere client,
> Application
> >and InfoMaker!
> >
> >Terry Dykstra wrote:
> >
> >> >The setup program asks where it should install the products- I entered
> >> >c:\pwrs\im5i32.
> >>
> >> On the first screen, you enter c:\pwrs (the home directory). Then you
> get
> >> the second screen where it prompts for PB and / or IM. When you look in
> the
> >> detail, it shows that IM components are installed in c:\pwrs\sys32 etc.
> >>
> >> The next step in the program points to the location of the temporary
> >> installation directory. It is here that the program goofs. The
> directory
> >> it lists there is most likely wrong, unless you installed the path into a
> >> root directory. Change the path to the exact path as you see it when
> >> browsing with Explorer. Once I did that, it installed just fine for me.
> >>
> >> Terry Dykstra (TeamPS)
> >>
> >> Tom Walker wrote in message <3642C626.3D8797E2@aston-zoraster.co.uk>...
> >> >Infomaker 5.0.01 is installed in C:\pwrs\im5i32\sys32\,
> >> >SQLAnywhere is installed in C:\sqlany50\win32\
> >> >and the 5.0.04 patch files are in C:\pbtemp\
> >> >
> >> >The patch has generated a subdirectory PB32 which has four sub
> directories
> >> >COMMON, HELP,ORCA and SQLANY50.
> >> >
> >> >The setup program asks where it should install the products- I entered
> >> >c:\pwrs\im5i32.
> >> >
> >> >I then select the Infomaker check box, click on the Details button and
> >> check
> >> >Infomaker Common, Infomaker Help and SQLAnywhere (the only entries with
> >> file
> >> >sizes). I then change the paths in each entry to point to the relevant
> >> patch
> >> >files in c:\pbtemp\pb32\xxxx and click OK.
> >> >
> >> >The install program accepts the path for COMMON but it then says it
> can't
> >> find
> >> >the Help files in the Help patch directory (and the same with the
> Sqlany50
> >> patch
> >> >files) and won't let me move forward until I deselect these two. So I
> >> cancel
> >> >out as I suppose all three components must be installed to make the
> update
> >> work.
> >> >
> >> >The Help directory does contain a number of Im*.zlp and .znt files.
> >> >The Sqlany50 directory contains mainly Pb*.* files but has got
> >> sqlany50.lbl.
> >> >
> >> >Am I doing something stupid here?
> >> >
> >> >Tom
> >> >
> >> >PS - I used Winzip with the Use Folder Names box checked to extract the
> >> files.
> >> >
> >> >Terry Dykstra wrote:
> >> >
> >> >> I found the problem.
> >> >>
> >> >> The problem is that the installer doesn't recognize any subdirectories
> to
> >> >> which you installed the patch.
> >> >> I installed the patch in D:\DATA.
> >> >> The setup32.exe program then prompts for D:\PB32\COMMON. I changed it
> to
> >> >> D:\DATA\PB32\COMMON.
> >> >> The same thing happens with the help section. After making these
> >> changes,
> >> >> the installation works just fine.
> >> >>
> >> >> Terry Dykstra (TeamPS)
> >> >>
> >> >> Terry Dykstra wrote in message ...
> >> >> >Did you use the -d option to unzip the files, as per instructions in
> >> >> >ftp54win.txt?
> >> >> >
> >> >> >Terry Dykstra (TeamPS)
> >> >> >
> >> >> >Tom Walker wrote in message
> <3641E832.303D736F@aston-zoraster.co.uk>...
> >> >> >>I got this file down, unzipped as per the instructions and tried to
> run
> >> >> the
> >> >> >>setup program. It was not happy with installing "common" files as
> no
> >> >> >Common
> >> >> >>directory exists in the existing 5.0.01 installation and it did not
> >> like
> >> >> my
> >> >> >>SQL Anywhere files and refused to accept the path (it appeared to be
> >> >> trying
> >> >> >>to find 5.0.03 files).
> >> >> >>
> >> >> >>Have I got to install .02 and .03 before I can update to .04?
> >> >> >>
> >> >> >>Tom
> >> >> >>
> >> >> >>"Terry Dykstra [TeamPS]" wrote:
> >> >> >>
> >> >> >>> You definitely want 5.0.04.
> >> >> >>> https://support.sybase.com/esd/pb_win_maint_5004.html
> >> >> >>> You mighnt need to register first, before you can access this
> page.
> >> >> >>> Registration is free.
> >> >> >>>
> >> >> >>> --
> >> >> >>> Terry Dykstra [TeamPS]
> >> >> >>> Canadian Forest Oil Ltd.
> >> >> >>>
> >> >> >>> Tom Walker wrote in message
> >> <363EF288.8465A71@aston-zoraster.co.uk>...
> >> >> >>> >I have recently installed Infomaker (v.5.0.01) running with SQL
> >> >> Anywhere
> >> >> >>> >(v 5.5.02 Build #1495) and getting lots of problems (illegal
> >> >> operations,
> >> >> >>> >failure to create .exe etc).
> >> >> >>> >
> >> >> >>> >From the newsgroup I understand that several maintenance releases
> >> exist
> >> >> >>> >up to level 5.0.04 but following the links has not found the
> >> upgrades.
> >> >> >>> >
> >> >> >>> >Can someone please advise:
> >> >> >>> >
> >> >> >>> >1. What upgrade releases do I need?
> >> >> >>> >2. Where do I get them?
> >> >> >>> >
> >> >> >>> >Many thanks
> >> >> >>> >
> >> >> >>
> >> >> >
> >> >> >
> >> >
> >