Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Communication Error - .dll

3 posts in PB Infomaker Report Writer Last posting was on 1998-11-16 13:41:34.0Z
Rebecca Snyder Posted on 1998-11-12 22:03:56.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 12 Nov 1998 16:03:56 -0600
From: Rebecca Snyder <becky@bumail.bradley.edu>
Organization: Bradley University
X-Mailer: Mozilla 4.01 [en] (Win95; I)
MIME-Version: 1.0
Subject: Communication Error - .dll
X-Priority: 3 (Normal)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 17
Message-ID: <348_364B5B4A.8CF5FD1B@bumail.bradley.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6733
Article PK: 241721

Just installed IM6 on the network. I can connect to a local database
just fine, but when I attempt to connect to a database on the network, I
get 'connection failed'. I logged the debugging information and got:

Thu Nov 12 1998 15:55
Trying to start Shared Memory link ...

Shared Memory link started successfully

Trying to start TCPIP link ...

Loading wsock32.dll
Loading ws2_32.dll
Could not load ws2_32.dll
WinSock startup failed
TCPIP communication link not started

Browsing my pc, I have no ws2_32.dll. Was this something that should
have been in the install? Any suggestions? Thanks so much, ahead of
time!

Becky


Terry Dykstra Posted on 1998-11-13 19:18:20.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Communication Error - .dll
Date: Fri, 13 Nov 1998 12:18:20 -0700
Lines: 32
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_7qd8kBzD#GA.151@forums.powersoft.com>
References: <348_364B5B4A.8CF5FD1B@bumail.bradley.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6728
Article PK: 241714

What database are you trying to connect to? From the message, I'm guessing
SQLAnywhere. If yes, do you have your ODBC DSN defined using the dbclient?

--
Terry Dykstra (TeamPS)
Canadian Forest Oil Ltd.

Rebecca Snyder wrote in message <364B5B4A.8CF5FD1B@bumail.bradley.edu>...
>Just installed IM6 on the network. I can connect to a local database
>just fine, but when I attempt to connect to a database on the network, I
>get 'connection failed'. I logged the debugging information and got:
>
>Thu Nov 12 1998 15:55
>Trying to start Shared Memory link ...
>
>Shared Memory link started successfully
>
>Trying to start TCPIP link ...
>
>Loading wsock32.dll
>Loading ws2_32.dll
>Could not load ws2_32.dll
>WinSock startup failed
>TCPIP communication link not started
>
>Browsing my pc, I have no ws2_32.dll. Was this something that should
>have been in the install? Any suggestions? Thanks so much, ahead of
>time!
>
>Becky
>


Rebecca Snyder Posted on 1998-11-16 13:41:34.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 16 Nov 1998 07:41:34 -0600
From: Rebecca Snyder <becky@bumail.bradley.edu>
Organization: Bradley University
X-Mailer: Mozilla 4.01 [en] (Win95; I)
MIME-Version: 1.0
Subject: Re: Communication Error - .dll
X-Priority: 3 (Normal)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 34
Message-ID: <348_36502B8D.734EF7F6@bumail.bradley.edu>
References: <348_364B5B4A.8CF5FD1B@bumail.bradley.edu> <348_7qd8kBzD#GA.151@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6723
Article PK: 241710

I'm trying to connect to ASA 6.0, using a server name and a database
name. I also specify the path of the database. This same datasource
works for connecting via Sybase Central AND from SQL Modeler 6.1. Only
Infomaker gives me the error.

Terry Dykstra wrote:

> What database are you trying to connect to? From the message, I'm
> guessing
> SQLAnywhere. If yes, do you have your ODBC DSN defined using the
> dbclient?
>
> --
> Terry Dykstra (TeamPS)
> Canadian Forest Oil Ltd.
> Rebecca Snyder wrote in message
> <364B5B4A.8CF5FD1B@bumail.bradley.edu>...
> >Just installed IM6 on the network. I can connect to a local database
>
> >just fine, but when I attempt to connect to a database on the
> network, I
> >get 'connection failed'. I logged the debugging information and got:
>
> >
> >Thu Nov 12 1998 15:55
> >Trying to start Shared Memory link ...
> >
> >Shared Memory link started successfully
> >
> >Trying to start TCPIP link ...
> >
> >Loading wsock32.dll
> >Loading ws2_32.dll
> >Could not load ws2_32.dll
> >WinSock startup failed
> >TCPIP communication link not started
> >
> >Browsing my pc, I have no ws2_32.dll. Was this something that should
>
> >have been in the install? Any suggestions? Thanks so much, ahead of
>
> >time!
> >
> >Becky
> >