Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error 226 SELECT INTO not allowed in tx

2 posts in PB Infomaker Report Writer Last posting was on 1998-12-01 10:23:53.0Z
Stephen Keogh Posted on 1998-11-30 18:08:25.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 30 Nov 1998 18:08:25 +0000
From: Stephen Keogh <Stephen.Keogh@trinityst.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Error 226 SELECT INTO not allowed in tx
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 9
Message-ID: <348_3662DF18.716DE81B@trinityst.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6697
Article PK: 241685

Using Adaptive Server 11.5 and Infomaker 5.0.03

A Report executable ( calls a Stored Procedure which includes the SELECT
INTO syntax ) runs successfully from the PC used to build the exe but
fails when moved to a different PC on a different Site.
The ASE settings for the tx mode is the default "unchained mode"

Any help appreciated

Steve


Stephen Keogh Posted on 1998-12-01 10:23:53.0Z
Newsgroups: sybase.public.infomaker.general
Date: Tue, 01 Dec 1998 10:23:53 +0000
From: Stephen Keogh <Stephen.Keogh@trinityst.co.uk>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Error 226 SELECT INTO not allowed in tx
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 14
Message-ID: <348_3663C3B9.1E930032@trinityst.co.uk>
References: <348_3662DF18.716DE81B@trinityst.co.uk>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6692
Article PK: 241678

Each Client PC uses the same Adaptive Server but a different database. The
problem Procedure incluses a single "SELECT INTO #temp"

Stephen Keogh wrote:

> Using Adaptive Server 11.5 and Infomaker 5.0.03
>
> A Report executable ( calls a Stored Procedure which includes the SELECT
> INTO syntax ) runs successfully from the PC used to build the exe but
> fails when moved to a different PC on a different Site.
> The ASE settings for the tx mode is the default "unchained mode"
>
> Any help appreciated
>
> Steve