Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problems with Infomaker 6.0

2 posts in PB Infomaker Report Writer Last posting was on 1998-12-17 23:35:06.0Z
Jeffrey Batson Posted on 1998-12-10 19:36:25.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 10 Dec 1998 11:36:25 -0800
From: Jeffrey Batson <jeffbat@exgate.tek.com>
Organization: Tektronix, Inc.
X-Mailer: Mozilla 4.5 [en]C-NECCK (Win95; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Problems with Infomaker 6.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 19
Message-ID: <348_367022B9.A8FFC221@exgate.tek.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6665
Article PK: 241653

I have been running InfoMaker 5.0.04 for quite some time. When I
upgraded to 6.0, I have started to experience some problems that I
didn't have in 5.

1. I have a graphical report in bar graph format. When I try to print it
using Adobe Acrobat Distiller, it comes out in black and white. In
InfoMaker 5, it worked fine and printed in color.

2. I use a Microsoft Intellimouse. In Infomaker 5 there was no support
for it and it's scroll function did not operate. In InfoMaker 6, when I
try to use the scroll function, I get an error and InfoMaker closes.

Please advise if these are errors anyone else has seen, and if there
is/will be a work around.

Thank You,
Jeffrey Batson
jeffbat@exgate.tek.com


Terry Dykstra Posted on 1998-12-17 23:35:06.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Problems with Infomaker 6.0
Date: Thu, 17 Dec 1998 16:35:06 -0700
Lines: 33
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_Fzch9UhK#GA.234@forums.powersoft.com>
References: <348_367022B9.A8FFC221@exgate.tek.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6656
Article PK: 241642

The intellimouse could be caused by having an older driver.
Suggested customer check http://support.microsoft.com/support/downloads and
go to microsoft hardware -> mouse. OR
http://premium.microsoft.com/support/hardware/intellimouse

I would reinstall the acrobat driver. If that doesn't solve it, call tech
support.

--
Terry Dykstra (TeamPS)
Canadian Forest Oil Ltd.

Jeffrey Batson wrote in message <367022B9.A8FFC221@exgate.tek.com>...
>I have been running InfoMaker 5.0.04 for quite some time. When I
>upgraded to 6.0, I have started to experience some problems that I
>didn't have in 5.
>
>1. I have a graphical report in bar graph format. When I try to print it
>using Adobe Acrobat Distiller, it comes out in black and white. In
>InfoMaker 5, it worked fine and printed in color.
>
>2. I use a Microsoft Intellimouse. In Infomaker 5 there was no support
>for it and it's scroll function did not operate. In InfoMaker 6, when I
>try to use the scroll function, I get an error and InfoMaker closes.
>
>Please advise if these are errors anyone else has seen, and if there
>is/will be a work around.
>
>Thank You,
>Jeffrey Batson
>jeffbat@exgate.tek.com
>