Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

IM 6.5 aborting in ASA 6.0.1

2 posts in PB Infomaker Report Writer Last posting was on 1998-12-21 18:58:47.0Z
Hans J. Rakow Posted on 1998-12-19 18:46:03.0Z
Newsgroups: sybase.public.infomaker.general
Date: Sat, 19 Dec 1998 11:46:03 -0700
From: "Hans J. Rakow" <hjrakow@shaw.wave.ca>
Reply-To: hjrakow@shaw.wave.ca
Organization: ABACUS COMPUTER SERVICE
X-Mailer: Mozilla 4.05 [en] (Win95; U)
MIME-Version: 1.0
Subject: IM 6.5 aborting in ASA 6.0.1
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 33
Message-ID: <348_367BF46B.55FEC4C3@shaw.wave.ca>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6655
Article PK: 241641

I can't get into InfoMaker 6.5 any more. It seems I made a mistake
downloading the maintenance release ASA 6.0.1 to update my evaluation
copy of ASA 6.0. I should have stayed with the original version. Now
Infomaker has been placed separate from the other Sybase files in
Start/Programs/Sybase/..., and no matter whether I load it from
Start/Programs/Infomaker (that's where it is now) or from the Desktop
Explorer, it just asks if I accept 'ppb60.pbl' as the library default
name. No matter whether I answer 'yes' or 'no', it just aborts and lands
me back on the Desktop (without loading that library file).

The ASA 6.0.1 maintenance update apparently changed the 'im.ini' file,
to judge by the date. But since I don't have a copy of the original ASA
6.0, I don't know what to do. If I reinstall the original, it will
probably create havock with the Windows Registry. I have 24 days left
for the evaluation. I can see "Powersoft Demo DB V6 IM" as Database in
the 'im.ini' file, which probably should read "ASA Sample". But the rest
is Greek to me. Maybe someone can point me in the right direction so
that I can finish the Tutorial at least which expects me to start from
Start/Program/Sybase/Infomaker not Start/Program/Infomaker.

Thanks

Hans.


Terry Dykstra Posted on 1998-12-21 18:58:47.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: IM 6.5 aborting in ASA 6.0.1
Date: Mon, 21 Dec 1998 11:58:47 -0700
Lines: 38
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_pG7MHNRL#GA.81@forums.powersoft.com>
References: <348_367BF46B.55FEC4C3@shaw.wave.ca>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6652
Article PK: 241638

In your im.ini file, look for:

[Application]
DefLib=R:\PB5DK32\im5_sax.pbl <== This is the pbl IM wants to open.
Change yours to the value of your original pbl.

--
Terry Dykstra (TeamPS)
Canadian Forest Oil Ltd.

Hans J. Rakow wrote in message <367BF46B.55FEC4C3@shaw.wave.ca>...
>I can't get into InfoMaker 6.5 any more. It seems I made a mistake
>downloading the maintenance release ASA 6.0.1 to update my evaluation
>copy of ASA 6.0. I should have stayed with the original version. Now
>Infomaker has been placed separate from the other Sybase files in
>Start/Programs/Sybase/..., and no matter whether I load it from
>Start/Programs/Infomaker (that's where it is now) or from the Desktop
>Explorer, it just asks if I accept 'ppb60.pbl' as the library default
>name. No matter whether I answer 'yes' or 'no', it just aborts and lands
>me back on the Desktop (without loading that library file).
>
>The ASA 6.0.1 maintenance update apparently changed the 'im.ini' file,
>to judge by the date. But since I don't have a copy of the original ASA
>6.0, I don't know what to do. If I reinstall the original, it will
>probably create havock with the Windows Registry. I have 24 days left
>for the evaluation. I can see "Powersoft Demo DB V6 IM" as Database in
>the 'im.ini' file, which probably should read "ASA Sample". But the rest
>is Greek to me. Maybe someone can point me in the right direction so
>that I can finish the Tutorial at least which expects me to start from
>Start/Program/Sybase/Infomaker not Start/Program/Infomaker.
>
>Thanks
>
>Hans.
>
>
>