Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Upgrade from 5.0 to 6.0

2 posts in PB Infomaker Report Writer Last posting was on 1998-12-21 15:58:10.0Z
Jim Tobin Posted on 1998-12-21 15:14:55.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 21 Dec 1998 10:14:55 -0500
From: Jim Tobin <jimtobin@compuserve.com>
X-Mailer: Mozilla 4.03 [en] (Win95; I)
MIME-Version: 1.0
Subject: Upgrade from 5.0 to 6.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 12
Message-ID: <348_367E65EF.18E6BB31@compuserve.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6654
Article PK: 241640

Hi!

I just purchased the upgrade of Infomaker to go from 5.0 to 6.0. As I
was installing I had the sinking feeling that my current version of
SYBASE SQL Anywhere(5.0) was going to be a problem. My question is
whether Infomaker 6.0 cares about what version of SQL Anywhere I have.

The Other question is how to I get my reports into the new version? I
am almost ashamed to ask that one!

Thanks, Have a GREAT Holiday!


Terry Dykstra Posted on 1998-12-21 15:58:10.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Upgrade from 5.0 to 6.0
Date: Mon, 21 Dec 1998 08:58:10 -0700
Lines: 24
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_IwEKDoPL#GA.149@forums.powersoft.com>
References: <348_367E65EF.18E6BB31@compuserve.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6653
Article PK: 241639

IM 6 doesn't care about the version of SQLAnywhere. The easiest is to
install IM6 and to not load the latest SQLAnywhere stuff.

Just open your old pbl in IM6. (Make a backup first to be on the safe
side).
--
Terry Dykstra (TeamPS)
Canadian Forest Oil Ltd.

Jim Tobin wrote in message <367E65EF.18E6BB31@compuserve.com>...
>Hi!
>
>I just purchased the upgrade of Infomaker to go from 5.0 to 6.0. As I
>was installing I had the sinking feeling that my current version of
>SYBASE SQL Anywhere(5.0) was going to be a problem. My question is
>whether Infomaker 6.0 cares about what version of SQL Anywhere I have.
>
>The Other question is how to I get my reports into the new version? I
>am almost ashamed to ask that one!
>
>Thanks, Have a GREAT Holiday!
>
>