Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

IBM Client Access (AS/400) upgrade problem

2 posts in PB Infomaker Report Writer Last posting was on 1999-03-10 21:34:11.0Z
Scott Andrews Posted on 1999-03-10 14:16:46.0Z
Newsgroups: sybase.public.infomaker.general
Date: Wed, 10 Mar 1999 08:16:46 -0600
From: Scott Andrews <SAndrews@ccs-lincoln.com>
Reply-To: SAndrews@ccs-lincoln.com
Organization: Commercial Computer Systems
X-Mailer: Mozilla 4.03 [en] (Win95; I)
MIME-Version: 1.0
Subject: IBM Client Access (AS/400) upgrade problem
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 16
Message-ID: <348_36E67ECE.856A11B3@ccs-lincoln.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6499
Article PK: 241486

Hello,

I just upgraded my PC with IBM's latest version of Client Access for the
AS/400. This product allows me to connect my PC to our AS/400 for
display station emulation and to do file transfers. After I upgraded to
the new version my infomaker application will not work. I'm getting a
Windows 95 error. Infomaker appears to be connecting to the AS/400 but
then the error appears.

The upgrade to Client Access did install a newer version of IBM's ODBC
driver. I'm new to Infomaker, so any direction will be greatly
appreciated.

Thanks,

Scott Andrews
CCS
402/474-5151
sandrews@ccs-lincoln.com


Les Fredrick Posted on 1999-03-10 21:34:11.0Z
Newsgroups: sybase.public.infomaker.general
From: "Les Fredrick" <lesf@shortandassociates.com>
Subject: Re: IBM Client Access (AS/400) upgrade problem
Date: Wed, 10 Mar 1999 16:34:11 -0500
Lines: 43
Organization: Short and Associates
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <348_0XkaEzza#GA.157@forums.powersoft.com>
References: <348_36E67ECE.856A11B3@ccs-lincoln.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6497
Article PK: 241483

Scott,

You need to turn record blocking off. In your database profile, modify the
dbparm value so it looks like the following:

Connectstring='DSN=Data on AS/400;', BLOCK=1

Make sure that you don't place the BLOCK=1 inside the single quotes or it
won't work.

You may have to make this change in your im.ini file because if I remember
right, infomaker tries to connect to the default db right away and crashes
if that default db is the AS/400.

HTH,
Les Fredrick

Scott Andrews wrote in message <36E67ECE.856A11B3@ccs-lincoln.com>...
>Hello,
>
>I just upgraded my PC with IBM's latest version of Client Access for the
>AS/400. This product allows me to connect my PC to our AS/400 for
>display station emulation and to do file transfers. After I upgraded to
>the new version my infomaker application will not work. I'm getting a
>Windows 95 error. Infomaker appears to be connecting to the AS/400 but
>then the error appears.
>
>The upgrade to Client Access did install a newer version of IBM's ODBC
>driver. I'm new to Infomaker, so any direction will be greatly
>appreciated.
>
>Thanks,
>
>Scott Andrews
>CCS
>402/474-5151
>sandrews@ccs-lincoln.com
>