Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Character Set

4 posts in PB Infomaker Report Writer Last posting was on 1999-07-20 00:06:03.0Z
a Posted on 1999-07-14 19:40:07.0Z
Newsgroups: sybase.public.infomaker.general
Date: Wed, 14 Jul 1999 15:40:07 -0400
From: a <a@alphabet.com>
X-Mailer: Mozilla 4.6 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Character Set
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 8
Message-ID: <348_378CE797.AB9769A2@carlsoncanada.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.infomaker.general:6105
Article PK: 240042

In retrieving data from a Sybase DB, some characters (ie, accented
characters) are not properly returned. Characters come back missing or
as box characters. Infomaker 6.0 is being used in Windows NT. Can you
supply a patch or driver that will allow for the full character set to
be returned?

Thanks.


Terry Dykstra Posted on 1999-07-15 18:54:09.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Character Set
Date: Thu, 15 Jul 1999 12:54:09 -0600
Lines: 18
X-Newsreader: Microsoft Outlook Express 4.72.3612.1700
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3612.1700
Message-ID: <348_McrSkLvz#GA.69@forums.sybase.com>
References: <348_378CE797.AB9769A2@carlsoncanada.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.infomaker.general:6099
Article PK: 240034

Does it work when you use ISQL?

--
Terry Dykstra (TeamSybase)
Canadian Forest Oil Ltd.

a wrote in message <378CE797.AB9769A2@carlsoncanada.com>...
>
>
>In retrieving data from a Sybase DB, some characters (ie, accented
>characters) are not properly returned. Characters come back missing or
>as box characters. Infomaker 6.0 is being used in Windows NT. Can you
>supply a patch or driver that will allow for the full character set to
>be returned?
>
>Thanks.
>


d Posted on 1999-07-19 20:18:17.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 19 Jul 1999 16:18:17 -0400
From: d <d@bsc.com>
X-Mailer: Mozilla 4.6 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Character Set
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 17
Message-ID: <348_37938809.B270E92@bsc.com>
References: <348_378CE797.AB9769A2@carlsoncanada.com> <348_McrSkLvz#GA.69@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.infomaker.general:6088
Article PK: 240025

Yes, it does. This may sound na?ve (ha ha), but is it right to assume that
this is not a DB driver problem, then?

Terry Dykstra wrote:

> Does it work when you use ISQL?
>
> --
> Terry Dykstra (TeamSybase)
> Canadian Forest Oil Ltd.
> a wrote in message <378CE797.AB9769A2@carlsoncanada.com>...
> >
> >
> >In retrieving data from a Sybase DB, some characters (ie, accented
> >characters) are not properly returned. Characters come back missing or
> >as box characters. Infomaker 6.0 is being used in Windows NT. Can you
> >supply a patch or driver that will allow for the full character set to
> >be returned?
> >
> >Thanks.
> >


Terry Dykstra Posted on 1999-07-20 00:06:03.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: Character Set
Date: Mon, 19 Jul 1999 18:06:03 -0600
Lines: 33
X-Newsreader: Microsoft Outlook Express 4.72.3612.1700
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3612.1700
Message-ID: <348_2T3BWMk0#GA.169@forums.sybase.com>
References: <348_378CE797.AB9769A2@carlsoncanada.com> <348_McrSkLvz#GA.69@forums.sybase.com> <348_37938809.B270E92@bsc.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.infomaker.general:6084
Article PK: 240020

Not necessarily. It is probably caused by a 'regional' setting in the
db-profile. Unfortunately I know nothing about Sybase DB.
I would pose the question in the powersoft.public.powerbuilder.connectivity
or .database newsgroup.

--
Terry Dykstra (TeamSybase)
Canadian Forest Oil Ltd.

d wrote in message <37938809.B270E92@bsc.com>...
>Yes, it does. This may sound na?ve (ha ha), but is it right to assume that
>this is not a DB driver problem, then?
>
>Terry Dykstra wrote:
>
>> Does it work when you use ISQL?
>>
>> --
>> Terry Dykstra (TeamSybase)
>> Canadian Forest Oil Ltd.
>> a wrote in message <378CE797.AB9769A2@carlsoncanada.com>...
>> >
>> >
>> >In retrieving data from a Sybase DB, some characters (ie, accented
>> >characters) are not properly returned. Characters come back missing or
>> >as box characters. Infomaker 6.0 is being used in Windows NT. Can you
>> >supply a patch or driver that will allow for the full character set to
>> >be returned?
>> >
>> >Thanks.
>> >
>