Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

"DBMS Oracle 7.3 is not supported in your installation" error

2 posts in PB Infomaker Report Writer Last posting was on 1999-06-22 15:23:41.0Z
John DOe Posted on 1999-06-21 20:26:57.0Z
Newsgroups: sybase.public.infomaker.general
From: "John DOe" <jdoe@Umkc.edu>
Subject: "DBMS Oracle 7.3 is not supported in your installation" error
Date: Mon, 21 Jun 1999 15:26:57 -0500
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <348_SWVGUQCv#GA.291@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.infomaker.general:6186
Article PK: 240123

Hello -
I am running into trouble upgrading my Oracle and Infomaker software.
Here's the senario:

Infomaker 5.0.02 is installed
Oracle 7 is installed

I upgrade the Infomaker to 5.0.04 and select all of the Native Database
drivers. After the reboot, Infomaker still works fine.

I run the Oracle 8 install and only select the SQL *Net. This is the only
portion we are wanting install, since it is the only portion of 7 that isn't
Y2K complient.

After rebooting the system again and running Infomaker, I get the following
error message:

DBMS Oracle 7.3 is not supported in your installation.

I don't know why I am getting this message, since Oracle is installed.

Also, I don't have this problem with every machine. There have been a
couple that have upgraded with no problems at all. But most have been
giving this message.

Please e-mail replies to burgerlm@umkc.edu.


Thank you!!
Lynn Burger


Terry Dykstra Posted on 1999-06-22 15:23:41.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: "DBMS Oracle 7.3 is not supported in your installation" error
Date: Tue, 22 Jun 1999 09:23:41 -0600
Lines: 44
X-Newsreader: Microsoft Outlook Express 4.72.3612.1700
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3612.1700
Message-ID: <348_aIsh6JMv#GA.301@forums.sybase.com>
References: <348_SWVGUQCv#GA.291@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.infomaker.general:6178
Article PK: 240114

Make sure that the orawin95\bin directory is in the path.
BTW, sqlnet 2.3.4 is Y2K compliant. Oracle certifies the whole Oracle 7.3.4
set of modules as Y2K compliant.

--
Terry Dykstra (TeamSybase)
Canadian Forest Oil Ltd.

John DOe wrote in message ...
>Hello -
>I am running into trouble upgrading my Oracle and Infomaker software.
>Here's the senario:
>
>Infomaker 5.0.02 is installed
>Oracle 7 is installed
>
>I upgrade the Infomaker to 5.0.04 and select all of the Native Database
>drivers. After the reboot, Infomaker still works fine.
>
>I run the Oracle 8 install and only select the SQL *Net. This is the only
>portion we are wanting install, since it is the only portion of 7 that
isn't
>Y2K complient.
>
>After rebooting the system again and running Infomaker, I get the following
>error message:
>
>DBMS Oracle 7.3 is not supported in your installation.
>
>I don't know why I am getting this message, since Oracle is installed.
>
>Also, I don't have this problem with every machine. There have been a
>couple that have upgraded with no problems at all. But most have been
>giving this message.
>
>Please e-mail replies to burgerlm@umkc.edu.
>
>
>Thank you!!
>Lynn Burger
>
>
>