Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sorting reports on a computed field in IM 4

2 posts in PB Infomaker Report Writer Last posting was on 1998-01-13 17:55:23.0Z
Rick Marden Posted on 1998-01-13 15:34:54.0Z
Newsgroups: sybase.public.infomaker.general
From: "Rick Marden" <rmarden@primavera.com>
Subject: Sorting reports on a computed field in IM 4
Date: Tue, 13 Jan 1998 10:34:54 -0500
Lines: 18
Organization: Primavera Systems
X-Newsreader: Microsoft Outlook Express 4.72.2106.4
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4
Message-ID: <348_uaL$n#CI9GA.138@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7324
Article PK: 244380

There seems to be a problem with sorting on a computed field as a secondary
sort in InfoMaker 4. I am able to create a group on this computed field.
It accepts the column in the Sort window, but when I preview, the field no
longer appears in the Sort list. I can add it from the Preview screen, and
it works, but once I return to Design or close the report, the field
disappears from the sort list. If I have the computed field as the primary
sort, the report works fine. However, the computed field group is the
second group, so that will not work.

I did try this in InfoMaker 5, and there does not seem to be a problem. We
are almost ready to make the switch, but for know I would like to know if
there is a way to make this work, or was it a known problem in InfoMaker 4.

Thanks,
Rick Marden
Technical Support Rep -- Primavera Systems


Terry Dykstra [TeamPS] Posted on 1998-01-13 17:55:23.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra [TeamPS]" <tdykstra@cfol.ab.ca>
Subject: Re: Sorting reports on a computed field in IM 4
Organization: Canadian Forest Oil Ltd.
X-Newsreader: Microsoft Internet News 4.70.1161
Date: Tue, 13 Jan 1998 12:55:23 -0500
Lines: 28
Message-ID: <348_01bd2055$7ac0b300$8366e4cf@tdykstra.cfol.ab.ca>
References: <348_uaL$n#CI9GA.138@forums.powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7322
Article PK: 244377

I have no problems doing this with IM 4.0.07.
--
Terry Dykstra [TeamPS]
Canadian Forest Oil Ltd.

Rick Marden <rmarden@primavera.com> wrote in article
<uaL$n#CI9GA.138@forums.powersoft.com>...
> There seems to be a problem with sorting on a computed field as a
secondary
> sort in InfoMaker 4. I am able to create a group on this computed field.
> It accepts the column in the Sort window, but when I preview, the field
no
> longer appears in the Sort list. I can add it from the Preview screen,
and
> it works, but once I return to Design or close the report, the field
> disappears from the sort list. If I have the computed field as the
primary
> sort, the report works fine. However, the computed field group is the
> second group, so that will not work.
>
> I did try this in InfoMaker 5, and there does not seem to be a problem.
We
> are almost ready to make the switch, but for know I would like to know if
> there is a way to make this work, or was it a known problem in InfoMaker
4.
>
> Thanks,
> Rick Marden
> Technical Support Rep -- Primavera Systems
>
>
>