Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Performance monitor integration?

3 posts in Windows NT Last posting was on 1998-01-22 16:06:20.0Z
Patrick Bennett Posted on 1998-01-21 20:00:27.0Z
Message-ID: <34C653DB.958A2E23@acraline.com>
Date: Wed, 21 Jan 1998 15:00:27 -0500
From: Patrick Bennett <pbennett@acraline.com>
Organization: Acraline Products, Inc.
X-Mailer: Mozilla 4.04 [en] (WinNT; I)
MIME-Version: 1.0
Subject: Performance monitor integration?
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 19
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5278
Article PK: 1081358

Is it just me, or is the NT performance monitor integration for ASE 11.5
not implemented yet?
I've already re-installed ASE on my test machine about 4 times and the
performance monitor integration is still never there. Yes, it's enabled
in the configuration.

Also, I can't get any of the monitor tools to work despite my best tries
to set up Java for it. There's no documentation about how the Java
Runtime should be installed to set this up - it just says install the
Java runtime. The only problem is, the 'current' Java runtime from Sun
bears little resemblance to the information provided w/ ASE, and I don't
think they're compatible. Anybody have any info or hints?

Thanks,
Patrick Bennett
Acraline Products, Inc.


Vitaly Lipovetsky Posted on 1998-01-22 16:06:20.0Z
From: "Vitaly Lipovetsky" <vit@fuib.com>
References: <34C653DB.958A2E23@acraline.com>
Subject: Re: Performance monitor integration?
Date: Thu, 22 Jan 1998 18:06:20 +0200
Lines: 25
X-Newsreader: Microsoft Outlook Express 4.71.1712.3
X-MimeOLE: Produced By Microsoft MimeOLE V4.71.1712.3
Message-ID: <34c76d9c.0@ifuib>
Newsgroups: sybase.public.sqlserver.nt
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com!ifuib!172.17.3.101
Xref: forums-1-dub sybase.public.sqlserver.nt:5275
Article PK: 1081355

performance monitor integration have a bug.

Memory don't return to system after SQL Server stopped.

Patrick Bennett wrote in message <34C653DB.958A2E23@acraline.com>...
>Is it just me, or is the NT performance monitor integration for ASE 11.5
>not implemented yet?
>I've already re-installed ASE on my test machine about 4 times and the
>performance monitor integration is still never there. Yes, it's enabled
>in the configuration.
>
>Also, I can't get any of the monitor tools to work despite my best tries
>to set up Java for it. There's no documentation about how the Java
>Runtime should be installed to set this up - it just says install the
>Java runtime. The only problem is, the 'current' Java runtime from Sun
>bears little resemblance to the information provided w/ ASE, and I don't
>think they're compatible. Anybody have any info or hints?
>
>Thanks,
>Patrick Bennett
>Acraline Products, Inc.
>


Eoin Woods Posted on 1998-01-22 13:44:34.0Z
Message-ID: <34C74D42.BC800A70@sybase.com>
Date: Thu, 22 Jan 1998 13:44:34 +0000
From: Eoin Woods <eoin.woods@sybase.com>
X-Mailer: Mozilla 4.04 [en] (WinNT; I)
MIME-Version: 1.0
To: Patrick Bennett <pbennett@acraline.com>
Subject: Re: Performance monitor integration?
References: <34C653DB.958A2E23@acraline.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 33
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5276
Article PK: 1081357


Patrick Bennett wrote:
>
> Is it just me, or is the NT performance monitor integration for ASE 11.5
> not implemented yet?

It is definitely implemented in 11.5 (I have it working on my machine here).

> I've already re-installed ASE on my test machine about 4 times and the
> performance monitor integration is still never there. Yes, it's enabled
> in the configuration.
What happens when you say it isn't there? Do the Objects for you ASE server
not appear when you "Add to Chart"? One thing to be aware of is that the
ASE server needs to be running for its objects to be available to PerfMon.

> Also, I can't get any of the monitor tools to work despite my best tries
> to set up Java for it. There's no documentation about how the Java
> Runtime should be installed to set this up - it just says install the
> Java runtime. The only problem is, the 'current' Java runtime from Sun
> bears little resemblance to the information provided w/ ASE, and I don't
> think they're compatible. Anybody have any info or hints?
Sorry, I don't quite follow this bit - how is Java involved?

Eoin.
--
Eoin Woods, NT Development, ASE Engineering, Sybase Inc.
Sybase (UK), Crown Lane, Maidenhead, Berkshire, SL6 8QZ
Tel: +44-1628-597215 Fax: +44-1628-597000
Email: Eoin.Woods@sybase.com