Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Multiple Servers

4 posts in Windows NT Last posting was on 2000-04-26 17:11:36.0Z
Bob Egolf Posted on 1998-01-22 18:19:04.0Z
Message-ID: <34C78D98.1E7E@lda.com>
Date: Thu, 22 Jan 1998 13:19:04 -0500
From: Bob Egolf <begolf@lda.com>
Organization: LDA SYSTEMS, INC.
X-Mailer: Mozilla 3.0Gold (Win95; I)
MIME-Version: 1.0
Subject: Multiple Servers
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 10
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5274
Article PK: 1081354

Has anyone setup mutiple 11.5 Servers running on the same machine under
windows NT.

I am getting some very strange results with the SQL Central, ASE and
even dos isql scripts when both my Test Server and Production Server are
running at the same time? Each server has it's own unique port address
in the sql.ini file and from a remote PC all the tools seem to work
fine.

TIA,
Bob


John McVicker Posted on 1998-01-24 16:36:39.0Z
Message-ID: <34CA1897.44860AE6@sybase.com>
Date: Sat, 24 Jan 1998 11:36:39 -0500
From: John McVicker <mcvicker@sybase.com>
Reply-To: mcvicker@sybase.com
Organization: Sybase Professional Services
X-Mailer: Mozilla 4.04 [en] (Win95; U)
MIME-Version: 1.0
To: Bob Egolf <begolf@lda.com>
Subject: Re: Multiple Servers
References: <34C78D98.1E7E@lda.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 30
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5270
Article PK: 1081348

Bob,
Should work fine. How about Named Pipes entries in the SQL.INI
file? I'd stick with only TCP/IP if you are doing this (though you can
use all the other networking protocols). Are you paging? Meaning,
has your system used up all its available memory and the Virtual
Memory paging is slowing things up?
You can use PERFMON or the Task Manager to find out how much
memory you're using and whether paging is occurring.

Bob Egolf wrote:

> Has anyone setup mutiple 11.5 Servers running on the same machine under
> windows NT.
>
> I am getting some very strange results with the SQL Central, ASE and
> even dos isql scripts when both my Test Server and Production Server are
> running at the same time? Each server has it's own unique port address
> in the sql.ini file and from a remote PC all the tools seem to work
> fine.
>
> TIA,
> Bob

--
John McVicker
Principal Consultant, District Lead Architect
Sybase Professional Services
Pennsylvania/New Jersey District
301-896-1765
mcvicker@sybase.com, mcvicker@bellatlantic.net, JohnMcVicker@compuserve.com

http://www.sybase.com
http://www.powersoft.com
http://www.isug.com


Stephanie Trinh Posted on 2000-04-26 17:11:36.0Z
Message-ID: <39072348.F3503BD6@bah.com>
Date: Wed, 26 Apr 2000 13:11:36 -0400
From: Stephanie Trinh <trinh_stephanie@bah.com>
X-Mailer: Mozilla 4.7 [en] (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
To: mcvicker@sybase.com
Subject: Re: Multiple Servers
References: <34C78D98.1E7E@lda.com> <34CA1897.44860AE6@sybase.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 37
NNTP-Posting-Host: Ural.usae.bah.com 156.80.183.116
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2255
Article PK: 1089688

Is there a step-by-step guide available somewhere to setup multiple 11.5
servers running
on the same machine, NT4.0?
Any help will be greatly appreciated and this is very urgent!

TIA,
-ST

John McVicker wrote:

> Bob,
> Should work fine. How about Named Pipes entries in the SQL.INI
> file? I'd stick with only TCP/IP if you are doing this (though you can
> use all the other networking protocols). Are you paging? Meaning,
> has your system used up all its available memory and the Virtual
> Memory paging is slowing things up?
> You can use PERFMON or the Task Manager to find out how much
> memory you're using and whether paging is occurring.
>
> Bob Egolf wrote:
>
> > Has anyone setup mutiple 11.5 Servers running on the same machine under
> > windows NT.
> >
> > I am getting some very strange results with the SQL Central, ASE and
> > even dos isql scripts when both my Test Server and Production Server are
> > running at the same time? Each server has it's own unique port address
> > in the sql.ini file and from a remote PC all the tools seem to work
> > fine.
> >
> > TIA,
> > Bob
>
> --
> John McVicker
> Principal Consultant, District Lead Architect
> Sybase Professional Services
> Pennsylvania/New Jersey District
> 301-896-1765
> mcvicker@sybase.com, mcvicker@bellatlantic.net, JohnMcVicker@compuserve.com
>
> http://www.sybase.com
> http://www.powersoft.com
> http://www.isug.com


BrunoMagal Posted on 1998-01-23 15:31:36.0Z
From: "BrunoMagal" <magal@sybase.com>
References: <34C78D98.1E7E@lda.com>
Subject: Re: Multiple Servers
Date: Fri, 23 Jan 1998 16:31:36 +0100
Lines: 19
X-Newsreader: Microsoft Outlook Express 4.72.2106.4
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4
Message-ID: <G2DtDuAK9GA.205@forums.powersoft.com>
Newsgroups: sybase.public.sqlserver.nt
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5273
Article PK: 1081353

And what about the environment variable SYBASE ?
Excuse this question but why do you want to have 2 ASE ?

Bruno Magal
Sybase Technical Engineer

Bob Egolf wrote in message <34C78D98.1E7E@lda.com>...
>Has anyone setup mutiple 11.5 Servers running on the same machine under
>windows NT.
>
>I am getting some very strange results with the SQL Central, ASE and
>even dos isql scripts when both my Test Server and Production Server are
>running at the same time? Each server has it's own unique port address
>in the sql.ini file and from a remote PC all the tools seem to work
>fine.
>
>TIA,
>Bob