Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem on Service Pack 7305 for Sybase on NT 3.51 pack3

3 posts in Windows NT Last posting was on 1998-02-25 15:38:31.0Z
Mary Lu Posted on 1998-02-22 17:21:58.0Z
Message-ID: <34F05EB6.50FB225F@practicematch.com>
Date: Sun, 22 Feb 1998 11:21:58 -0600
From: Mary Lu <marylu@practicematch.com>
X-Mailer: Mozilla 4.04 [en] (WinNT; I)
MIME-Version: 1.0
Subject: Problem on Service Pack 7305 for Sybase on NT 3.51 pack3
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 18
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5157
Article PK: 1081237

Hi,
I put service Pack7305 on a Sybase11 on NT3.51 with service Pack3, the
SQL server itself seems running OK, but when I run 32-bit sql tools,
such as SQL manager and Wisql, a message looking for dnetw.dll will
display, when I click OK, then these tools run normally. If you run
these tools through other PC against this Sybase server, they will be
OK.

I actually already put Pack7305 on other Sybase11 servers. They are
OK. The only differences from this one is:
1) the others running on NT 4.0
2) the others not install 16-bit sybase client

Does anyone know what dnetw.dll is and what is going on here? Any help
are very appreciated.

Thanks!!!

Mary


John McVicker Posted on 1998-02-25 15:38:31.0Z
From: "John McVicker" <mcvicker@sybase.com>
Organization: 192.175.209.26
References: <34F05EB6.50FB225F@practicematch.com>
X-Newsreader: AspNNTP (Advent 2000, Inc.)
Subject: Re: Problem on Service Pack 7305 for Sybase on NT 3.51 pack3
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <7Xa7sNgQ9GA.129@forums.powersoft.com>
Newsgroups: sybase.public.sqlserver.nt
Date: Wed, 25 Feb 1998 10:38:31 -0500
Lines: 30
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5145
Article PK: 1081225

Mary,
This is an easy fix. In the Sybase directory, you will
find a subdirectory called INI. Look at %SYBASE%\INI\LIBTCL.CFG.
In there, a line will exist with the DNETW in it - you can remove
that line. It is strictly for DecNet, which you probably don't have.

On Sun, 22 Feb 1998 11:21:58 -0600,
in sybase.public.sqlserver.nt

Mary Lu <marylu@practicematch.com> wrote:
>Hi,
>I put service Pack7305 on a Sybase11 on NT3.51 with service Pack3, the
>SQL server itself seems running OK, but when I run 32-bit sql tools,
>such as SQL manager and Wisql, a message looking for dnetw.dll will
>display, when I click OK, then these tools run normally. If you run
>these tools through other PC against this Sybase server, they will be
>OK.
>
>I actually already put Pack7305 on other Sybase11 servers. They are
>OK. The only differences from this one is:
> 1) the others running on NT 4.0
> 2) the others not install 16-bit sybase client
>
>Does anyone know what dnetw.dll is and what is going on here? Any help
>are very appreciated.
>
>Thanks!!!
>
>Mary
>

John McVicker
Sybase Professional Services
Philadelphia, PA


AnaMaria Stirbet Posted on 1998-02-24 23:24:49.0Z
Message-ID: <34F356C1.1C16@sybase.com>
Date: Tue, 24 Feb 1998 18:24:49 -0500
From: AnaMaria Stirbet <AnaMaria.Stirbet@sybase.com>
Reply-To: AnaMaria.Stirbet@sybase.com
X-Mailer: Mozilla 3.0 (WinNT; I)
MIME-Version: 1.0
Subject: Re: Problem on Service Pack 7305 for Sybase on NT 3.51 pack3
References: <34F05EB6.50FB225F@practicematch.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 21
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5148
Article PK: 1081228


Mary Lu wrote:
>
> Hi,
> I put service Pack7305 on a Sybase11 on NT3.51 with service Pack3, the
> SQL server itself seems running OK, but when I run 32-bit sql tools,
> such as SQL manager and Wisql, a message looking for dnetw.dll will
> display, when I click OK, then these tools run normally. If you run
> these tools through other PC against this Sybase server, they will be
> OK.
>
> I actually already put Pack7305 on other Sybase11 servers. They are
> OK. The only differences from this one is:
> 1) the others running on NT 4.0
> 2) the others not install 16-bit sybase client
>
> Does anyone know what dnetw.dll is and what is going on here? Any help
> are very appreciated.
>
> Thanks!!!
>
> Mary

Yes Mary,
For some of the tools you need sp5 on 3.51
Ana Stirbet