Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase 10.0.2 running on NT4.0 ?

4 posts in Windows NT Last posting was on 1998-02-24 23:30:27.0Z
Mark Higgins Posted on 1998-02-24 22:03:18.0Z
Message-ID: <34F343A6.938@au.coopers.com>
Date: Tue, 24 Feb 1998 14:03:18 -0800
From: Mark Higgins <mark_higgins@au.coopers.com>
Reply-To: mark_higgins@au.coopers.com
Organization: Coopers & Lybrand
X-Mailer: Mozilla 3.0 (Win95; I; 16bit)
MIME-Version: 1.0
Subject: Sybase 10.0.2 running on NT4.0 ?
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 11
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5152
Article PK: 1081232

G'Day people,
Has anybody had a Sybase 10.0.2 SQL server running under Windows NT4.0.
If you have can you let me know for how long and if you had any serious
problems. We are looking to upgrade from 10.0.2 to 11.5, skipping
11.0.x, but 10.0.2 is not certified on NT4.0 and 11.5 is not certified
on NT3.51.

Thanks in advance

mark Higgins
Coopers & Lybrand
Sydney
Australia

mark_higgins@au.coopers.com


AnaMaria Stirbet Posted on 1998-02-24 23:30:27.0Z
Message-ID: <34F35813.410A@sybase.com>
Date: Tue, 24 Feb 1998 18:30:27 -0500
From: AnaMaria Stirbet <AnaMaria.Stirbet@sybase.com>
Reply-To: AnaMaria.Stirbet@sybase.com
X-Mailer: Mozilla 3.0 (WinNT; I)
MIME-Version: 1.0
Subject: Re: Sybase 10.0.2 running on NT4.0 ?
References: <34F343A6.938@au.coopers.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 19
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5147
Article PK: 1081227


Mark Higgins wrote:
>
> G'Day people,
> Has anybody had a Sybase 10.0.2 SQL server running under Windows NT4.0.
> If you have can you let me know for how long and if you had any serious
> problems. We are looking to upgrade from 10.0.2 to 11.5, skipping
> 11.0.x, but 10.0.2 is not certified on NT4.0 and 11.5 is not certified
> on NT3.51.
>
> Thanks in advance
>
> mark Higgins
> Coopers & Lybrand
> Sydney
> Australia
>
> mark_higgins@au.coopers.com

Hi Mark,
The way to go about migrating from 10 to 11.5 is the following:
Install System10 on a NT 3.51 sp5 machine.
Then run the upgrade to 11.5
Then get the machine to NT4.0
I've done this a number of times and it worked just fine.
Ana Stirbet


Mark Scalise Posted on 1998-02-24 18:09:07.0Z
Message-ID: <34F30CC3.6506@unistudios.com>
Date: Tue, 24 Feb 1998 10:09:07 -0800
From: Mark Scalise <mark.scalise@unistudios.com>
Organization: Universal Studios
X-Mailer: Mozilla 2.01 (WinNT; U)
MIME-Version: 1.0
Subject: Re: Sybase 10.0.2 running on NT4.0 ?
References: <34F343A6.938@au.coopers.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 17
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5149
Article PK: 1081230


Mark Higgins wrote:
>
> G'Day people,
> Has anybody had a Sybase 10.0.2 SQL server running under Windows NT4.0.
> If you have can you let me know for how long and if you had any serious
> problems. We are looking to upgrade from 10.0.2 to 11.5, skipping
> 11.0.x, but 10.0.2 is not certified on NT4.0 and 11.5 is not certified
> on NT3.51.
>
> Thanks in advance
>
> mark Higgins
> Coopers & Lybrand
> Sydney
> Australia
>
> mark_higgins@au.coopers.comMark;

I had a 10.02.7 Server working on 4.0 for quite
a while. Strictly development and no heavy use,
but it ran fine. No problem installing either.

-- MarkS


David Levine Posted on 1998-02-24 04:02:24.0Z
From: "David Levine" <david_levine@opcenter.net>
References: <34F343A6.938@au.coopers.com>
Subject: Re: Sybase 10.0.2 running on NT4.0 ?
Date: Mon, 23 Feb 1998 23:02:24 -0500
Lines: 28
X-Newsreader: Microsoft Outlook Express 4.72.2106.4
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4
Message-ID: <Fpshu$MQ9GA.129@forums.powersoft.com>
Newsgroups: sybase.public.sqlserver.nt
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5151
Article PK: 1081231

Sybase System 10 won't install on a NT 4.0 machine. You get an some error
(it's been a while) about not having the correct version of NT installed and
it stops. Some people said they had luck creating a NT 3.51 system,
installing System 10 on it, then migrating the OS to NT 4.0. It's not
supported, but then again neither is System 10. I never tried to install
System 11 on NT 3.51. Maybe someone else can help you there.

David Levine
david_levine@opcenter.net

Mark Higgins wrote in message <34F343A6.938@au.coopers.com>...
>G'Day people,
> Has anybody had a Sybase 10.0.2 SQL server running under Windows NT4.0.
>If you have can you let me know for how long and if you had any serious
>problems. We are looking to upgrade from 10.0.2 to 11.5, skipping
>11.0.x, but 10.0.2 is not certified on NT4.0 and 11.5 is not certified
>on NT3.51.
>
>Thanks in advance
>
>mark Higgins
>Coopers & Lybrand
>Sydney
>Australia
>
>mark_higgins@au.coopers.com