Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Memory error editing rte

3 posts in Objects Last posting was on 2003-06-25 13:00:34.0Z
George_Jogan Posted on 2003-06-25 00:24:35.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: George_Jogan
Date: Tue, 24 Jun 2003 20:24:35 -0400
Subject: Memory error editing rte
Lines: 8
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <364_4766A1055FD0C3950002406B85256D50.0002407B85256D50@webforums>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.powerbuilder.objects:7477
Article PK: 734765

I am sporadically getting an error when using the rte object. Message reads
pb60.exe Application Error The instruction at "hexaddress" referenced
memory at "hexaddress". The memory could not be "read".
This usually happens when going into or out of preview mode, switching
between detail and header/footer, and going from preview to header/footer.
The instruction address has not been repeated nor has the referenced memory
address. In fact, they have been all over the place. Still using pb 6.5.
Running on NT/4 service pack 6. Any help would be greatly appreciated.


Andy Turiansky [TeamSybase] Posted on 2003-06-25 00:52:35.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: "Andy Turiansky [TeamSybase]" <aturiansky@comcast.net>
Organization: 68.82.176.120
X-Newsreader: AspNNTP 1.50 (Tri Hoang)
Subject: Re: Memory error editing rte
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Tue, 24 Jun 2003 17:52:35 -0700
NNTP-Posting-Host: transinc-win02.netoptex.com 206.169.167.22
Lines: 20
Message-ID: <364_OiTWSQrODHA.362@forums-2-dub>
References: <364_4766A1055FD0C3950002406B85256D50.0002407B85256D50@webforums>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.objects:7478
Article PK: 734762

Make sure you have a default printer defined on the workstation...

On Tue, 24 Jun 2003 20:24:35 -0400,
in powersoft.public.powerbuilder.objects

<George_Jogan> wrote:
>I am sporadically getting an error when using the rte object. Message reads
>pb60.exe Application Error The instruction at "hexaddress" referenced
>memory at "hexaddress". The memory could not be "read".
>This usually happens when going into or out of preview mode, switching
>between detail and header/footer, and going from preview to header/footer.
>The instruction address has not been repeated nor has the referenced memory
>address. In fact, they have been all over the place. Still using pb 6.5.
>Running on NT/4 service pack 6. Any help would be greatly appreciated.

Andy


George_Jogan Posted on 2003-06-25 13:00:34.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: George_Jogan
Date: Wed, 25 Jun 2003 09:00:34 -0400
Subject: Re: Memory error editing rte
Lines: 1
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <364_B4B11F3792833DCA0047767685256D50.00088EE585256D50@webforums>
References: <364_4766A1055FD0C3950002406B85256D50.0002407B85256D50@webforums> <364_OiTWSQrODHA.362@forums-2-dub>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.powerbuilder.objects:7479
Article PK: 734766

A default printer has been assigned all along.