Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Code in Userobject commandbutton does not execute - PB7

2 posts in Objects Last posting was on 2002-06-05 20:04:37.0Z
Sam Ramirez Posted on 2002-06-05 19:02:03.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: "Sam Ramirez" <samuelr@swbell.net>
Subject: Code in Userobject commandbutton does not execute - PB7
Date: Wed, 5 Jun 2002 14:02:03 -0500
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: adsl-65-66-210-136.dsl.hstntx.swbell.net 65.66.210.136
Message-ID: <364_Y0EcmjMDCHA.289@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.objects:1208
Article PK: 713773

I have an object (inherited from userobject) that has a commandbutton and
several checkboxes. The object is placed on a tabpage.

When the application runs, I cannot get the script in the clicked event of
the commandbutton or the checkboxes to execute. The breakpoints on the
script do not stop in debug mode.

What am I doing wrong?


Sam Ramirez Posted on 2002-06-05 20:04:37.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: "Sam Ramirez" <samuelr@swbell.net>
Subject: RESOLVED - Code in Userobject commandbutton does not execute - PB7
Date: Wed, 5 Jun 2002 15:04:37 -0500
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: adsl-65-66-208-37.dsl.hstntx.swbell.net 65.66.208.37
Message-ID: <364_pDtxV1MDCHA.289@forums.sybase.com>
References: <364_Y0EcmjMDCHA.289@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.objects:1207
Article PK: 713770

The problems has been resolved. I regenerated the object, a descendant of
the object, and the tabpage userobject. The code is now executed OK.

Sam Ramirez <samuelr@swbell.net> wrote in message
news:Y0EcmjMDCHA.289@forums.sybase.com...
> I have an object (inherited from userobject) that has a commandbutton and
> several checkboxes. The object is placed on a tabpage.
>
> When the application runs, I cannot get the script in the clicked event of
> the commandbutton or the checkboxes to execute. The breakpoints on the
> script do not stop in debug mode.
>
> What am I doing wrong?
>
>
>