Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

"Linking objects for server failed"

3 posts in Objects Last posting was on 2002-10-01 14:29:52.0Z
Wize Posted on 2002-10-01 11:27:36.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: "Wize" <wize23@ntlworld.com>
Subject: "Linking objects for server failed"
Date: Tue, 1 Oct 2002 12:27:36 +0100
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4522.1200
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4522.1200
NNTP-Posting-Host: pc3-swin1-4-cust88.oxf.cable.ntl.com 80.6.110.88
Message-ID: <364_c$IEy8TaCHA.334@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.objects:886
Article PK: 713449

I am using PB 8.0.2 & Windows 2000

I created a new (sample) COM target in PB8 using the COM/MTS wizard. I then
added a simple function that just returns an integer. Then I attempted to
build the dll and deploy

During deploy I get the error
"Linking Object files for server failed" and the log file looks like this:

CGEN: Compiling 'c:\program files\sybase8\powerbuilder
8.0\testcom\_tmpguid.cpp'
CGEN: Compiling 'c:\program files\sybase8\powerbuilder
8.0\testcom\_tmpclas.cpp'
CGEN: Compiling 'c:\program files\sybase8\powerbuilder
8.0\testcom\_tmpserv.cpp'
CGEN: Linking...
cannot open _tmpguid.obj : No such file or directory
cannot open _tmpclas.obj : No such file or directory
cannot open _tmpserv.obj : No such file or directory

Component Server Build: Failed

Any ideas as to what the problem is ??

Cheers
Wize


Steve_Katz_[TeamSybase] Posted on 2002-10-01 14:29:52.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: Steve_Katz_[TeamSybase]
Date: Tue, 1 Oct 2002 10:29:52 -0400
Subject: Re: "Linking objects for server failed"
Lines: 7
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <364_94AD1E0CEE13D481004FA39F85256C45.0044C84985256C45@webforums>
References: <364_c$IEy8TaCHA.334@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.powerbuilder.objects:884
Article PK: 713446

Please don't cross post. Just choose the single most appropriate newsgroup
to post to. Most people peruse most or all of the newsgroups so your post
will be addressed. You can check out my answer to your post in the
powerbuilder.general newsgroup.

steve
[TeamSybase]


Wize Posted on 2002-10-01 14:16:13.0Z
Newsgroups: sybase.public.powerbuilder.objects
From: "Wize" <wize23@ntlworld.com>
Subject: Re: "Linking objects for server failed"
Date: Tue, 1 Oct 2002 15:16:13 +0100
Lines: 13
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4522.1200
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4522.1200
NNTP-Posting-Host: pc3-swin1-4-cust88.oxf.cable.ntl.com 80.6.110.88
Message-ID: <364_AsWAAbVaCHA.251@forums.sybase.com>
References: <364_c$IEy8TaCHA.334@forums.sybase.com> <364_94AD1E0CEE13D481004FA39F85256C45.0044C84985256C45@webforums>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.powerbuilder.objects:883
Article PK: 713450

sorry - but can't see the reply in .general

<Steve_Katz_[TeamSybase]> wrote in message
news:94AD1E0CEE13D481004FA39F85256C45.0044C84985256C45@webforums...
> Please don't cross post. Just choose the single most appropriate
newsgroup
> to post to. Most people peruse most or all of the newsgroups so your post
> will be addressed. You can check out my answer to your post in the
> powerbuilder.general newsgroup.
>
> steve
> [TeamSybase]