Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

JConnect for JDBC 3.0 issue

2 posts in JConnect version 3.0 Last posting was on 1999-05-25 13:46:06.0Z
Abraham Cherian Posted on 1999-05-24 13:51:54.0Z
Message-ID: <37495979.512B6AFA@reyrey.com>
Date: Mon, 24 May 1999 09:51:54 -0400
From: Abraham Cherian <abraham_cherian@reyrey.com>
X-Mailer: Mozilla 4.5 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: JConnect for JDBC 3.0 issue
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jconnect30
Lines: 14
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect30:261
Article PK: 256612

Hi,

I am running JConnect for JDBC 3.0. I have a problem within a portion of

my application when trying to retrieve a large volume of data (about
55000 rows). The application tries to load this information into a
Vector and seems to be in an endless loop. This bit of code is generic -

i.e. other portions of the application use the same code when accessing
the database.

Has anyone encountered similar situations? If so, did you have to
redesign the application to pull up smaller volumes of data?

Thanks
Abe.


Lance Andersen Posted on 1999-05-25 13:46:06.0Z
Message-ID: <374AA99E.CC40B673@sybase.com>
Date: Tue, 25 May 1999 09:46:06 -0400
From: Lance Andersen <lancea@sybase.com>
X-Mailer: Mozilla 4.51 [en] (X11; I; SunOS 5.7 sun4m)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: JConnect for JDBC 3.0 issue
References: <37495979.512B6AFA@reyrey.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jconnect30
Lines: 34
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect30:260
Article PK: 254586


Abraham Cherian wrote:
>
> Hi,
>
> I am running JConnect for JDBC 3.0. I have a problem within a portion of
>
> my application when trying to retrieve a large volume of data (about
> 55000 rows). The application tries to load this information into a
> Vector and seems to be in an endless loop. This bit of code is generic -
>
> i.e. other portions of the application use the same code when accessing
> the database.
>
> Has anyone encountered similar situations? If so, did you have to
> redesign the application to pull up smaller volumes of data?
>
> Thanks
> Abe.

not aware of any jConnect issues with 3.0. I suggest you trace your
code and possibly use Ribo to see what you are sending and receiving
to/from the backend.

3.0 is being EOL'd so there is not support for this at this time.
Please upgrade to 4.1 jConnect at a minimum

lance
team sybase
--
===============================================================================
Lance J. Andersen Email: lancea@sybase.com
Sybase Product Support Engineering Phone:(781) 564-6336
77 South Bedford Street Fax: (781) 564-6148
Burlington, MA 01803

The Dark Knight Returns!!! Let's Go Penguins!!!
===============================================================================