Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase Central problem

3 posts in Windows NT Last posting was on 1999-11-22 16:29:08.0Z
JIM Posted on 1999-11-20 18:23:59.0Z
Message-ID: <3836E73F.719B31A3@otenet.gr>
Date: Sat, 20 Nov 1999 20:23:59 +0200
From: jim <bm-nibstx@otenet.gr>
X-Mailer: Mozilla 4.5 [el]C-CCK-MCD [ADACOM]ram (WinNT; I)
X-Accept-Language: en,el
MIME-Version: 1.0
Subject: Sybase Central problem
Content-Type: text/plain; charset=iso-8859-7
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 10
NNTP-Posting-Host: athe530-e209.otenet.gr 212.205.247.209
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2953
Article PK: 1090389

I have just installed ASE 11.9.2 on NT 4.0 SP 4. When I try to start
Sybase Central I get the following messages "Unable to load language DLL
scsslgel", "Could not even load the default language DLL. The Central
starts but hasn't register ASE plug-in whereas I choose it during
istallation process. What i might need to do?

Thanks in advance


Victor Chernenko Posted on 1999-11-22 16:29:08.0Z
From: "Victor Chernenko" <victor@ibis.kherson.ua>
References: <3836E73F.719B31A3@otenet.gr>
Subject: Re: Sybase Central problem
Date: Mon, 22 Nov 1999 18:29:08 +0200
Lines: 16
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <O6KQhcQN$GA.303@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 194.93.169.222
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2942
Article PK: 1090378

You can change regional settings or copy scsslgen.dll to scsslgel.dll.

Victor Chernenko.

jim wrote in message <3836E73F.719B31A3@otenet.gr>...
>I have just installed ASE 11.9.2 on NT 4.0 SP 4. When I try to start
>Sybase Central I get the following messages "Unable to load language DLL
>scsslgel", "Could not even load the default language DLL. The Central
>starts but hasn't register ASE plug-in whereas I choose it during
>istallation process. What i might need to do?
>
>Thanks in advance
>


Rob Verschoor Posted on 1999-11-21 18:36:45.0Z
From: "Rob Verschoor" <rob@sypron.nl>
References: <3836E73F.719B31A3@otenet.gr>
Subject: Re: Sybase Central problem
Date: Sun, 21 Nov 1999 19:36:45 +0100
Lines: 31
Organization: Sypron B.V.
X-Newsreader: Microsoft Outlook Express 4.71.1712.3
X-MimeOLE: Produced By Microsoft MimeOLE V4.71.1712.3
Message-ID: <Kc5vS#EN$GA.204@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: i057.ztm.euronet.nl 194.134.112.58
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2946
Article PK: 1090379

This is usually caused by regional settings being country-specific. You can
fix this by going to Control Panel > Regional Settings and select "English
(United States)". Sybase Central should work OK then.

HTH,

Rob

--
----------------------------------------------------------------------
Rob Verschoor

Certified Sybase ASE 11.5 Administrator (Professional)
Certified DBA/Performance & Tuning Specialist for Sybase System 11

email mailto:rob@sypron.nl.*No*Spam*Please*
WWW http://www.euronet.nl/~syp_rob
snail Sypron B.V., P.O.Box 10695, 2501HR Den Haag, The Netherlands
----------------------------------------------------------------------

jim wrote in message <3836E73F.719B31A3@otenet.gr>...
>I have just installed ASE 11.9.2 on NT 4.0 SP 4. When I try to start
>Sybase Central I get the following messages "Unable to load language DLL
>scsslgel", "Could not even load the default language DLL. The Central
>starts but hasn't register ASE plug-in whereas I choose it during
>istallation process. What i might need to do?
>
>Thanks in advance
>