I have the 6.0.2 install on my e:\ drive in a subdir when i load the
setup for the 6.0.3 patch i recieve an error stating that it cannot find
a valid installation of 6.0.x please advise.
thank you
Mike Humphries
Dir of I.T.
Robert Morris College