Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASE 6.0 : dbinit hangs for a while

2 posts in Windows NT Last posting was on 2001-01-08 12:19:17.0Z
Samuel Loeman Posted on 2001-01-08 04:24:21.0Z
Message-ID: <3A5940F5.29480F46@mail2me.com.au>
Date: Mon, 08 Jan 2001 14:24:21 +1000
From: Samuel Loeman <sloeman@mail2me.com.au>
X-Mailer: Mozilla 4.75 [en] (Windows NT 5.0; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: ASE 6.0 : dbinit hangs for a while
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 9
NNTP-Posting-Host: acc7-ppp155.bri.dialup.connect.net.au 210.10.195.155
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1345
Article PK: 1088812

We're using Sybase Adaptive Server Anywhere 6.0. When using dbinit on a
Windows 95/98 machine, the process seems to hang. However, after a long
time (20-30 minutes), all of a sudden, it just happily continues. Also,
when you kill the process and restart it, it works fine immediately. Any
suggestions/fixes.

Thanks,

Samuel.


Breck Carter Posted on 2001-01-08 12:19:17.0Z
From: Breck Carter <NOSPAM__bcarter@bcarter.com>
Subject: Re: ASE 6.0 : dbinit hangs for a while
Date: Mon, 08 Jan 2001 07:19:17 -0500
Organization: xxx
Reply-To: xxx
Message-ID: <otbj5t01ajbai6t3sdpv3rpkvtgm6bahue@4ax.com>
References: <3A5940F5.29480F46@mail2me.com.au>
X-Newsreader: Forte Agent 1.8/32.548
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 18
NNTP-Posting-Host: trt-on80-093.netcom.ca 142.154.111.93
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1343
Article PK: 1088810

This is the wrong newsgroup for ASA questions, try
sybase.public.sqlanywhere.general.

Have you looked at Start - Programs - Accessories - System Tools -
System Monitor to see if there's a lot of activity when dbinit is
"stuck"?

Breck

On Mon, 08 Jan 2001 14:24:21 +1000, Samuel Loeman

<sloeman@mail2me.com.au> wrote:

>We're using Sybase Adaptive Server Anywhere 6.0. When using dbinit on a
>Windows 95/98 machine, the process seems to hang. However, after a long
>time (20-30 minutes), all of a sudden, it just happily continues. Also,
>when you kill the process and restart it, it works fine immediately. Any
>suggestions/fixes.
>
>Thanks,
>
>Samuel.