Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase installation and creation of Db

7 posts in Windows NT Last posting was on 2001-05-02 07:25:43.0Z
mouv Posted on 2001-04-26 08:39:42.0Z
Message-ID: <3AE7DECE.F2DAA3A8@wanadoo.fr>
Date: Thu, 26 Apr 2001 10:39:42 +0200
From: mouv <mouv@wanadoo.fr>
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Sybase installation and creation of Db
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 6
NNTP-Posting-Host: fw1.lysis.com 195.141.231.162
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:882
Article PK: 1087489

Hi
I work on NT WorkStation 4.0 SP 5, Sybase : 12.0
I tried to create a database with Server Config but nothing happend
......
the screen is freezed on the database creation .........
Help ? ....
Thanks
Christophe


Jim Egan Posted on 2001-04-26 13:39:30.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: Sybase installation and creation of Db
Date: Thu, 26 Apr 2001 07:39:30 -0600
Message-ID: <MPG.1551d2f8ba40139598b2ed@forums.sybase.com>
References: <3AE7DECE.F2DAA3A8@wanadoo.fr>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.50
Newsgroups: sybase.public.sqlserver.nt
Lines: 19
NNTP-Posting-Host: jpe650.sybase.com 157.133.56.43
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:879
Article PK: 1087486


mouv@wanadoo.fr wrote...
> Hi
> I work on NT WorkStation 4.0 SP 5, Sybase : 12.0
> I tried to create a database with Server Config but nothing happend
> ......
> the screen is freezed on the database creation .........
> Help ? ....
> Thanks
> Christophe
>
>

You should also install the latest EBF. I wouldn't use 12.0.0.0 as it has a few bugs that
might slow you down. To get the EBF go to http://downloads.sybase.com/swx/sdmain.stm?
client=swx and select "Adaptive Server Enterprise". Then find your operating system (NT is
at the bottom) and click on the most recent EBF.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


mouv Posted on 2001-05-01 15:31:13.0Z
Message-ID: <3AEED6C1.AF21A69F@lysis.com>
Date: Tue, 01 May 2001 17:31:13 +0200
From: mouv <cmouvand@lysis.com>
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Sybase installation and creation of Db
References: <3AE7DECE.F2DAA3A8@wanadoo.fr> <MPG.1551d2f8ba40139598b2ed@forums.sybase.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 45
NNTP-Posting-Host: fw1.lysis.com 195.141.231.162
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:850
Article PK: 1087457

Hi,
I was thinking that the solution of changing the date of my system was enough but not
completely ....
Now I have Patch my sybase 12.0 to sybase 12.0.1 ....... with ebf ....... thinking that could
saved me ......
but that was just a dream .............
At the install I always get a message : missing DLL resutils.dll .....
I found it was in the service pack 5 .... I installed this service pack ......
but nothing change and I crash my server du to change made in the HAL file.... My system
administrator correct this .......
but the problem is entire ...... the fact is .... as soon as I try to create a database :
SERVER ERROR : Failed to Boot serveur : Servername
Next message is :
Task Failed : Start the sybase Server. Terminating Configuration

The status is the following : NT4 with sp5 , sybase adaptive server 12.0 with ebf : EBF9508.zip
which seems upgrade the database to 12.0.1.

No way to create a Database ?....
Thanks
cu
Christophe

Jim Egan wrote:

> mouv@wanadoo.fr wrote...
> > Hi
> > I work on NT WorkStation 4.0 SP 5, Sybase : 12.0
> > I tried to create a database with Server Config but nothing happend
> > ......
> > the screen is freezed on the database creation .........
> > Help ? ....
> > Thanks
> > Christophe
> >
> >
> You should also install the latest EBF. I wouldn't use 12.0.0.0 as it has a few bugs that
> might slow you down. To get the EBF go to http://downloads.sybase.com/swx/sdmain.stm?
> client=swx and select "Adaptive Server Enterprise". Then find your operating system (NT is
> at the bottom) and click on the most recent EBF.
> --
> Jim Egan [TeamSybase]
> Senior Consultant
> Sybase Professional Services
>
> Get your free subscription to PowerTimes at http://www.powertimes.com


Jim Egan Posted on 2001-05-01 20:14:34.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: Sybase installation and creation of Db
Date: Tue, 1 May 2001 14:14:34 -0600
Message-ID: <MPG.1558c71ab4a1339198b30a@forums.sybase.com>
References: <3AE7DECE.F2DAA3A8@wanadoo.fr> <MPG.1551d2f8ba40139598b2ed@forums.sybase.com> <3AEED6C1.AF21A69F@lysis.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.50
Newsgroups: sybase.public.sqlserver.nt
Lines: 7
NNTP-Posting-Host: sfr-tgn-sjb-vty37.as.wcom.net 216.192.45.37
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:844
Article PK: 1087448

I haven't had problems like that before. I suggest that you contact Tech Support.

--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


mouv Posted on 2001-05-02 07:25:43.0Z
Message-ID: <3AEFB677.BE9F2F74@lysis.com>
Date: Wed, 02 May 2001 09:25:43 +0200
From: mouv <cmouvand@lysis.com>
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Sybase installation and creation of Db
References: <3AE7DECE.F2DAA3A8@wanadoo.fr> <MPG.1551d2f8ba40139598b2ed@forums.sybase.com> <3AEED6C1.AF21A69F@lysis.com> <MPG.1558c71ab4a1339198b30a@forums.sybase.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 11
NNTP-Posting-Host: fw1.lysis.com 195.141.231.162
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:839
Article PK: 1087446

Thanks for your help ...... and time .....
I will try to contact support ..........
Thanks again ;-) ...
Bye
Christophe

Jim Egan wrote:

> I haven't had problems like that before. I suggest that you contact Tech Support.
>
> --
> Jim Egan [TeamSybase]
> Senior Consultant
> Sybase Professional Services
>
> Get your free subscription to PowerTimes at http://www.powertimes.com


Stefan_Giuros Posted on 2001-04-26 11:23:43.0Z
From: Stefan_Giuros
Date: Thu, 26 Apr 2001 07:23:43 -0400
Newsgroups: sybase.public.sqlserver.nt
Subject: Re: Sybase installation and creation of Db
Message-ID: <783B78BB82B754E2003E98DB85256A3A.0032128885256A3A@webforums>
References: <3AE7DECE.F2DAA3A8@wanadoo.fr>
Lines: 12
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:880
Article PK: 1087487

Hello, Christophe

Change the system data on your machine to something in about July, run the
config again, then change it back.

There was a bug in syconfig where it would bomb in the spring.

Maybe this will help.

Stefan
stefan.giuros@connex.ro


mouv Posted on 2001-04-30 13:44:24.0Z
Message-ID: <3AED6C38.F6F0FF47@lysis.com>
Date: Mon, 30 Apr 2001 15:44:24 +0200
From: mouv <cmouvand@lysis.com>
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Sybase installation and creation of Db
References: <3AE7DECE.F2DAA3A8@wanadoo.fr> <783B78BB82B754E2003E98DB85256A3A.0032128885256A3A@webforums>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 10
NNTP-Posting-Host: fw1.lysis.com 195.141.231.162
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:860
Article PK: 1087467

Thanks it works perfect .... ;-) .....
thanks for help .....

Stefan_Giuros wrote:

> Hello, Christophe
>
> Change the system data on your machine to something in about July, run the
> config again, then change it back.
>
> There was a bug in syconfig where it would bomb in the spring.
>
> Maybe this will help.
>
> Stefan
> stefan.giuros@connex.ro