Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

SQL Anywhere server Linux 7.03 (RedHat 7.2 support anyone?)

3 posts in Product Futures Discussion Last posting was on 2002-01-21 22:04:57.0Z
Language Technology Group Posted on 2002-01-18 01:42:53.0Z
Message-ID: <3C477D9D.2080704@ics.mq.edu.au>
Date: Fri, 18 Jan 2002 12:42:53 +1100
From: Language Technology Group <rfarmer@ics.mq.edu.au>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901
X-Accept-Language: en-us
MIME-Version: 1.0
Subject: SQL Anywhere server Linux 7.03 (RedHat 7.2 support anyone?)
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.ase.product_futures_discussion
Lines: 18
NNTP-Posting-Host: abergeldie.ics.mq.edu.au 137.111.220.60
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.ase.product_futures_discussion:918
Article PK: 94444

Hi,
I am currenlty working on a project that requires RedHat 7.2 due to
hardware incompatabilities with previous RH distros. Our project is near
a stage whereby we want to put in the SQL backend. I see that Sybase SQl
Anywhere server for LInux 7.03 only supports RH distros as high as 7.0
(kernels 2.2.x) Can anyone tell me whether or not they have attempted to
put this server on a RH 7.2 box? Or if in fact there is any reason
(other than the kernel maybe??) why it shouldn't run under 7.2??

You help on this would be very much appreciated.

Many many thanks in advance


Rod Farmer
Research Associate
Macquarie University
rfarmer@ics.mq.edu.au


Jim Egan Posted on 2002-01-18 05:08:39.0Z
From: Jim Egan <dontspam.dbaguru@eganomics.com>
Subject: Re: SQL Anywhere server Linux 7.03 (RedHat 7.2 support anyone?)
Date: Thu, 17 Jan 2002 22:08:39 -0700
Message-ID: <MPG.16b15bc2f8c133998b9fa@forums.sybase.com>
References: <3C477D9D.2080704@ics.mq.edu.au>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.50
Newsgroups: sybase.public.ase.product_futures_discussion
Lines: 18
NNTP-Posting-Host: 12-252-108-115.client.attbi.com 12.252.108.115
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.ase.product_futures_discussion:917
Article PK: 94445


rfarmer@ics.mq.edu.au wrote...
> Hi,
> I am currenlty working on a project that requires RedHat 7.2 due to
> hardware incompatabilities with previous RH distros. Our project is near
> a stage whereby we want to put in the SQL backend. I see that Sybase SQl
> Anywhere server for LInux 7.03 only supports RH distros as high as 7.0
> (kernels 2.2.x) Can anyone tell me whether or not they have attempted to
> put this server on a RH 7.2 box? Or if in fact there is any reason
> (other than the kernel maybe??) why it shouldn't run under 7.2??

Please repost in the sybase.public.sqlanywhere.linux newsgroup.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services


Language Technology Group Posted on 2002-01-21 22:04:57.0Z
Message-ID: <3C4C9089.6060407@ics.mq.edu.au>
Date: Tue, 22 Jan 2002 09:04:57 +1100
From: Language Technology Group <rfarmer@ics.mq.edu.au>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901
X-Accept-Language: en-us
MIME-Version: 1.0
Subject: Re: SQL Anywhere server Linux 7.03 (RedHat 7.2 support anyone?)
References: <3C477D9D.2080704@ics.mq.edu.au> <MPG.16b15bc2f8c133998b9fa@forums.sybase.com>
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.ase.product_futures_discussion
Lines: 20
NNTP-Posting-Host: abergeldie.ics.mq.edu.au 137.111.220.60
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.ase.product_futures_discussion:900
Article PK: 94427


Jim Egan wrote:

> rfarmer@ics.mq.edu.au wrote...
>
>>Hi,
>> I am currenlty working on a project that requires RedHat 7.2 due to
>>hardware incompatabilities with previous RH distros. Our project is near
>>a stage whereby we want to put in the SQL backend. I see that Sybase SQl
>>Anywhere server for LInux 7.03 only supports RH distros as high as 7.0
>>(kernels 2.2.x) Can anyone tell me whether or not they have attempted to
>>put this server on a RH 7.2 box? Or if in fact there is any reason
>>(other than the kernel maybe??) why it shouldn't run under 7.2??
>>
>
> Please repost in the sybase.public.sqlanywhere.linux newsgroup.
>

Sorry, found the appropriate forum after posting, my apologies to those
inconvenienced.

Rod Farmer