Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Xtnd connect 4.0 client connecting til 3.5 server ?

3 posts in Lotus Last posting was on 2003-09-24 10:39:18.0Z
Thomas Jensen Posted on 2003-09-23 07:16:45.0Z
From: "Thomas Jensen" <tj@itwnordic.com>
Newsgroups: XCS_GE.Lotus
Subject: Xtnd connect 4.0 client connecting til 3.5 server ?
Date: Tue, 23 Sep 2003 09:16:45 +0200
Lines: 16
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 217.157.146.130
Message-ID: <3f6ff3a6@solutions.advantagedatabase.com>
X-Trace: 23 Sep 2003 01:17:58 -0700, 217.157.146.130
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!217.157.146.130
Xref: solutions.advantagedatabase.com XCS_GE.Lotus:87
Article PK: 1156642

Hello,

i am testing the connection between an ipaq H2210 and our xtnd
connectserver.

We have several "older" ipaq?s with the 3.5 clint that works fine.

I have installed the 4.0 client on the H2210, but when I try to connect I
get an "error code 23".
Is this because the 3.5 server can?t work with the 4.0 client ?

Regards

Thomas


XTNDConnect Server Support Posted on 2003-09-23 13:29:27.0Z
Reply-To: "XTNDConnect Server Support" <xtndserver@extendedsystems.com>
From: "XTNDConnect Server Support" <xtndserver@extendedsystems.com>
Newsgroups: XCS_GE.Lotus
References: <3f6ff3a6@solutions.advantagedatabase.com>
Subject: Re: Xtnd connect 4.0 client connecting til 3.5 server ?
Date: Tue, 23 Sep 2003 14:29:27 +0100
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: 195.217.131.185
Message-ID: <3f704b78@solutions.advantagedatabase.com>
X-Trace: 23 Sep 2003 07:32:40 -0700, 195.217.131.185
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!195.217.131.185
Xref: solutions.advantagedatabase.com XCS_GE.Lotus:88
Article PK: 1156643

A newer client can not connect to an older server. However an older client
can connect to a newer server.

Best regards from

Support

"Thomas Jensen" <tj@itwnordic.com> wrote in message
news:3f6ff3a6@solutions.advantagedatabase.com...
> Hello,
>
> i am testing the connection between an ipaq H2210 and our xtnd
> connectserver.
>
> We have several "older" ipaq?s with the 3.5 clint that works fine.
>
> I have installed the 4.0 client on the H2210, but when I try to connect I
> get an "error code 23".
> Is this because the 3.5 server can?t work with the 4.0 client ?
>
> Regards
>
> Thomas
>
>


Thomas Jensen Posted on 2003-09-24 10:39:18.0Z
From: "Thomas Jensen" <tj@itwnordic.com>
Newsgroups: XCS_GE.Lotus
References: <3f6ff3a6@solutions.advantagedatabase.com> <3f704b78@solutions.advantagedatabase.com>
Subject: Re: Xtnd connect 4.0 client connecting til 3.5 server ?
Date: Wed, 24 Sep 2003 12:39:18 +0200
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 217.157.146.130
Message-ID: <3f71748f@solutions.advantagedatabase.com>
X-Trace: 24 Sep 2003 04:40:15 -0700, 217.157.146.130
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!217.157.146.130
Xref: solutions.advantagedatabase.com XCS_GE.Lotus:89
Article PK: 1156645

Thnak you for your answer

Regards

Thomas Jensen

"XTNDConnect Server Support" <xtndserver@extendedsystems.com> skrev i en
meddelelse news:3f704b78@solutions.advantagedatabase.com...

> A newer client can not connect to an older server. However an older client
> can connect to a newer server.
>
> Best regards from
>
> Support
>
>
> "Thomas Jensen" <tj@itwnordic.com> wrote in message
> news:3f6ff3a6@solutions.advantagedatabase.com...
> > Hello,
> >
> > i am testing the connection between an ipaq H2210 and our xtnd
> > connectserver.
> >
> > We have several "older" ipaq?s with the 3.5 clint that works fine.
> >
> > I have installed the 4.0 client on the H2210, but when I try to connect
I
> > get an "error code 23".
> > Is this because the 3.5 server can?t work with the 4.0 client ?
> >
> > Regards
> >
> > Thomas
> >
> >
>
>