Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Disconnect, followed by auto-ReConnect?

4 posts in General Discussion Last posting was on 2003-11-02 21:00:58.0Z
Mike Niemann Posted on 2003-10-31 17:53:06.0Z
From: "Mike Niemann" <mniemann@oowidgets.com>
Newsgroups: ianywhere.public.general
Subject: Disconnect, followed by auto-ReConnect?
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
X-Original-NNTP-Posting-Host: 167.83.10.24
Message-ID: <3fa2a29f$1@forums-2-dub>
X-Original-Trace: 31 Oct 2003 09:57:51 -0800, 167.83.10.24
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 31 Oct 2003 09:45:16 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 31 Oct 2003 09:53:06 -0800
X-Trace: forums-1-dub 1067622786 10.22.108.75 (31 Oct 2003 09:53:06 -0800)
X-Original-Trace: 31 Oct 2003 09:53:06 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:1984
Article PK: 4213

We are having problems with ASA 8.01.2600. The symptoms look like the
connection is being dropped, then reconnected without any involvement of the
application. The thread above "ASA 8.01 OEM Authentication Error" describes
the symptoms using when using the OEM version of ASA [because at each
connect, the authentication string must be set].

However, perhaps the problem occurs in non-OEM as well, but generally isn't
visible. Does ASA drop connections and auto-reconnect on its own?

We are performing batch updates [hundreds to thousands of insert or update,
with a commit for each] using one application initiated connection. BTW, the
program is written in C++ if that is consideration.

Regards, Mike Niemann


Chris Keating (iAnywhere Solutions) Posted on 2003-10-31 20:34:13.0Z
From: "Chris Keating \(iAnywhere Solutions\)" <FightSpam_keating@iAnywhere.com>
Newsgroups: ianywhere.public.general
References: <3fa2a29f$1@forums-2-dub>
Subject: Re: Disconnect, followed by auto-ReConnect?
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: keating-xp.sybase.com
X-Original-NNTP-Posting-Host: keating-xp.sybase.com
Message-ID: <3fa2c745$1@forums-1-dub>
Date: 31 Oct 2003 12:34:13 -0800
X-Trace: forums-1-dub 1067632453 172.31.140.66 (31 Oct 2003 12:34:13 -0800)
X-Original-Trace: 31 Oct 2003 12:34:13 -0800, keating-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:1989
Article PK: 4214

If you are reasonably able to reproduce the issue, why not submit it to
technical support?

BTW
What were the results of the request level log?

/ck

"Mike Niemann" <mniemann@oowidgets.com> wrote in message
news:3fa2a29f$1@forums-2-dub...
> We are having problems with ASA 8.01.2600. The symptoms look like the
> connection is being dropped, then reconnected without any involvement of
the
> application. The thread above "ASA 8.01 OEM Authentication Error"
describes
> the symptoms using when using the OEM version of ASA [because at each
> connect, the authentication string must be set].
>
> However, perhaps the problem occurs in non-OEM as well, but generally
isn't
> visible. Does ASA drop connections and auto-reconnect on its own?
>
> We are performing batch updates [hundreds to thousands of insert or
update,
> with a commit for each] using one application initiated connection. BTW,
the
> program is written in C++ if that is consideration.
>
> Regards, Mike Niemann
>
>
>
>


Mike Niemann Posted on 2003-10-31 21:07:51.0Z
From: "Mike Niemann" <mniemann@oowidgets.com>
Newsgroups: ianywhere.public.general
References: <3fa2a29f$1@forums-2-dub> <3fa2c745$1@forums-1-dub>
Subject: Re: Disconnect, followed by auto-ReConnect?
Lines: 53
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: 167.83.10.24
X-Original-NNTP-Posting-Host: 167.83.10.24
Message-ID: <3fa2cf27$1@forums-1-dub>
Date: 31 Oct 2003 13:07:51 -0800
X-Trace: forums-1-dub 1067634471 167.83.10.24 (31 Oct 2003 13:07:51 -0800)
X-Original-Trace: 31 Oct 2003 13:07:51 -0800, 167.83.10.24
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:1990
Article PK: 4215

Chris,

If the issue/solution is known here, why would I want to spend Baxter's
money on the same answer?

At this point we have ODBC logs which only show normal activity up to the
"Authentication error". There is no disconnect preceeding it. Unfortunately
the developer hasn't been able to test with the -zr option. That is the next
step.

The non-OEM server doesn't exhibit the problem [by definition].

Regards, Mike Niemann

"Chris Keating (iAnywhere Solutions)" <FightSpam_keating@iAnywhere.com>

wrote in message news:3fa2c745$1@forums-1-dub...
> If you are reasonably able to reproduce the issue, why not submit it to
> technical support?
>
> BTW
> What were the results of the request level log?
>
> /ck
>
> "Mike Niemann" <mniemann@oowidgets.com> wrote in message
> news:3fa2a29f$1@forums-2-dub...
> > We are having problems with ASA 8.01.2600. The symptoms look like the
> > connection is being dropped, then reconnected without any involvement of
> the
> > application. The thread above "ASA 8.01 OEM Authentication Error"
> describes
> > the symptoms using when using the OEM version of ASA [because at each
> > connect, the authentication string must be set].
> >
> > However, perhaps the problem occurs in non-OEM as well, but generally
> isn't
> > visible. Does ASA drop connections and auto-reconnect on its own?
> >
> > We are performing batch updates [hundreds to thousands of insert or
> update,
> > with a commit for each] using one application initiated connection. BTW,
> the
> > program is written in C++ if that is consideration.
> >
> > Regards, Mike Niemann
> >
> >
> >
> >
>
>


Chris Keating (iAnywhere Solutions) Posted on 2003-11-02 21:00:58.0Z
From: "Chris Keating \(iAnywhere Solutions\)" <FightSpam_keating@iAnywhere.com>
Newsgroups: ianywhere.public.general
References: <3fa2a29f$1@forums-2-dub> <3fa2c745$1@forums-1-dub> <3fa2cf27$1@forums-1-dub>
Subject: Re: Disconnect, followed by auto-ReConnect?
Lines: 91
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
X-Original-NNTP-Posting-Host: cpe00045af8ce8c-cm012059936305.cpe.net.cable.rogers.com
Message-ID: <3fa571ae@forums-2-dub>
X-Original-Trace: 2 Nov 2003 13:05:50 -0800, cpe00045af8ce8c-cm012059936305.cpe.net.cable.rogers.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 2 Nov 2003 12:52:55 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 2 Nov 2003 13:00:58 -0800
X-Trace: forums-1-dub 1067806858 10.22.108.75 (2 Nov 2003 13:00:58 -0800)
X-Original-Trace: 2 Nov 2003 13:00:58 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:1993
Article PK: 4220

You can always use the free Report a Bug service to report this provided the
service levels of that service are acceptable.

--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8

****************************************************************************
*
Sign up today for your copy of the SQL Anywhere Studio 9 Developer Edition
and try out the market-leading database for mobile, embedded and small to
medium sized business environments for free!

http://www.ianywhere.com/promos/deved/index.html

****************************************************************************
*

iAnywhere Solutions http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use CaseXpress to report bugs http://casexpress.sybase.com

****************************************************************************
*

"Mike Niemann" <mniemann@oowidgets.com> wrote in message
news:3fa2cf27$1@forums-1-dub...
> Chris,
>
> If the issue/solution is known here, why would I want to spend Baxter's
> money on the same answer?
>
> At this point we have ODBC logs which only show normal activity up to the
> "Authentication error". There is no disconnect preceeding it.
Unfortunately
> the developer hasn't been able to test with the -zr option. That is the
next
> step.
>
> The non-OEM server doesn't exhibit the problem [by definition].
>
> Regards, Mike Niemann
>
> "Chris Keating (iAnywhere Solutions)" <FightSpam_keating@iAnywhere.com>
> wrote in message news:3fa2c745$1@forums-1-dub...
> > If you are reasonably able to reproduce the issue, why not submit it to
> > technical support?
> >
> > BTW
> > What were the results of the request level log?
> >
> > /ck
> >
> > "Mike Niemann" <mniemann@oowidgets.com> wrote in message
> > news:3fa2a29f$1@forums-2-dub...
> > > We are having problems with ASA 8.01.2600. The symptoms look like the
> > > connection is being dropped, then reconnected without any involvement
of
> > the
> > > application. The thread above "ASA 8.01 OEM Authentication Error"
> > describes
> > > the symptoms using when using the OEM version of ASA [because at each
> > > connect, the authentication string must be set].
> > >
> > > However, perhaps the problem occurs in non-OEM as well, but generally
> > isn't
> > > visible. Does ASA drop connections and auto-reconnect on its own?
> > >
> > > We are performing batch updates [hundreds to thousands of insert or
> > update,
> > > with a commit for each] using one application initiated connection.
BTW,
> > the
> > > program is written in C++ if that is consideration.
> > >
> > > Regards, Mike Niemann
> > >
> > >
> > >
> > >
> >
> >
>
>