Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Foxpro DOS

2 posts in FoxPro Last posting was on 2004-01-12 08:41:04.0Z
Flatman Posted on 2004-01-11 13:58:10.0Z
From: "Flatman" <flatman@swing.be>
Newsgroups: advantage.foxpro
Subject: Foxpro DOS
Date: Sun, 11 Jan 2004 14:58:10 +0100
Lines: 8
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2720.3000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2727.1300
NNTP-Posting-Host: 217.136.3.143
Message-ID: <400157a8@solutions.advantagedatabase.com>
X-Trace: 11 Jan 2004 07:03:20 -0700, 217.136.3.143
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!217.136.3.143
Xref: solutions.advantagedatabase.com Advantage.FoxPro:165
Article PK: 1109520

When accessing tables created in Foxpro DOS , I don't get the right
characters (é, è ,..) . Where should I configure the code page setup in
advantage local server ? or is it something else ?

Thanks
Erik


Joachim Duerr (ADS Support) Posted on 2004-01-12 08:41:04.0Z
From: "Joachim Duerr (ADS Support)" <jojo.duerr@gmx.de>
Subject: Re: Foxpro DOS
Newsgroups: Advantage.FoxPro
References: <400157a8@solutions.advantagedatabase.com>
Organization: Extended Systems GmbH
User-Agent: XanaNews/1.15.8.5
X-Face: ,QMv7[luB)BpWAQ~:"kw6n%0ieY63.:g2K3n~8ky0;||5Xle*Xq+=~<Fy:0CVC2nx@8~vZ
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: 195.2.185.25
Message-ID: <40025da0@solutions.advantagedatabase.com>
Date: 12 Jan 2004 01:41:04 -0700
X-Trace: 12 Jan 2004 01:41:04 -0700, 195.2.185.25
Lines: 15
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!195.2.185.25
Xref: solutions.advantagedatabase.com Advantage.FoxPro:166
Article PK: 1109521


Flatman wrote in <400157a8@solutions.advantagedatabase.com> :

> When accessing tables created in Foxpro DOS , I don't get the right
> characters (é, è ,..) . Where should I configure the code page setup
> in advantage local server ? or is it something else ?

adslocal.cfg (OEM_CHAR_SET). But in your case you should set the char
type to OEM. I guess you're using ANSI.

--
Joachim Duerr
EMEA Lead ADS Support, Extended Systems GmbH, Germany
advantage[AT]extendsys.de
- posted with Xananews 1.15.8.5 -
!!! ADS 7 now available !!!