Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Nokia 6600 => SyncML => 'Incorrect Server Version'

2 posts in CE Last posting was on 2004-03-22 19:36:27.0Z
Garth Posted on 2004-02-09 20:07:45.0Z
From: "Garth" <mr_g@btinternet.com>
Newsgroups: XCS_GE.CE
Subject: Nokia 6600 => SyncML => 'Incorrect Server Version'
Date: Mon, 9 Feb 2004 20:07:45 -0000
Lines: 16
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: 81.128.159.221
Message-ID: <4027e9b7@solutions.advantagedatabase.com>
X-Trace: 9 Feb 2004 13:12:39 -0700, 81.128.159.221
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!81.128.159.221
Xref: solutions.advantagedatabase.com XCS_GE.CE:79
Article PK: 1156398

Hi,

I've installed the latest Onebridge Server 4.1.

When trying to sync with a Nokia 6600 I am getting the following error:

'Incorrect Server Version'

Has anybody seen this and is there a solution?

Many thanks...


Garth


Candace Sweigart Posted on 2004-03-22 19:36:27.0Z
Reply-To: "Candace Sweigart" <onebridgesupport@extendedsystems.com>
From: "Candace Sweigart" <candace.sweigart@extendedsystems.com>
Newsgroups: XCS_GE.CE
References: <4027e9b7@solutions.advantagedatabase.com>
Subject: Re: Nokia 6600 => SyncML => 'Incorrect Server Version'
Date: Mon, 22 Mar 2004 12:36:27 -0700
Lines: 29
Organization: Extended Systems
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: 192.168.31.26
Message-ID: <405f4109@solutions.advantagedatabase.com>
X-Trace: 22 Mar 2004 12:39:53 -0700, 192.168.31.26
Path: solutions.advantagedatabase.com!solutions.advantagedatabase.com!192.168.31.26
Xref: solutions.advantagedatabase.com XCS_GE.CE:90
Article PK: 1156407

Hi Garth,

In our local support group we have not found this problem, but it should be
noted that this device is not supported/tested at this time.

Thanks,
OneBridge Support

"Garth" <mr_g@btinternet.com> wrote in message
news:4027e9b7@solutions.advantagedatabase.com...
> Hi,
>
> I've installed the latest Onebridge Server 4.1.
>
> When trying to sync with a Nokia 6600 I am getting the following error:
>
> 'Incorrect Server Version'
>
> Has anybody seen this and is there a solution?
>
> Many thanks...
>
>
> Garth
>
>