Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

RICHTEXT and Windows XP

3 posts in Objects Last posting was on 2004-02-23 14:22:45.0Z
jean-paul comptour Posted on 2004-02-23 13:18:52.0Z
From: "jean-paul comptour" <jean-paul.comptour@ceric-automation.fr>
Newsgroups: sybase.public.powerbuilder.objects
Subject: RICHTEXT and Windows XP
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
NNTP-Posting-Host: ceric7089-11-nat.clients.easynet.fr
X-Original-NNTP-Posting-Host: ceric7089-11-nat.clients.easynet.fr
Message-ID: <4039fdbc@forums-1-dub>
Date: 23 Feb 2004 05:18:52 -0800
X-Trace: forums-1-dub 1077542332 212.180.5.42 (23 Feb 2004 05:18:52 -0800)
X-Original-Trace: 23 Feb 2004 05:18:52 -0800, ceric7089-11-nat.clients.easynet.fr
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:7802
Article PK: 735076

Hi all,


Does somebody have any problem with RICHTEXT object in a PB program running
under Windows XP PRO ?

In run mode, opening a response window containing a richtext object fails
with a Windows XP message box.

We are running PowerBuilder 8.0.1 Build 8004, application running with
P-Code

Thanks in advance for any help
--
Jean-Paul COMPTOUR


Tyler Cruse Posted on 2004-02-23 14:13:12.0Z
Reply-To: "Tyler Cruse" <tcruse@trlx.com>
From: "Tyler Cruse" <tcruse@trlx.com>
Newsgroups: sybase.public.powerbuilder.objects
References: <4039fdbc@forums-1-dub>
Subject: Re: RICHTEXT and Windows XP
Lines: 33
Organization: Trellix Engineering
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.3790.1159
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1159
NNTP-Posting-Host: mail.medteam.net
X-Original-NNTP-Posting-Host: mail.medteam.net
Message-ID: <403a0a78$1@forums-1-dub>
Date: 23 Feb 2004 06:13:12 -0800
X-Trace: forums-1-dub 1077545592 68.116.255.74 (23 Feb 2004 06:13:12 -0800)
X-Original-Trace: 23 Feb 2004 06:13:12 -0800, mail.medteam.net
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:7803
Article PK: 735077

It did work for us back when PB 8.0.1 was new, so I assume that it should
still be working. There is a possibility that some of the "fixes" from MS or
service packs may have broken it. If you are having a problem I would
suggest that first you get latest EBF version of PB 8.0.4. At least then
you will be in a position of running software that has been tested against
XP and is "supported".

Another suggestion is to get in on the PB 10 Beta, since that should soon
provide a replacement for the aged RTF control.

"jean-paul comptour" <jean-paul.comptour@ceric-automation.fr> wrote in
message news:4039fdbc@forums-1-dub...
> Hi all,
>
>
> Does somebody have any problem with RICHTEXT object in a PB program
running
> under Windows XP PRO ?
>
> In run mode, opening a response window containing a richtext object fails
> with a Windows XP message box.
>
> We are running PowerBuilder 8.0.1 Build 8004, application running with
> P-Code
>
> Thanks in advance for any help
> --
> Jean-Paul COMPTOUR
>
>


jean-paul comptour Posted on 2004-02-23 14:22:45.0Z
From: "jean-paul comptour" <jean-paul.comptour@ceric-automation.fr>
Newsgroups: sybase.public.powerbuilder.objects
References: <4039fdbc@forums-1-dub> <403a0a78$1@forums-1-dub>
Subject: Re: RICHTEXT and Windows XP
Lines: 49
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Original-NNTP-Posting-Host: ceric7089-11-nat.clients.easynet.fr
Message-ID: <403a0cbe$1@forums-2-dub>
X-Original-Trace: 23 Feb 2004 06:22:54 -0800, ceric7089-11-nat.clients.easynet.fr
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 23 Feb 2004 06:22:20 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 23 Feb 2004 06:22:45 -0800
X-Trace: forums-1-dub 1077546165 10.22.108.75 (23 Feb 2004 06:22:45 -0800)
X-Original-Trace: 23 Feb 2004 06:22:45 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:7804
Article PK: 735078

Thanks for your response.

After connecting to the SYBASE TECH site, I've got the answer
In fact, there was a DLL missing in the deployment : PBRTC80.DLL specially
needed for RichText objects ...


--
Jean-Paul COMPTOUR

"Tyler Cruse" <tcruse@trlx.com> a écrit dans le message de news:
403a0a78$1@forums-1-dub...

> It did work for us back when PB 8.0.1 was new, so I assume that it should
> still be working. There is a possibility that some of the "fixes" from MS
or
> service packs may have broken it. If you are having a problem I would
> suggest that first you get latest EBF version of PB 8.0.4. At least then
> you will be in a position of running software that has been tested against
> XP and is "supported".
>
> Another suggestion is to get in on the PB 10 Beta, since that should soon
> provide a replacement for the aged RTF control.
>
>
> "jean-paul comptour" <jean-paul.comptour@ceric-automation.fr> wrote in
> message news:4039fdbc@forums-1-dub...
> > Hi all,
> >
> >
> > Does somebody have any problem with RICHTEXT object in a PB program
> running
> > under Windows XP PRO ?
> >
> > In run mode, opening a response window containing a richtext object
fails
> > with a Windows XP message box.
> >
> > We are running PowerBuilder 8.0.1 Build 8004, application running with
> > P-Code
> >
> > Thanks in advance for any help
> > --
> > Jean-Paul COMPTOUR
> >
> >
>
>