Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Verify that AEM can be accessed

5 posts in Appeon (partner product) Last posting was on 2004-03-06 02:54:41.0Z
Appeon Install Posted on 2004-03-05 16:18:27.0Z
From: "Appeon Install" <Appeon@Install.com>
Newsgroups: sybase.public.appeon
Organization: 12.42.131.10
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Verify that AEM can be accessed
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: 64.79.161.46
Message-ID: <4048a884$1@forums-2-dub>
X-Original-Trace: 5 Mar 2004 08:19:16 -0800, 64.79.161.46
Lines: 17
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Mar 2004 08:16:56 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Mar 2004 08:18:27 -0800
X-Trace: forums-1-dub 1078503507 10.22.108.75 (5 Mar 2004 08:18:27 -0800)
X-Original-Trace: 5 Mar 2004 08:18:27 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:137
Article PK: 20594

I have installed Jaguar and Appeaon Server and PB and Appeon Developer locally.

Everything went fine except the last part of "Verifying that AEM can be
accessed"

I looked at the listener and everything looks configured correctly.

However when I enter http://localhost:9988/AEM/logon.jsp
I get this error:

"500 Servlet jspservlet: unable to service request: Cannot find message
resources under key org.apache.struts.action.MESSAGE"

Help is appreciated

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp


Appeon Install <Appeon@Install.com Posted on 2004-03-05 16:27:34.0Z
From: "Appeon Install <Appeon@Install.com" <Appeon@Install.com>
Newsgroups: sybase.public.appeon
Organization: 12.42.131.10
References: <4048a884$1@forums-2-dub>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: Verify that AEM can be accessed
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: 64.79.161.46
Message-ID: <4048aaa6$1@forums-2-dub>
X-Original-Trace: 5 Mar 2004 08:28:22 -0800, 64.79.161.46
Lines: 30
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Mar 2004 08:26:02 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Mar 2004 08:27:34 -0800
X-Trace: forums-1-dub 1078504054 10.22.108.75 (5 Mar 2004 08:27:34 -0800)
X-Original-Trace: 5 Mar 2004 08:27:34 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:138
Article PK: 12395

For some reason it worked thru Appeon Menu...When I click LOGON on the page it
gives this error:

"500 Servlet action: unable to service request: Servlet action threw the
exception: java.lang.NoClassDefFoundError:
com/appeon/aem/config/AEMConfigFacade"




On 5 Mar 2004 08:18:27 -0800,
in sybase.public.appeon

Appeon Install <Appeon@Install.com> wrote:
>I have installed Jaguar and Appeaon Server and PB and Appeon Developer locally.
>
>Everything went fine except the last part of "Verifying that AEM can be
>accessed"
>
>I looked at the listener and everything looks configured correctly.
>
>However when I enter http://localhost:9988/AEM/logon.jsp
>I get this error:
>
>"500 Servlet jspservlet: unable to service request: Cannot find message
>resources under key org.apache.struts.action.MESSAGE"
>
>Help is appreciated
>
>---== Posted via the PFCGuide Web Newsreader ==---
>http://www.pfcguide.com/_newsgroups/group_list.asp


"Appeon Posted on 2004-03-05 18:26:18.0Z
From: "Appeon@Install.com"" <Appeon@Install.com>
Newsgroups: sybase.public.appeon
Organization: 12.42.131.10
References: <4048a884$1@forums-2-dub> <4048aaa6$1@forums-2-dub>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: Verify that AEM can be accessed
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: 64.79.161.46
Message-ID: <4048c679$1@forums-2-dub>
X-Original-Trace: 5 Mar 2004 10:27:05 -0800, 64.79.161.46
Lines: 49
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Mar 2004 10:24:46 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Mar 2004 10:26:18 -0800
X-Trace: forums-1-dub 1078511178 10.22.108.75 (5 Mar 2004 10:26:18 -0800)
X-Original-Trace: 5 Mar 2004 10:26:18 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:139
Article PK: 20597

It seems like the Web Server did not get configured properly although I see it
in EAServer Listener as localhost:9988.

When I perform Test from within PB 8 > Appeon Developer Config > Web Server >
Test Web Server Settings I get this error: unable to find HTTP server.

Everything is installed locally on one machine








On 5 Mar 2004 08:27:34 -0800,
in sybase.public.appeon

Appeon Install <Appeon@Install.com" <Appeon@Install.com> wrote:
>For some reason it worked thru Appeon Menu...When I click LOGON on the page it
>gives this error:
>
>"500 Servlet action: unable to service request: Servlet action threw the
>exception: java.lang.NoClassDefFoundError:
>com/appeon/aem/config/AEMConfigFacade"
>
>
>
>
>On 5 Mar 2004 08:18:27 -0800,
> in sybase.public.appeon
>Appeon Install <Appeon@Install.com> wrote:
>>I have installed Jaguar and Appeaon Server and PB and Appeon Developer
locally.
>>
>>Everything went fine except the last part of "Verifying that AEM can be
>>accessed"
>>
>>I looked at the listener and everything looks configured correctly.
>>
>>However when I enter http://localhost:9988/AEM/logon.jsp
>>I get this error:
>>
>>"500 Servlet jspservlet: unable to service request: Cannot find message
>>resources under key org.apache.struts.action.MESSAGE"
>>
>>Help is appreciated
>>
>>---== Posted via the PFCGuide Web Newsreader ==---
>>http://www.pfcguide.com/_newsgroups/group_list.asp


Julie Jiang Posted on 2004-03-06 02:54:41.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <4048a884$1@forums-2-dub> <4048aaa6$1@forums-2-dub> <4048c679$1@forums-2-dub>
Subject: Re: Unable to find HTTP server
Lines: 69
Organization: Appeon Corporation
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4922.1500
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4925.2800
X-Original-NNTP-Posting-Host: 61.144.207.53
Message-ID: <40493da3@forums-2-dub>
X-Original-Trace: 5 Mar 2004 18:55:31 -0800, 61.144.207.53
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Mar 2004 18:53:08 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Mar 2004 18:54:41 -0800
X-Trace: forums-1-dub 1078541681 10.22.108.75 (5 Mar 2004 18:54:41 -0800)
X-Original-Trace: 5 Mar 2004 18:54:41 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:142
Article PK: 12396

Since you are using HTTP file transfer, in the File Transfer Type of the Web
Server settings, the type selected must be Local File Transfer. Besides,
before you test the Web Server, please make sure that the server is in
started status.

If you still have the problem, provide send the screenshot of the Web Server
Profile to me, for Appeon engineer to further investigate.

Thanks,
Julie Jiang
Appeon Corporation

<Appeon@Install.com <Appeon@Install.com>> wrote in message
news:4048c679$1@forums-2-dub...
> It seems like the Web Server did not get configured properly although I
see it
> in EAServer Listener as localhost:9988.
>
> When I perform Test from within PB 8 > Appeon Developer Config > Web
Server >
> Test Web Server Settings I get this error: unable to find HTTP server.
>
> Everything is installed locally on one machine
>
>
>
>
>
>
>
>
> On 5 Mar 2004 08:27:34 -0800,
> in sybase.public.appeon
> Appeon Install <Appeon@Install.com" <Appeon@Install.com> wrote:
> >For some reason it worked thru Appeon Menu...When I click LOGON on the
page it
> >gives this error:
> >
> >"500 Servlet action: unable to service request: Servlet action threw the
> >exception: java.lang.NoClassDefFoundError:
> >com/appeon/aem/config/AEMConfigFacade"
> >
> >
> >
> >
> >On 5 Mar 2004 08:18:27 -0800,
> > in sybase.public.appeon
> >Appeon Install <Appeon@Install.com> wrote:
> >>I have installed Jaguar and Appeaon Server and PB and Appeon Developer
> locally.
> >>
> >>Everything went fine except the last part of "Verifying that AEM can be
> >>accessed"
> >>
> >>I looked at the listener and everything looks configured correctly.
> >>
> >>However when I enter http://localhost:9988/AEM/logon.jsp
> >>I get this error:
> >>
> >>"500 Servlet jspservlet: unable to service request: Cannot find message
> >>resources under key org.apache.struts.action.MESSAGE"
> >>
> >>Help is appreciated
> >>
> >>---== Posted via the PFCGuide Web Newsreader ==---
> >>http://www.pfcguide.com/_newsgroups/group_list.asp


Julie Jiang Posted on 2004-03-06 02:36:54.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <4048a884$1@forums-2-dub>
Subject: Re: Verify that AEM can be accessed
Lines: 34
Organization: Appeon Corporation
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4922.1500
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4925.2800
X-Original-NNTP-Posting-Host: 61.144.207.53
Message-ID: <40493978@forums-2-dub>
X-Original-Trace: 5 Mar 2004 18:37:44 -0800, 61.144.207.53
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Mar 2004 18:35:20 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Mar 2004 18:36:54 -0800
X-Trace: forums-1-dub 1078540614 10.22.108.75 (5 Mar 2004 18:36:54 -0800)
X-Original-Trace: 5 Mar 2004 18:36:54 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:140
Article PK: 12397

The cause of the problem is: you were accessing AEM with the URL
http://localhost:9988/AEM/logon.jsp or
http://djanssen-vm2:8080/AEM/logon.jsp. Please try to access AEM with the
this URL: http://localhost:9988/AEM/. You cannot directly open the
logon.jsp, because the AEM program first needs to do some initializations
and read from the properties files.

Regards,
Julie Jiang
Appeon Corporation

"Appeon Install" <Appeon@Install.com> wrote in message
news:4048a884$1@forums-2-dub...
> I have installed Jaguar and Appeaon Server and PB and Appeon Developer
locally.
>
> Everything went fine except the last part of "Verifying that AEM can be
> accessed"
>
> I looked at the listener and everything looks configured correctly.
>
> However when I enter http://localhost:9988/AEM/logon.jsp
> I get this error:
>
> "500 Servlet jspservlet: unable to service request: Cannot find message
> resources under key org.apache.struts.action.MESSAGE"
>
> Help is appreciated
>
> ---== Posted via the PFCGuide Web Newsreader ==---
> http://www.pfcguide.com/_newsgroups/group_list.asp