Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Update from ASA 5.5.03 to ASA 8.0.2

2 posts in General Discussion Last posting was on 2004-04-08 14:58:00.0Z
Gzim Posted on 2004-04-07 15:40:43.0Z
From: "Gzim" <the_matrix_3005@gmx.net>
Newsgroups: ianywhere.public.general
Subject: Update from ASA 5.5.03 to ASA 8.0.2
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: zux006-057-206.adsl.green.ch
X-Original-NNTP-Posting-Host: zux006-057-206.adsl.green.ch
Message-ID: <407412eb$1@forums-1-dub>
Date: 7 Apr 2004 07:40:43 -0800
X-Trace: forums-1-dub 1081348843 81.6.57.206 (7 Apr 2004 07:40:43 -0800)
X-Original-Trace: 7 Apr 2004 07:40:43 -0800, zux006-057-206.adsl.green.ch
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:2936
Article PK: 6406

Hi,

I'd like to upgrate a DB-File (5.5.03) to ASA 8.0.2.

So I start Sybase Central 4.1 and I tried to make a connection to the
DB-File (ASA 5.5.02). After that, I get a MessageBox (Update is not
possible. The DB must be unloaded). I continued with the unload.
The unload without error were finished , but now I can't see a lot of
characters (i.e: ö, ë, ä, ü). As surrogate, I see the number 3 (Put up).
What can I do to prevent this behavior?

TIA for your answer.

Gzim

ps.: sorry 4 my english.


Raymond Kwong Posted on 2004-04-08 14:58:00.0Z
From: "Raymond Kwong" <raymond.kwong@sybase.com>
Newsgroups: ianywhere.public.general
References: <407412eb$1@forums-1-dub>
Subject: Re: Update from ASA 5.5.03 to ASA 8.0.2
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Original-NNTP-Posting-Host: rkwong-pc.sybase.com
Message-ID: <40755a65$1@forums-2-dub>
X-Original-Trace: 8 Apr 2004 06:57:57 -0800, rkwong-pc.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 8 Apr 2004 06:57:58 -0800, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 8 Apr 2004 06:58:00 -0800
X-Trace: forums-1-dub 1081432680 10.22.108.75 (8 Apr 2004 06:58:00 -0800)
X-Original-Trace: 8 Apr 2004 06:58:00 -0800, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:2942
Article PK: 6409

Run the database server with the minus -ct- switch and see if this makes
anything different.

"Gzim" <the_matrix_3005@gmx.net> wrote in message
news:407412eb$1@forums-1-dub...
> Hi,
>
> I'd like to upgrate a DB-File (5.5.03) to ASA 8.0.2.
>
> So I start Sybase Central 4.1 and I tried to make a connection to the
> DB-File (ASA 5.5.02). After that, I get a MessageBox (Update is not
> possible. The DB must be unloaded). I continued with the unload.
> The unload without error were finished , but now I can't see a lot of
> characters (i.e: ö, ë, ä, ü). As surrogate, I see the number 3 (Put up).
> What can I do to prevent this behavior?
>
> TIA for your answer.
>
> Gzim
>
> ps.: sorry 4 my english.
>
>