Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Service being stopped randomly?

6 posts in General Discussion Last posting was on 2004-05-12 13:29:58.0Z
MJN Posted on 2004-05-03 08:33:21.0Z
From: "MJN" <mjn@forums.sybase.com>
Newsgroups: ianywhere.public.general
Subject: Service being stopped randomly?
Lines: 16
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: flh1aad003.wky.mesh.ad.jp
X-Original-NNTP-Posting-Host: flh1aad003.wky.mesh.ad.jp
Message-ID: <409603d1@forums-1-dub>
Date: 3 May 2004 01:33:21 -0700
X-Trace: forums-1-dub 1083573201 218.227.163.211 (3 May 2004 01:33:21 -0700)
X-Original-Trace: 3 May 2004 01:33:21 -0700, flh1aad003.wky.mesh.ad.jp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3018
Article PK: 6484

Am starting my server as a service thru sybase central.
Standard connection script; -c 20M -n misono "file path"

But for some reason it is stopping once a day but no error messages.
Have a log file and went thru that but could find nothing out of the
ordinary.
What is the best method to debug this? Use odbc trace???

Also the same db is on 4 servers at different locations and this is only
happening at 2 locations both machines Dell Poweredge 400SC. Have checked
with dell and can't really find anything to blame it on the server.
Lastly the server is not loosing power or shutting down.

ASA 9.01


Chris Keating (iAnywhere Solutions) Posted on 2004-05-03 12:39:59.0Z
From: "Chris Keating \(iAnywhere Solutions\)" <FightSpam_keating@iAnywhere.com>
Newsgroups: ianywhere.public.general
References: <409603d1@forums-1-dub>
Subject: Re: Service being stopped randomly?
Lines: 50
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: keating-xp.sybase.com
X-Original-NNTP-Posting-Host: keating-xp.sybase.com
Message-ID: <40963d9f@forums-1-dub>
Date: 3 May 2004 05:39:59 -0700
X-Trace: forums-1-dub 1083587999 10.25.100.248 (3 May 2004 05:39:59 -0700)
X-Original-Trace: 3 May 2004 05:39:59 -0700, keating-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3019
Article PK: 6482

What is the event viewer reporting wrt the service?



--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8

****************************************************************************
*
Sign up today for your copy of the SQL Anywhere Studio 9 Developer Edition
and try out the market-leading database for mobile, embedded and small to
medium sized business environments for free!

http://www.ianywhere.com/promos/deved/index.html

****************************************************************************
*

iAnywhere Solutions http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use CaseXpress to report bugs http://casexpress.sybase.com

****************************************************************************
*

"MJN" <mjn@forums.sybase.com> wrote in message news:409603d1@forums-1-dub...
> Am starting my server as a service thru sybase central.
> Standard connection script; -c 20M -n misono "file path"
>
> But for some reason it is stopping once a day but no error messages.
> Have a log file and went thru that but could find nothing out of the
> ordinary.
> What is the best method to debug this? Use odbc trace???
>
> Also the same db is on 4 servers at different locations and this is only
> happening at 2 locations both machines Dell Poweredge 400SC. Have checked
> with dell and can't really find anything to blame it on the server.
> Lastly the server is not loosing power or shutting down.
>
> ASA 9.01
>
>


MJN Posted on 2004-05-06 07:45:39.0Z
Sender: 41e8.4099eb41.1804289383@sybase.com
From: MJN
Newsgroups: ianywhere.public.general
Subject: Re: Service being stopped randomly?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4099ed21.4208.1681692777@sybase.com>
References: <40963d9f@forums-1-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 6 May 2004 00:45:37 -0700, 10.22.241.42
Lines: 74
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 6 May 2004 00:45:38 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 6 May 2004 00:45:39 -0700
X-Trace: forums-1-dub 1083829539 10.22.108.75 (6 May 2004 00:45:39 -0700)
X-Original-Trace: 6 May 2004 00:45:39 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3031
Article PK: 6498

I get the following in the event viewer.
The user was able to connect this morning then 1 hr later
they got the meessage that the connection was terminated.
Then this was the time the service was terminated


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7031
Date: 5/6/2004
Time: 10:00:04 AM
User: N/A
Computer: JR2-SERVER
Description:
The Adaptive Server Anywhere - Misono service terminated
unexpectedly. It has done this 1 time(s). The following
corrective action will be taken in 0 milliseconds: No
action.

> What is the event viewer reporting wrt the service?
>
>
>
> --
>
> Chris Keating
> Sybase Adaptive Server Anywhere Professional Version 8
>
> **********************************************************
> ****************** *
> Sign up today for your copy of the SQL Anywhere Studio 9
> Developer Edition and try out the market-leading database
> for mobile, embedded and small to medium sized business
> environments for free!
>
> http://www.ianywhere.com/promos/deved/index.html
>
> **********************************************************
> ****************** *
>
> iAnywhere Solutions http://www.iAnywhere.com
>
> ** Please only post to the newsgroup
>
> ** Whitepapers can be found at
> http://www.iAnywhere.com/developer ** EBFs can be found at
> http://downloads.sybase.com/swx/sdmain.stm ** Use
> CaseXpress to report bugs http://casexpress.sybase.com
>
> **********************************************************
> ****************** *
>
> "MJN" <mjn@forums.sybase.com> wrote in message
> > news:409603d1@forums-1-dub... Am starting my server as a
> > service thru sybase central. Standard connection script;
> -c 20M -n misono "file path" >
> > But for some reason it is stopping once a day but no
> > error messages. Have a log file and went thru that but
> > could find nothing out of the ordinary.
> > What is the best method to debug this? Use odbc trace???
> >
> > Also the same db is on 4 servers at different locations
> > and this is only happening at 2 locations both machines
> > Dell Poweredge 400SC. Have checked with dell and can't
> > really find anything to blame it on the server. Lastly
> the server is not loosing power or shutting down. >
> > ASA 9.01
> >
> >
>
>


Nigel Peirce Posted on 2004-05-12 11:06:26.0Z
Sender: 328d.40a20480.1804289383@sybase.com
From: Nigel Peirce
Newsgroups: ianywhere.public.general
Subject: Re: Service being stopped randomly?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <40a20532.3292.1681692777@sybase.com>
References: <4099ed21.4208.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 12 May 2004 04:06:26 -0700
X-Trace: forums-1-dub 1084359986 10.22.241.41 (12 May 2004 04:06:26 -0700)
X-Original-Trace: 12 May 2004 04:06:26 -0700, 10.22.241.41
Lines: 85
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3045
Article PK: 6511

I have also been getting this message, ever since I migrated
from WinNT4 to Win2k. I looked at MS Technet and discovered
that there are compatability issues with Terminal Services.
I have modified the Recovery options for this service to
automatically restart if the service is stopped.

Hope this helps.

> I get the following in the event viewer.
> The user was able to connect this morning then 1 hr later
> they got the meessage that the connection was terminated.
> Then this was the time the service was terminated
>
>
> Event Type: Error
> Event Source: Service Control Manager
> Event Category: None
> Event ID: 7031
> Date: 5/6/2004
> Time: 10:00:04 AM
> User: N/A
> Computer: JR2-SERVER
> Description:
> The Adaptive Server Anywhere - Misono service terminated
> unexpectedly. It has done this 1 time(s). The following
> corrective action will be taken in 0 milliseconds: No
> action.
>
>
>
> > What is the event viewer reporting wrt the service?
> >
> >
> >
> > --
> >
> > Chris Keating
> > Sybase Adaptive Server Anywhere Professional Version 8
> >
> >
> >
> **********************************************************
> > ****************** * Sign up today for your copy of the
> > SQL Anywhere Studio 9 Developer Edition and try out the
> > market-leading database for mobile, embedded and small
> > to medium sized business environments for free!
> >
> > http://www.ianywhere.com/promos/deved/index.html
> >
> >
> >
> **********************************************************
> ****************** * >
> > iAnywhere Solutions http://www.iAnywhere.com
> >
> > ** Please only post to the newsgroup
> >
> > ** Whitepapers can be found at
> > http://www.iAnywhere.com/developer ** EBFs can be found
> > at http://downloads.sybase.com/swx/sdmain.stm ** Use
> > CaseXpress to report bugs http://casexpress.sybase.com
> >
> >
> >
> **********************************************************
> ****************** * >
> > "MJN" <mjn@forums.sybase.com> wrote in message
> > > news:409603d1@forums-1-dub... Am starting my server as
> > > a service thru sybase central. Standard connection
> > script; -c 20M -n misono "file path" >
> > > But for some reason it is stopping once a day but no
> > > error messages. Have a log file and went thru that but
> > > could find nothing out of the ordinary.
> > > What is the best method to debug this? Use odbc
> > trace??? >
> > > Also the same db is on 4 servers at different
> > > locations and this is only happening at 2 locations
> > > both machines Dell Poweredge 400SC. Have checked with
> > > dell and can't really find anything to blame it on the
> > server. Lastly the server is not loosing power or
> > > shutting down. > ASA 9.01
> > >
> > >
> >
> >


Chris Keating (iAnywhere Solutions) Posted on 2004-05-12 13:07:00.0Z
From: "Chris Keating \(iAnywhere Solutions\)" <FightSpam_keating@iAnywhere.com>
Newsgroups: ianywhere.public.general
References: <4099ed21.4208.1681692777@sybase.com> <40a20532.3292.1681692777@sybase.com>
Subject: Re: Service being stopped randomly?
Lines: 119
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
X-Original-NNTP-Posting-Host: keating-xp.sybase.com
Message-ID: <40a22170$1@forums-2-dub>
X-Original-Trace: 12 May 2004 06:06:56 -0700, keating-xp.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 12 May 2004 06:06:58 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 12 May 2004 06:07:00 -0700
X-Trace: forums-1-dub 1084367220 10.22.108.75 (12 May 2004 06:07:00 -0700)
X-Original-Trace: 12 May 2004 06:07:00 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3046
Article PK: 6510

Can you elaborate on the "compatability issues with Terminal Services".

Thanks

--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8

****************************************************************************
*
Sign up today for your copy of the SQL Anywhere Studio 9 Developer Edition
and try out the market-leading database for mobile, embedded and small to
medium sized business environments for free!

http://www.ianywhere.com/promos/deved/index.html

****************************************************************************
*

iAnywhere Solutions http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use CaseXpress to report bugs http://casexpress.sybase.com

****************************************************************************
*

<Nigel Peirce> wrote in message news:40a20532.3292.1681692777@sybase.com...
> I have also been getting this message, ever since I migrated
> from WinNT4 to Win2k. I looked at MS Technet and discovered
> that there are compatability issues with Terminal Services.
> I have modified the Recovery options for this service to
> automatically restart if the service is stopped.
>
> Hope this helps.
>
> > I get the following in the event viewer.
> > The user was able to connect this morning then 1 hr later
> > they got the meessage that the connection was terminated.
> > Then this was the time the service was terminated
> >
> >
> > Event Type: Error
> > Event Source: Service Control Manager
> > Event Category: None
> > Event ID: 7031
> > Date: 5/6/2004
> > Time: 10:00:04 AM
> > User: N/A
> > Computer: JR2-SERVER
> > Description:
> > The Adaptive Server Anywhere - Misono service terminated
> > unexpectedly. It has done this 1 time(s). The following
> > corrective action will be taken in 0 milliseconds: No
> > action.
> >
> >
> >
> > > What is the event viewer reporting wrt the service?
> > >
> > >
> > >
> > > --
> > >
> > > Chris Keating
> > > Sybase Adaptive Server Anywhere Professional Version 8
> > >
> > >
> > >
> > **********************************************************
> > > ****************** * Sign up today for your copy of the
> > > SQL Anywhere Studio 9 Developer Edition and try out the
> > > market-leading database for mobile, embedded and small
> > > to medium sized business environments for free!
> > >
> > > http://www.ianywhere.com/promos/deved/index.html
> > >
> > >
> > >
> > **********************************************************
> > ****************** * >
> > > iAnywhere Solutions http://www.iAnywhere.com
> > >
> > > ** Please only post to the newsgroup
> > >
> > > ** Whitepapers can be found at
> > > http://www.iAnywhere.com/developer ** EBFs can be found
> > > at http://downloads.sybase.com/swx/sdmain.stm ** Use
> > > CaseXpress to report bugs http://casexpress.sybase.com
> > >
> > >
> > >
> > **********************************************************
> > ****************** * >
> > > "MJN" <mjn@forums.sybase.com> wrote in message
> > > > news:409603d1@forums-1-dub... Am starting my server as
> > > > a service thru sybase central. Standard connection
> > > script; -c 20M -n misono "file path" >
> > > > But for some reason it is stopping once a day but no
> > > > error messages. Have a log file and went thru that but
> > > > could find nothing out of the ordinary.
> > > > What is the best method to debug this? Use odbc
> > > trace??? >
> > > > Also the same db is on 4 servers at different
> > > > locations and this is only happening at 2 locations
> > > > both machines Dell Poweredge 400SC. Have checked with
> > > > dell and can't really find anything to blame it on the
> > > server. Lastly the server is not loosing power or
> > > > shutting down. > ASA 9.01
> > > >
> > > >
> > >
> > >


Jason Hinsperger Posted on 2004-05-12 13:29:58.0Z
From: "Jason Hinsperger" <NOJason_HinspergerSPAM@hotmail.com>
Newsgroups: ianywhere.public.general
References: <4099ed21.4208.1681692777@sybase.com> <40a20532.3292.1681692777@sybase.com>
Subject: Re: Service being stopped randomly?
Lines: 117
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: hinsperg-pc1.sybase.com
X-Original-NNTP-Posting-Host: hinsperg-pc1.sybase.com
Message-ID: <40a226d6$1@forums-1-dub>
Date: 12 May 2004 06:29:58 -0700
X-Trace: forums-1-dub 1084368598 10.25.107.7 (12 May 2004 06:29:58 -0700)
X-Original-Trace: 12 May 2004 06:29:58 -0700, hinsperg-pc1.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3047
Article PK: 6513

If you are referring either of these articles:
http://www.microsoft.com/technet/prodtechnol/Win2KTS/deploy/tsapp.mspx
http://www.microsoft.com/technet/prodtechnol/Win2KTS/deploy/compat/tsapp.mspx

The information is very old, and also wrong. Unfortunately, we never had
much luck getting this straightened out with MS...

For the record, Adaptive Server Anywhere works fine on terminal server, as
long as you consider the server and client sessions as separate machines.
All this means is that in order to connect from a client session, you have
to use one of the network protocols (eg. tcpip), rather than the shared
memory protocol for local machine connections. By extension, this means you
must be running the network server (dbsrv) and not the personal server
(dbeng).

If there is another article you were referring to, please post its link and
we will check its validity.

--
Jason Hinsperger
Product Management
iAnywhere Solutions

Whitepapers, TechDocs, and bug fixes are all available through the iAnywhere
Developer Community at www.ianywhere.com/developer
--

<Nigel Peirce> wrote in message news:40a20532.3292.1681692777@sybase.com...
> I have also been getting this message, ever since I migrated
> from WinNT4 to Win2k. I looked at MS Technet and discovered
> that there are compatability issues with Terminal Services.
> I have modified the Recovery options for this service to
> automatically restart if the service is stopped.
>
> Hope this helps.
>
> > I get the following in the event viewer.
> > The user was able to connect this morning then 1 hr later
> > they got the meessage that the connection was terminated.
> > Then this was the time the service was terminated
> >
> >
> > Event Type: Error
> > Event Source: Service Control Manager
> > Event Category: None
> > Event ID: 7031
> > Date: 5/6/2004
> > Time: 10:00:04 AM
> > User: N/A
> > Computer: JR2-SERVER
> > Description:
> > The Adaptive Server Anywhere - Misono service terminated
> > unexpectedly. It has done this 1 time(s). The following
> > corrective action will be taken in 0 milliseconds: No
> > action.
> >
> >
> >
> > > What is the event viewer reporting wrt the service?
> > >
> > >
> > >
> > > --
> > >
> > > Chris Keating
> > > Sybase Adaptive Server Anywhere Professional Version 8
> > >
> > >
> > >
> > **********************************************************
> > > ****************** * Sign up today for your copy of the
> > > SQL Anywhere Studio 9 Developer Edition and try out the
> > > market-leading database for mobile, embedded and small
> > > to medium sized business environments for free!
> > >
> > > http://www.ianywhere.com/promos/deved/index.html
> > >
> > >
> > >
> > **********************************************************
> > ****************** * >
> > > iAnywhere Solutions http://www.iAnywhere.com
> > >
> > > ** Please only post to the newsgroup
> > >
> > > ** Whitepapers can be found at
> > > http://www.iAnywhere.com/developer ** EBFs can be found
> > > at http://downloads.sybase.com/swx/sdmain.stm ** Use
> > > CaseXpress to report bugs http://casexpress.sybase.com
> > >
> > >
> > >
> > **********************************************************
> > ****************** * >
> > > "MJN" <mjn@forums.sybase.com> wrote in message
> > > > news:409603d1@forums-1-dub... Am starting my server as
> > > > a service thru sybase central. Standard connection
> > > script; -c 20M -n misono "file path" >
> > > > But for some reason it is stopping once a day but no
> > > > error messages. Have a log file and went thru that but
> > > > could find nothing out of the ordinary.
> > > > What is the best method to debug this? Use odbc
> > > trace??? >
> > > > Also the same db is on 4 servers at different
> > > > locations and this is only happening at 2 locations
> > > > both machines Dell Poweredge 400SC. Have checked with
> > > > dell and can't really find anything to blame it on the
> > > server. Lastly the server is not loosing power or
> > > > shutting down. > ASA 9.01
> > > >
> > > >
> > >
> > >