Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

XML Data Channel Sync Problems

2 posts in General Discussion Last posting was on 2004-05-25 19:37:50.0Z
Michael Johnson Posted on 2004-05-20 18:47:11.0Z
Sender: 676e.40acfce9.1804289383@sybase.com
From: Michael Johnson
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: XML Data Channel Sync Problems
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <40acfd2f.6775.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 20 May 2004 11:47:11 -0700
X-Trace: forums-1-dub 1085078831 10.22.241.41 (20 May 2004 11:47:11 -0700)
X-Original-Trace: 20 May 2004 11:47:11 -0700, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:51
Article PK: 17553

I am getting the following output in the Sync Log when I try
to sync my XML Data Channel:

Web Content: OK
Mammut: ERROR

How do I determine what the source of the error is?

Mike.


Christopher Grim Posted on 2004-05-25 19:37:50.0Z
User-Agent: Microsoft-Entourage/10.1.4.030702.0
Subject: Re: XML Data Channel Sync Problems
From: Christopher Grim <Chris.Grim@ianywhere.com>
Newsgroups: ianywhere.public.mbusinessanywhere.general
Message-ID: <BCD8EE59.14CC%Chris.Grim@ianywhere.com>
References: <40acfd2f.6775.1681692777@sybase.com>
Mime-version: 1.0
Content-type: text/plain; charset="US-ASCII"
Content-transfer-encoding: 7bit
X-Original-NNTP-Posting-Host: macgrimreaper.sybase.com
X-Original-Trace: 25 May 2004 12:38:25 -0700, macgrimreaper.sybase.com
Lines: 25
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 25 May 2004 12:36:43 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 25 May 2004 12:37:50 -0700
X-Trace: forums-1-dub 1085513870 10.22.108.75 (25 May 2004 12:37:50 -0700)
X-Original-Trace: 25 May 2004 12:37:50 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:55
Article PK: 17556

Michael,

If you look in \avantgoserver\logs\sync_error.log, you should see a little
more information. You can turn on logging of the XML conduit in the
sync.conf, I think you can set LogLevel to mammut and get more information.
Most often when I see Mammut errors, it's a problem with the xsd file. If
you want to post it to the news group along with a sample xml data entry,
I'll see if I can spot the problem.

Chris...

On 5/20/04 11:47 AM, in article 40acfd2f.6775.1681692777@sybase.com,

"Michael Johnson" <Michael Johnson> wrote:

> I am getting the following output in the Sync Log when I try
> to sync my XML Data Channel:
>
> Web Content: OK
> Mammut: ERROR
>
> How do I determine what the source of the error is?
>
> Mike.