Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Pylon Anywhere Error Message

2 posts in General Discussion Last posting was on 2004-05-21 11:44:40.0Z
Raymond Kwong Posted on 2004-05-21 10:27:01.0Z
From: "Raymond Kwong" <raymond.kwong@sybase.com>
Newsgroups: ianywhere.public.general
Subject: Pylon Anywhere Error Message
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: rkwong-pc.sybase.com
X-Original-NNTP-Posting-Host: rkwong-pc.sybase.com
Message-ID: <40add975$1@forums-1-dub>
Date: 21 May 2004 03:27:01 -0700
X-Trace: forums-1-dub 1085135221 158.76.131.42 (21 May 2004 03:27:01 -0700)
X-Original-Trace: 21 May 2004 03:27:01 -0700, rkwong-pc.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3068
Article PK: 6529

It sounds weird that I would be answering this post too, but it is put here
as a means to address questions from a customer as part of a support
contract enforcement situation:





There is an error message in PylonAnywhere client on PPC2003:

Communication link lost (0x10A)

I set proxy, because it has to passtru via this to access PylonAnywhere.

The question is what it is about? Looks anyway there is a problem with

PylonAnywhere client prox settings...

I am also interested in if you have a comprehensive troubleshooting guide

with error messages both on the client/server.

Could you help us on this...


Raymond Kwong Posted on 2004-05-21 11:44:40.0Z
From: "Raymond Kwong" <raymond.kwong@sybase.com>
Newsgroups: ianywhere.public.general
References: <40add975$1@forums-1-dub>
Subject: Re: Pylon Anywhere Error Message
Lines: 1758
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: rkwong-pc.sybase.com
X-Original-NNTP-Posting-Host: rkwong-pc.sybase.com
Message-ID: <40adeba8@forums-1-dub>
Date: 21 May 2004 04:44:40 -0700
X-Trace: forums-1-dub 1085139880 158.76.131.42 (21 May 2004 04:44:40 -0700)
X-Original-Trace: 21 May 2004 04:44:40 -0700, rkwong-pc.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3069
Article PK: 6532

The attached Word document describes the answer.

"Raymond Kwong" <raymond.kwong@sybase.com> wrote in message
news:40add975$1@forums-1-dub...
> It sounds weird that I would be answering this post too, but it is put
here
> as a means to address questions from a customer as part of a support
> contract enforcement situation:
>
>
>
>
>
> There is an error message in PylonAnywhere client on PPC2003:
>
> Communication link lost (0x10A)
>
> I set proxy, because it has to passtru via this to access PylonAnywhere.
>
> The question is what it is about? Looks anyway there is a problem with
>
> PylonAnywhere client prox settings...
>
> I am also interested in if you have a comprehensive troubleshooting guide
>
> with error messages both on the client/server.
>
> Could you help us on this...
>
>