Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

relay server

2 posts in General Discussion Last posting was on 2004-06-29 19:41:10.0Z
Soon Posted on 2004-06-25 17:32:52.0Z
Sender: 6392.40dc5a44.1804289383@sybase.com
From: Soon
Newsgroups: ianywhere.public.general
Subject: relay server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <40dc61c4.645e.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 25 Jun 2004 10:32:52 -0700
X-Trace: forums-1-dub 1088184772 10.22.241.41 (25 Jun 2004 10:32:52 -0700)
X-Original-Trace: 25 Jun 2004 10:32:52 -0700, 10.22.241.41
Lines: 6
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3214
Article PK: 6670

We deploy PCS on port 8080. We installed the relay server
but there is no port configuration during the installation.
We found that the relay server is posting to port 80 on our
Java app server.

Please advise.


Eric Bencina Posted on 2004-06-29 19:41:10.0Z
From: "Eric Bencina" <no_spam_ebencina@sybase.com>
Newsgroups: ianywhere.public.general
References: <40dc61c4.645e.1681692777@sybase.com>
Subject: Re: relay server
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
X-Original-NNTP-Posting-Host: ebencina-xp.sybase.com
Message-ID: <40e1c678@forums-2-dub>
X-Original-Trace: 29 Jun 2004 12:43:52 -0700, ebencina-xp.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 29 Jun 2004 12:36:38 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 29 Jun 2004 12:41:10 -0700
X-Trace: forums-1-dub 1088538070 10.22.108.75 (29 Jun 2004 12:41:10 -0700)
X-Original-Trace: 29 Jun 2004 12:41:10 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3222
Article PK: 6674

Soon,

Are you trying to install the RS to run on 8080 or are you simply trying to
connect the RS to a PCS running on 8080? If you want the RS and PCS to use
port 8080 you need to change the Default Website in IIS to use 8080 on both
machines. Then in the PCS options (Agent and PCS status window), change the
port to 8080 (under the Advanced options). This same config change applies
to the RS as well. After making these changes reboot both servers. You
should also re-run the Build Agent Installer on the PCS, taking care to
change the port of the Agent to 8080. By doing this any newly deployed
Agents will use 8080 during and after installation.

Eric Bencina
iAnywhere Solutions

<Soon> wrote in message news:40dc61c4.645e.1681692777@sybase.com...
> We deploy PCS on port 8080. We installed the relay server
> but there is no port configuration during the installation.
> We found that the relay server is posting to port 80 on our
> Java app server.
>
> Please advise.