Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Failed to connect to the EJB server

3 posts in EJB Client Last posting was on 2004-08-05 05:20:31.0Z
Sohil Bhamani Posted on 2004-07-29 18:57:34.0Z
From: "Sohil Bhamani" <sbhamani@essvote.com>
Newsgroups: sybase.public.powerbuilder.ejbclient
Subject: Failed to connect to the EJB server
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 12.146.160.18
Message-ID: <410949ab$1@forums-2-dub>
X-Original-Trace: 29 Jul 2004 12:02:03 -0700, 12.146.160.18
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 29 Jul 2004 11:50:06 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 29 Jul 2004 11:57:34 -0700
X-Trace: forums-1-dub 1091127454 10.22.108.75 (29 Jul 2004 11:57:34 -0700)
X-Original-Trace: 29 Jul 2004 11:57:34 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:323
Article PK: 424500

Hello,
We are having some issues on our customer's site trying to connect to the
EJB server. The problem is sporadic.
This is the error message returned by the ConnectToServer method :
NamingException raised: Failed to connect to the EJB server. Error reading
application-client descriptor: Error communicating with server:
Disconnected: Connection reset by peer: JVM_recv in socket input stream read
Exception Raised: Did not connect to the EJB server

Once the user logs out and goes back in the connection is established
successfully.

Does anybody have any ideas as to what might be causing this?

We are using:
PowerBuilder 9.0.1 Build 6533
Oracle9i Enterprise Edition Release 9.2.0.4.0
Oracle9i AS 9.0.3


bede Posted on 2004-07-30 07:34:35.0Z
From: "bede" <bedenosp@m.sofico.be>
Newsgroups: sybase.public.powerbuilder.ejbclient
References: <410949ab$1@forums-2-dub>
Subject: Re: Failed to connect to the EJB server
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
X-Original-NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
Message-ID: <4109fa0b$1@forums-1-dub>
Date: 30 Jul 2004 00:34:35 -0700
X-Trace: forums-1-dub 1091172875 194.7.38.226 (30 Jul 2004 00:34:35 -0700)
X-Original-Trace: 30 Jul 2004 00:34:35 -0700, uu194-7-38-226.unknown.uunet.be
X-Authenticated-User: pbtenbeta
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:324
Article PK: 424502

haven't got a clue really, but i've noticed that you're using build 6533.. a
number of ejb issues are solved if you take build 7204

Ben

"Sohil Bhamani" <sbhamani@essvote.com> wrote in message
news:410949ab$1@forums-2-dub...
> Hello,
> We are having some issues on our customer's site trying to connect to the
> EJB server. The problem is sporadic.
> This is the error message returned by the ConnectToServer method :
> NamingException raised: Failed to connect to the EJB server. Error reading
> application-client descriptor: Error communicating with server:
> Disconnected: Connection reset by peer: JVM_recv in socket input stream
read
> Exception Raised: Did not connect to the EJB server
>
> Once the user logs out and goes back in the connection is established
> successfully.
>
> Does anybody have any ideas as to what might be causing this?
>
> We are using:
> PowerBuilder 9.0.1 Build 6533
> Oracle9i Enterprise Edition Release 9.2.0.4.0
> Oracle9i AS 9.0.3
>
>
>
>
>
>


Anjali Sharma Posted on 2004-08-05 05:20:31.0Z
Sender: 4808.4111c29e.1804289383@sybase.com
From: Anjali Sharma
Newsgroups: sybase.public.powerbuilder.ejbclient
Subject: Re: Failed to connect to the EJB server
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4111c39f.4816.1681692777@sybase.com>
References: <4109fa0b$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 4 Aug 2004 22:20:31 -0700
X-Trace: forums-1-dub 1091683231 10.22.241.41 (4 Aug 2004 22:20:31 -0700)
X-Original-Trace: 4 Aug 2004 22:20:31 -0700, 10.22.241.41
Lines: 45
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:327
Article PK: 424503

Hi,

Looks like the connection pool which u are using to connect
to client is being restarted or so... Since it says naming
exception.... it means the datasource which requires a
connection pool available.. doesnot find it...and so u r
getting this error

Anjali

> haven't got a clue really, but i've noticed that you're
> using build 6533.. a number of ejb issues are solved if
> you take build 7204
>
> Ben
> "Sohil Bhamani" <sbhamani@essvote.com> wrote in message
> news:410949ab$1@forums-2-dub...
> > Hello,
> > We are having some issues on our customer's site trying
> > to connect to the EJB server. The problem is sporadic.
> > This is the error message returned by the
> > ConnectToServer method : NamingException raised: Failed
> > to connect to the EJB server. Error reading
> application-client descriptor: Error communicating with
> > server: Disconnected: Connection reset by peer: JVM_recv
> in socket input stream read
> > Exception Raised: Did not connect to the EJB server
> >
> > Once the user logs out and goes back in the connection
> > is established successfully.
> >
> > Does anybody have any ideas as to what might be causing
> this? >
> > We are using:
> > PowerBuilder 9.0.1 Build 6533
> > Oracle9i Enterprise Edition Release 9.2.0.4.0
> > Oracle9i AS 9.0.3
> >
> >
> >
> >
> >
> >
>
>