Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Does M-Business Server 5.5 Support HTTP 1.1

4 posts in General Discussion Last posting was on 2004-08-10 22:43:17.0Z
Seth Huhnerkoch Posted on 2004-08-03 03:51:06.0Z
Sender: 5b7f.40f72675.1804289383@sybase.com
From: Seth Huhnerkoch
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Does M-Business Server 5.5 Support HTTP 1.1
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <410f0baa.1d62.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Aug 2004 20:51:06 -0700
X-Trace: forums-1-dub 1091505066 10.22.241.41 (2 Aug 2004 20:51:06 -0700)
X-Original-Trace: 2 Aug 2004 20:51:06 -0700, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:125
Article PK: 8727

We've just migrated from M-Business Server 5.2 to Server
5.5. In M-Business Server 5.2 there was no support for HTTP
1.1. The only protocol supported with that release was HTTP
1.0.

I am unable to find any reference to supported HTTP
Protocols in the I-Anywhere 5.5 documentation.

Does I-Anywhere M-Business Server 5.5 Support HTTP 1.1?


Christopher Grim Posted on 2004-08-03 17:24:29.0Z
User-Agent: Microsoft-Entourage/10.1.4.030702.0
Subject: Re: Does M-Business Server 5.5 Support HTTP 1.1
From: Christopher Grim <Chris.Grim@ianywhere.com>
Newsgroups: ianywhere.public.mbusinessanywhere.general
Message-ID: <BD351682.2E52%Chris.Grim@ianywhere.com>
References: <410f0baa.1d62.1681692777@sybase.com>
Mime-version: 1.0
Content-type: text/plain; charset="US-ASCII"
Content-transfer-encoding: 7bit
NNTP-Posting-Host: macgrimreaper.sybase.com
X-Original-NNTP-Posting-Host: macgrimreaper.sybase.com
Date: 3 Aug 2004 10:24:29 -0700
X-Trace: forums-1-dub 1091553869 10.22.46.251 (3 Aug 2004 10:24:29 -0700)
X-Original-Trace: 3 Aug 2004 10:24:29 -0700, macgrimreaper.sybase.com
Lines: 21
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:126
Article PK: 17587

Seth,

MBA supports most of HTTP 1.1. What is it specfically that isn't working
for you?

Chris...

On 8/2/04 8:51 PM, in article 410f0baa.1d62.1681692777@sybase.com, "Seth

Huhnerkoch" <Seth Huhnerkoch> wrote:

> We've just migrated from M-Business Server 5.2 to Server
> 5.5. In M-Business Server 5.2 there was no support for HTTP
> 1.1. The only protocol supported with that release was HTTP
> 1.0.
>
> I am unable to find any reference to supported HTTP
> Protocols in the I-Anywhere 5.5 documentation.
>
> Does I-Anywhere M-Business Server 5.5 Support HTTP 1.1?


Seth Huhnerkoch Posted on 2004-08-05 05:12:07.0Z
Sender: 5b7f.40f72675.1804289383@sybase.com
From: Seth Huhnerkoch
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: Does M-Business Server 5.5 Support HTTP 1.1
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4111c1a7.47fb.1681692777@sybase.com>
References: <BD351682.2E52%Chris.Grim@ianywhere.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 4 Aug 2004 22:12:07 -0700
X-Trace: forums-1-dub 1091682727 10.22.241.41 (4 Aug 2004 22:12:07 -0700)
X-Original-Trace: 4 Aug 2004 22:12:07 -0700, 10.22.241.41
Lines: 41
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:128
Article PK: 17588

We were sending HTTP GET requests to download JSP pages from
a Weblogic Server v7.2 (bye the way BEA only supports
HTTP:1.1)
Most of the GET requests were coming back with the response
from weblogic, however, once in a while one or two requests
we would receive a blank response (completely blank – no
header no data).
There were no errors in weblogic stdout.log, wl-domain.log
and the access.log did not even capture GET request.
So, now that the new version of M-Business Sever apparently
supports HTTP 1.1, we want to know if there will be any
issues between M-Business and Bea Weblogic which
incidentally is now up to v8.2

Thanks,

Seth...

> Seth,
>
> MBA supports most of HTTP 1.1. What is it specfically
> that isn't working for you?
>
> Chris...
>
> On 8/2/04 8:51 PM, in article
> 410f0baa.1d62.1681692777@sybase.com, "Seth Huhnerkoch"
> <Seth Huhnerkoch> wrote:
>
> > We've just migrated from M-Business Server 5.2 to Server
> > 5.5. In M-Business Server 5.2 there was no support for
> > HTTP 1.1. The only protocol supported with that release
> > was HTTP 1.0.
> >
> > I am unable to find any reference to supported HTTP
> > Protocols in the I-Anywhere 5.5 documentation.
> >
> > Does I-Anywhere M-Business Server 5.5 Support HTTP 1.1?
>
>


Christopher Grim Posted on 2004-08-10 22:43:17.0Z
User-Agent: Microsoft-Entourage/10.1.4.030702.0
Subject: Re: Does M-Business Server 5.5 Support HTTP 1.1
From: Christopher Grim <Chris.Grim@ianywhere.com>
Newsgroups: ianywhere.public.mbusinessanywhere.general
Message-ID: <BD3E9B8C.2E5C%Chris.Grim@ianywhere.com>
References: <BD351682.2E52%Chris.Grim@ianywhere.com> <4111c1a7.47fb.1681692777@sybase.com>
Mime-version: 1.0
Content-type: text/plain; charset="ISO-8859-1"
Content-transfer-encoding: 8bit
X-Original-NNTP-Posting-Host: macgrimreaper.sybase.com
X-Original-Trace: 10 Aug 2004 15:48:30 -0700, macgrimreaper.sybase.com
Lines: 59
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 10 Aug 2004 15:34:38 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 10 Aug 2004 15:43:17 -0700
X-Trace: forums-1-dub 1092177797 10.22.108.75 (10 Aug 2004 15:43:17 -0700)
X-Original-Trace: 10 Aug 2004 15:43:17 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:131
Article PK: 17589

Seth,

Have you tried tracing the HTTP conversation between M-business Anywhere and
BEA? There is a free tool out there called TCP Trace which is very useful
for tracking down these kinds of issues. It displays the client request and
the server response side by side for each GET/POST and can be a life saver.

You can get a Win32 version here: http://www.pocketsoap.com/tcptrace/

I believe that there is also a Java version out there.

Chris...

On 8/4/04 10:12 PM, in article 4111c1a7.47fb.1681692777@sybase.com, "Seth

Huhnerkoch" <Seth Huhnerkoch> wrote:

> We were sending HTTP GET requests to download JSP pages from
> a Weblogic Server v7.2 (bye the way BEA only supports
> HTTP:1.1)
> Most of the GET requests were coming back with the response
> from weblogic, however, once in a while one or two requests
> we would receive a blank response (completely blank – no
> header no data).
> There were no errors in weblogic stdout.log, wl-domain.log
> and the access.log did not even capture GET request.
> So, now that the new version of M-Business Sever apparently
> supports HTTP 1.1, we want to know if there will be any
> issues between M-Business and Bea Weblogic which
> incidentally is now up to v8.2
>
> Thanks,
>
> Seth...
>
>
>> Seth,
>>
>> MBA supports most of HTTP 1.1. What is it specfically
>> that isn't working for you?
>>
>> Chris...
>>
>> On 8/2/04 8:51 PM, in article
>> 410f0baa.1d62.1681692777@sybase.com, "Seth Huhnerkoch"
>> <Seth Huhnerkoch> wrote:
>>
>>> We've just migrated from M-Business Server 5.2 to Server
>>> 5.5. In M-Business Server 5.2 there was no support for
>>> HTTP 1.1. The only protocol supported with that release
>>> was HTTP 1.0.
>>>
>>> I am unable to find any reference to supported HTTP
>>> Protocols in the I-Anywhere 5.5 documentation.
>>>
>>> Does I-Anywhere M-Business Server 5.5 Support HTTP 1.1?
>>
>>