Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

256 color mode or higher?

2 posts in General Discussion Last posting was on 2004-08-10 02:16:03.0Z
Ralph Posted on 2004-08-09 21:23:05.0Z
Sender: 5b8.4117ec1f.1804289383@sybase.com
From: Ralph
Newsgroups: ianywhere.public.general
Subject: 256 color mode or higher?
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4117ec72.5be.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 9 Aug 2004 14:28:18 -0700, 10.22.241.42
Lines: 5
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 9 Aug 2004 14:14:36 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 9 Aug 2004 14:23:05 -0700
X-Trace: forums-1-dub 1092086585 10.22.108.75 (9 Aug 2004 14:23:05 -0700)
X-Original-Trace: 9 Aug 2004 14:23:05 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3369
Article PK: 7276

I recently got a wierd message trying to run ISQL on a NT
Server... "Must Be Running in 256 Color Mode or Higher".

I cannot get into ISQL, and I need to. Does anyone know how
to fix this problem?


Nick Elson Posted on 2004-08-10 02:16:03.0Z
From: "Nick Elson" <no_spam_nicelson@sybase.com>
Newsgroups: ianywhere.public.general
References: <4117ec72.5be.1681692777@sybase.com>
Subject: Re: 256 color mode or higher?
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: nicelson-xp.sybase.com
Message-ID: <4118311b$1@forums-2-dub>
X-Original-Trace: 9 Aug 2004 19:21:15 -0700, nicelson-xp.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 9 Aug 2004 19:07:31 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 9 Aug 2004 19:16:03 -0700
X-Trace: forums-1-dub 1092104163 10.22.108.75 (9 Aug 2004 19:16:03 -0700)
X-Original-Trace: 9 Aug 2004 19:16:03 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3370
Article PK: 7275

Change your video mode ... to be 256 colors ... or higher ...

If you video hardware is incapable of doing this they running
in the -NOGUI mode or switching to dbisqlC.exe are your
alternatives.

<Ralph> wrote in message news:4117ec72.5be.1681692777@sybase.com...
> I recently got a wierd message trying to run ISQL on a NT
> Server... "Must Be Running in 256 Color Mode or Higher".
>
> I cannot get into ISQL, and I need to. Does anyone know how
> to fix this problem?