Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Links not followed

8 posts in General Discussion Last posting was on 2004-08-20 22:42:38.0Z
Remy NOEL Posted on 2004-08-12 14:36:29.0Z
Sender: 49b4.411b7df5.1804289383@sybase.com
From: Remy NOEL
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Links not followed
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <411b806d.49fe.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 12 Aug 2004 07:36:29 -0700
X-Trace: forums-1-dub 1092321389 10.22.241.41 (12 Aug 2004 07:36:29 -0700)
X-Original-Trace: 12 Aug 2004 07:36:29 -0700, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:133
Article PK: 17591

Hello,

I'm new in offline web development and I have a problem : my
links are not followed...
I've set the link depth to 5 and the problem arrived on
"level" 2.

Thanks!,
Remy


Yadong Liu Posted on 2004-08-13 00:45:20.0Z
Sender: 566b.411c0d3b.1804289383@sybase.com
From: Yadong Liu @ianywhere
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: Links not followed
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <411c0f20.5672.1681692777@sybase.com>
References: <411b806d.49fe.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 12 Aug 2004 17:45:20 -0700
X-Trace: forums-1-dub 1092357920 10.22.241.41 (12 Aug 2004 17:45:20 -0700)
X-Original-Trace: 12 Aug 2004 17:45:20 -0700, 10.22.241.41
Lines: 19
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:135
Article PK: 8731

Please always specify the version number of M-Business
Anywhere you are using.

To help you trouble-shoot, did you set the Channel Size big
enough to pull down 5 levels of links? Do you see any errors
in your sync log (through Admin UI) and sync_error.log on
the server?

Hope this helps.

> Hello,
>
> I'm new in offline web development and I have a problem :
> my links are not followed...
> I've set the link depth to 5 and the problem arrived on
> "level" 2.
>
> Thanks!,
> Remy


Shuchit Posted on 2004-08-13 01:28:38.0Z
Newsgroups: ianywhere.public.mbusinessanywhere.general
Subject: Re: Links not followed
From: Shuchit <me@privacy.net>
References: <411b806d.49fe.1681692777@sybase.com>
Message-ID: <Xns9543D809C3169Data64privacynet@127.0.0.1>
User-Agent: Xnews/06.08.25 Hamster/2.0.0.1
NNTP-Posting-Host: psr2333184.z140-94-67.customer.algx.net
X-Original-NNTP-Posting-Host: psr2333184.z140-94-67.customer.algx.net
Date: 12 Aug 2004 18:28:38 -0700
X-Trace: forums-1-dub 1092360518 67.94.140.242 (12 Aug 2004 18:28:38 -0700)
X-Original-Trace: 12 Aug 2004 18:28:38 -0700, psr2333184.z140-94-67.customer.algx.net
Lines: 22
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.mbusinessanywhere.general:137
Article PK: 8737


Remy NOEL wrote in news:411b806d.49fe.1681692777@sybase.com:

> Hello,
>
> I'm new in offline web development and I have a problem : my
> links are not followed...
> I've set the link depth to 5 and the problem arrived on
> "level" 2.
>
> Thanks!,
> Remy

In addition to Yadong's note, you might this a handy reference
http://www.ianywhere.com/avantgo/developer/channel_developer/createchannel12.
html#981218

or

http://tinyurl.com/5mp3h


Shuchit