Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

OLEDB Connection in 9.0.1

3 posts in General Discussion Last posting was on 2004-08-24 19:34:04.0Z
Dick Moore Posted on 2004-08-17 17:08:46.0Z
From: "Dick Moore" <dickm@redwingsoftware.com>
Newsgroups: ianywhere.public.general
Subject: OLEDB Connection in 9.0.1
Lines: 11
Organization: Red Wing Software
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: dailup-219-90-63-68.appscorp.net
Message-ID: <41223cf2$1@forums-2-dub>
X-Original-Trace: 17 Aug 2004 10:14:26 -0700, dailup-219-90-63-68.appscorp.net
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 17 Aug 2004 09:59:29 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 17 Aug 2004 10:08:46 -0700
X-Trace: forums-1-dub 1092762526 10.22.108.75 (17 Aug 2004 10:08:46 -0700)
X-Original-Trace: 17 Aug 2004 10:08:46 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3395
Article PK: 7300

I've upgraded from 8 to 9.0.1 and am having a problem with connection
strings in a .Net application. In version 8 the connection string used was:

Provider=ASAPROV; UID=myuser; PWD=myPassword; DBF=C:\Program Files\Common
Files\RWS\Data\Sample.Db

This connection string in 9 fails to open a connection to the database.
Connecting through ISQL to that database is not a problem. Anyone know what
changes were made that would cause the problem?


Robert Waywell Posted on 2004-08-24 17:19:43.0Z
From: "Robert Waywell" <nospam_rwaywell@ianywhere.com>
Newsgroups: ianywhere.public.general
References: <41223cf2$1@forums-2-dub>
Subject: Re: OLEDB Connection in 9.0.1
Lines: 42
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
NNTP-Posting-Host: rwaywell-pc.sybase.com
X-Original-NNTP-Posting-Host: rwaywell-pc.sybase.com
Message-ID: <412b78af$1@forums-1-dub>
Date: 24 Aug 2004 10:19:43 -0700
X-Trace: forums-1-dub 1093367983 10.25.100.118 (24 Aug 2004 10:19:43 -0700)
X-Original-Trace: 24 Aug 2004 10:19:43 -0700, rwaywell-pc.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3418
Article PK: 7323

What happens if you change the provider from ASAPROV to ASAPROV.90?

--
-----------------------------------------------
Robert Waywell
Sybase Adaptive Server Anywhere Developer - Version 8
Sybase Certified Professional

Sybase's iAnywhere Solutions

Please respond ONLY to newsgroup

EBF's and Patches: http://downloads.sybase.com
choose SQL Anywhere Studio >> change 'time frame' to all

To Submit Bug Reports:
http://case-express.sybase.com/cx/cx.stm?starturl=casemessage.ssc?CASETYPE=B
ug

SQL Anywhere Studio Supported Platforms and Support Status
http://my.sybase.com/detail?id=1002288

Whitepapers, TechDocs, and bug fixes are all available through the iAnywhere
Developer Community at www.ianywhere.com/developer

"Dick Moore" <dickm@redwingsoftware.com> wrote in message
news:41223cf2$1@forums-2-dub...
> I've upgraded from 8 to 9.0.1 and am having a problem with connection
> strings in a .Net application. In version 8 the connection string used
was:
>
> Provider=ASAPROV; UID=myuser; PWD=myPassword; DBF=C:\Program Files\Common
> Files\RWS\Data\Sample.Db
>
> This connection string in 9 fails to open a connection to the database.
> Connecting through ISQL to that database is not a problem. Anyone know
what
> changes were made that would cause the problem?
>
>


Rick Blythe Posted on 2004-08-24 19:34:04.0Z
Reply-To: "Rick Blythe" <nospam__rickb@sybase.com>
From: "Rick Blythe" <nospam__rickb@sybase.com>
Newsgroups: ianywhere.public.general
References: <41223cf2$1@forums-2-dub>
Subject: Re: OLEDB Connection in 9.0.1
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: rickb-pc.sybase.com
Message-ID: <412b998e$1@forums-2-dub>
X-Original-Trace: 24 Aug 2004 12:39:58 -0700, rickb-pc.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 24 Aug 2004 12:23:54 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 24 Aug 2004 12:34:04 -0700
X-Trace: forums-1-dub 1093376044 10.22.108.75 (24 Aug 2004 12:34:04 -0700)
X-Original-Trace: 24 Aug 2004 12:34:04 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3420
Article PK: 7328

Is this a client server connection or a local engine?
What is the startline for the server?



"Dick Moore" <dickm@redwingsoftware.com> wrote in message
news:41223cf2$1@forums-2-dub...
I've upgraded from 8 to 9.0.1 and am having a problem with connection
strings in a .Net application. In version 8 the connection string used was:

Provider=ASAPROV; UID=myuser; PWD=myPassword; DBF=C:\Program Files\Common
Files\RWS\Data\Sample.Db

This connection string in 9 fails to open a connection to the database.
Connecting through ISQL to that database is not a problem. Anyone know what
changes were made that would cause the problem?