Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Manage Anywhere Studio problem

3 posts in General Discussion Last posting was on 2004-08-23 17:21:40.0Z
Alan Posted on 2004-08-23 03:14:37.0Z
Sender: 13ce.41296041.1804289383@sybase.com
From: Alan
Newsgroups: ianywhere.public.general
Subject: Manage Anywhere Studio problem
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4129611d.13d8.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Aug 2004 20:14:37 -0700
X-Trace: forums-1-dub 1093230877 10.22.241.41 (22 Aug 2004 20:14:37 -0700)
X-Original-Trace: 22 Aug 2004 20:14:37 -0700, 10.22.241.41
Lines: 21
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3412
Article PK: 7320

I'm using Manage Anywhere Studio Version: 5.2.1543.0

I want to deploy my application to a group of WinCEs. I've
tried the Direct CE method and it works fine, but not with
the Docked CE method.

The help file said:
" installing support for Windows CE devices using the docked
configuration is built-in to PC-based agent. After the PC
based agent is installed on a system, the agent
automatically detects the presence of any device
partnerships."

Well, it didnt. I couldnt see my docked CE from the list.
I'll tried to deploy PC Packages to my PC, but it didnt
work either. All the jobs are pending and never send
through.
I felt that my PC Agent didnt communicate with the server as
they should.

Did i missed something? Pls advise.


Eric Bencina Posted on 2004-08-23 16:51:59.0Z
From: "Eric Bencina" <no_spam_ebencina@sybase.com>
Newsgroups: ianywhere.public.general
References: <4129611d.13d8.1681692777@sybase.com>
Subject: Re: Manage Anywhere Studio problem
Lines: 40
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: ebencina-xp.sybase.com
X-Original-NNTP-Posting-Host: ebencina-xp.sybase.com
Message-ID: <412a20af$1@forums-1-dub>
Date: 23 Aug 2004 09:51:59 -0700
X-Trace: forums-1-dub 1093279919 10.25.100.221 (23 Aug 2004 09:51:59 -0700)
X-Original-Trace: 23 Aug 2004 09:51:59 -0700, ebencina-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3413
Article PK: 7318

Allan,

There are a few things that will affect the detection of a Docked CE Device.
First, the detection occurs when the Get System Inventory package is
executed on the client PC. This package is part of the default PC client
installation and by default it is set to run once every 7 days starting from
the time the PC Agent is installed. In addition, the Activesync partnership
must exist before the Get System Inventory executes. Therefore, if the
partnership exists, I would resend the Get System Inventory to the client
PC. If the PC Agent does not download the package then check open the Agent
status window and force a scan. It's possible that packages are sitting in
a pending state due to a low frequency of Agent scans.

Eric Bencina
iAnywhere Solutions

<Alan> wrote in message news:4129611d.13d8.1681692777@sybase.com...
> I'm using Manage Anywhere Studio Version: 5.2.1543.0
>
> I want to deploy my application to a group of WinCEs. I've
> tried the Direct CE method and it works fine, but not with
> the Docked CE method.
>
> The help file said:
> " installing support for Windows CE devices using the docked
> configuration is built-in to PC-based agent. After the PC
> based agent is installed on a system, the agent
> automatically detects the presence of any device
> partnerships."
>
> Well, it didnt. I couldnt see my docked CE from the list.
> I'll tried to deploy PC Packages to my PC, but it didnt
> work either. All the jobs are pending and never send
> through.
> I felt that my PC Agent didnt communicate with the server as
> they should.
>
> Did i missed something? Pls advise.


Robert Waywell Posted on 2004-08-23 17:21:40.0Z
From: "Robert Waywell" <nospam_rwaywell@ianywhere.com>
Newsgroups: ianywhere.public.general
References: <4129611d.13d8.1681692777@sybase.com>
Subject: Re: Manage Anywhere Studio problem
Lines: 50
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
X-Original-NNTP-Posting-Host: rwaywell-pc.sybase.com
Message-ID: <412a290d$1@forums-2-dub>
X-Original-Trace: 23 Aug 2004 10:27:41 -0700, rwaywell-pc.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 23 Aug 2004 10:11:48 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 23 Aug 2004 10:21:40 -0700
X-Trace: forums-1-dub 1093281700 10.22.108.75 (23 Aug 2004 10:21:40 -0700)
X-Original-Trace: 23 Aug 2004 10:21:40 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3414
Article PK: 7319

Is the PC agent successfully connecting to the Command Server?
What does the output from the agent show?

--
-----------------------------------------------
Robert Waywell
Sybase Adaptive Server Anywhere Developer - Version 8
Sybase Certified Professional

Sybase's iAnywhere Solutions

Please respond ONLY to newsgroup

EBF's and Patches: http://downloads.sybase.com
choose SQL Anywhere Studio >> change 'time frame' to all

To Submit Bug Reports:
http://case-express.sybase.com/cx/cx.stm?starturl=casemessage.ssc?CASETYPE=B
ug

SQL Anywhere Studio Supported Platforms and Support Status
http://my.sybase.com/detail?id=1002288

Whitepapers, TechDocs, and bug fixes are all available through the iAnywhere
Developer Community at www.ianywhere.com/developer

<Alan> wrote in message news:4129611d.13d8.1681692777@sybase.com...
> I'm using Manage Anywhere Studio Version: 5.2.1543.0
>
> I want to deploy my application to a group of WinCEs. I've
> tried the Direct CE method and it works fine, but not with
> the Docked CE method.
>
> The help file said:
> " installing support for Windows CE devices using the docked
> configuration is built-in to PC-based agent. After the PC
> based agent is installed on a system, the agent
> automatically detects the presence of any device
> partnerships."
>
> Well, it didnt. I couldnt see my docked CE from the list.
> I'll tried to deploy PC Packages to my PC, but it didnt
> work either. All the jobs are pending and never send
> through.
> I felt that my PC Agent didnt communicate with the server as
> they should.
>
> Did i missed something? Pls advise.