Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

DataObject change not reflected in DW Control

2 posts in DataWindow .NET Last posting was on 2004-08-25 02:50:37.0Z
mdavis Posted on 2004-08-24 21:35:04.0Z
Sender: 327c.412bb2aa.1804289383@sybase.com
From: mdavis@espeed.com
Newsgroups: sybase.public.datawindow.net
Subject: DataObject change not reflected in DW Control
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <412bb5f5.3298.1681692777@sybase.com>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 24 Aug 2004 14:41:09 -0700, 10.22.241.42
Lines: 21
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 24 Aug 2004 14:25:04 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 24 Aug 2004 14:35:04 -0700
X-Trace: forums-1-dub 1093383304 10.22.108.75 (24 Aug 2004 14:35:04 -0700)
X-Original-Trace: 24 Aug 2004 14:35:04 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:195
Article PK: 124626

I am using
- PB 8.0.1 Build 8004
- Adaptive Server Enterprise/12.5.2/EBF 11941
ESD#1/P/Sun_svr4/OS 5.8/ase1252/1838/32-bit/FBO/Sat May 29
09:42:35 2004

I made a change to a DataObject however it is not reflected
in the DW Control even after

- exporting, deleting then importing the Dataobject back
- deleting dw control
- among other things.

I've seen this happen befoe and in the past to get around
this I created a new DataObject to associate to DW Control.

I'm curious ... does anyone know what is going on aor have
seen this and overcame it.

Thanks In Advance,
Vita


dfish Posted on 2004-08-25 02:50:37.0Z
From: dfish@_no_spam_sybase.com (Dave Fish [Team Sybase])
Newsgroups: sybase.public.datawindow.net
Subject: Re: DataObject change not reflected in DW Control
Organization: Sybase Professional Services
Reply-To: nospam_dfish@sybase.com_nospam
Message-ID: <412bfbcc.28676534@forums.sybase.com>
References: <412bb5f5.3298.1681692777@sybase.com>
X-Newsreader: Forte Free Agent 1.21/32.243
X-Original-NNTP-Posting-Host: vpn-dub-037.sybase.com
X-Original-Trace: 24 Aug 2004 19:56:42 -0700, vpn-dub-037.sybase.com
Lines: 33
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 24 Aug 2004 19:40:36 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 24 Aug 2004 19:50:37 -0700
X-Trace: forums-1-dub 1093402237 10.22.108.75 (24 Aug 2004 19:50:37 -0700)
X-Original-Trace: 24 Aug 2004 19:50:37 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:196
Article PK: 124629

This newsgroup is for DataWindow .NET questions and issues. Please
post this question in the powerbuilder.datawindow newsgroup.

Regards,
Dave Fish
Sybase

TeamSybase blogs: http://www.teamsybase.net/blogs/

On 24 Aug 2004 14:35:04 -0700, mdavis@espeed.com wrote:

>I am using
>- PB 8.0.1 Build 8004
>- Adaptive Server Enterprise/12.5.2/EBF 11941
>ESD#1/P/Sun_svr4/OS 5.8/ase1252/1838/32-bit/FBO/Sat May 29
>09:42:35 2004
>
>I made a change to a DataObject however it is not reflected
>in the DW Control even after
>
>- exporting, deleting then importing the Dataobject back
>- deleting dw control
>- among other things.
>
>I've seen this happen befoe and in the past to get around
>this I created a new DataObject to associate to DW Control.
>
>I'm curious ... does anyone know what is going on aor have
>seen this and overcame it.
>
>Thanks In Advance,
>Vita