Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problems with Appeon Xcelerator

2 posts in Appeon (partner product) Last posting was on 2004-09-02 07:26:19.0Z
Guillermo Ramirez Posted on 2004-09-01 01:10:16.0Z
Sender: 25a3.41351fa4.1804289383@sybase.com
From: Guillermo Ramirez
Newsgroups: sybase.public.appeon
Subject: Problems with Appeon Xcelerator
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <41352178.25b5.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 31 Aug 2004 18:10:16 -0700
X-Trace: forums-1-dub 1094001016 10.22.241.41 (31 Aug 2004 18:10:16 -0700)
X-Original-Trace: 31 Aug 2004 18:10:16 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:372
Article PK: 12504

Hello.

I have problems with Appeon for PB 2.8 Enterprise in
Xcelerator (ActiveX) deployment mode. In some machines
browser (MS IE 6 SP2) doesn't ask to download the weblibrary
component. I have checked permissions in security properties
looking for enable download and execution of ActiveX
plugins, but the install dialog of that component doesn't
appear. What Should I Do?

Regards.
Guillermo.


Julie Jiang Posted on 2004-09-02 07:26:19.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
Organization: 61.144.207.174
References: <41352178.25b5.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: Problems with Appeon Xcelerator
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <4136cc9f$1@forums-2-dub>
X-Original-Trace: 2 Sep 2004 00:32:47 -0700, web110.discountasp.net
Lines: 32
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 2 Sep 2004 00:15:26 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 2 Sep 2004 00:26:19 -0700
X-Trace: forums-1-dub 1094109979 10.22.108.75 (2 Sep 2004 00:26:19 -0700)
X-Original-Trace: 2 Sep 2004 00:26:19 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:376
Article PK: 20712

Hi Guillermo,

When you say "the browser does not ask to download the WebLibrary component", do
you mean that the component is silently downloaded or not downloaded at all?

In the security settings, if the download mode is set to enable, the ActiveX
plugin will be silently downloaded without popping up the install dialog. If
you change the download mode to prompt, before the plugin is downloaded, the
install dialog pops up.

If the component cannot be downloaded at all, it is more difficult a question.
Please send the security setting screenshot to me for investigating the problem.

Regards,
Julie


On 31 Aug 2004 18:10:16 -0700,
in sybase.public.appeon

<Guillermo Ramirez> wrote:
>Hello.
>
>I have problems with Appeon for PB 2.8 Enterprise in
>Xcelerator (ActiveX) deployment mode. In some machines
>browser (MS IE 6 SP2) doesn't ask to download the weblibrary
>component. I have checked permissions in security properties
>looking for enable download and execution of ActiveX
>plugins, but the install dialog of that component doesn't
>appear. What Should I Do?
>
>Regards.
>Guillermo.