Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Missing servlet entries

3 posts in Appeon (partner product) Last posting was on 2004-09-03 16:47:00.0Z
Henry Ho Posted on 2004-09-03 05:40:15.0Z
Sender: 4d94.4138020a.1804289383@sybase.com
From: Henry Ho
Newsgroups: sybase.public.appeon
Subject: Missing servlet entries
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <413803bf.4da4.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Sep 2004 22:40:15 -0700
X-Trace: forums-1-dub 1094190015 10.22.241.41 (2 Sep 2004 22:40:15 -0700)
X-Original-Trace: 2 Sep 2004 22:40:15 -0700, 10.22.241.41
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:383
Article PK: 12507

I am using Appeon 2.8 and installed the server using the
complete option including all the demo apps. According to
the installation guide pg.31 Step 5. There are 2 servlet
entries under the Jaguar Manager > Installed Servlets named
GetSource and EONDispatcher. I don't have them in my
server. I uninstalled Appeon server and reinstalled a few
times, still not there. How should I fix this? I have
verified everything and all are OK except these 2 servlets.
Please let me know, thanks.


Julie Jiang Posted on 2004-09-03 08:10:59.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <413803bf.4da4.1681692777@sybase.com>
Subject: Re: Missing servlet entries
Lines: 1269
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: 61.144.207.174
X-Original-NNTP-Posting-Host: 61.144.207.174
Message-ID: <41382713@forums-1-dub>
Date: 3 Sep 2004 01:10:59 -0700
X-Trace: forums-1-dub 1094199059 61.144.207.174 (3 Sep 2004 01:10:59 -0700)
X-Original-Trace: 3 Sep 2004 01:10:59 -0700, 61.144.207.174
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:384
Article PK: 12509

Hi Henry,

Where did you get the Appeon 2.8 from? Is it the GA version? When you say
everything is OK, did you mean that Appeon Server can work or not?

In Jaguar Manager, right click the server name (for example, "Jaguar"), and
select "Export Diagnostic Log..." in the right mouse menu (the attached
picture shows how to do it). Save the log as a file and send the file to me
(or to my email address julie.jiang@appeon.net), our engineer will
investigate the problem.

Besides, please check in the directory %JAGUAR%\Repository\Servlet, and see
whether the two files exist: EonDispatcher.props and GetSource.props.

Regards,
Julie Jiang
Appeon Cop

<Henry Ho> wrote in message news:413803bf.4da4.1681692777@sybase.com...
> I am using Appeon 2.8 and installed the server using the
> complete option including all the demo apps. According to
> the installation guide pg.31 Step 5. There are 2 servlet
> entries under the Jaguar Manager > Installed Servlets named
> GetSource and EONDispatcher. I don't have them in my
> server. I uninstalled Appeon server and reinstalled a few
> times, still not there. How should I fix this? I have
> verified everything and all are OK except these 2 servlets.
> Please let me know, thanks.

serverlog.jpg

Henry Ho Posted on 2004-09-03 16:47:00.0Z
Sender: 29c3.4138a161.1804289383@sybase.com
From: Henry Ho
Newsgroups: sybase.public.appeon
Subject: Re: Missing servlet entries
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4138a193.29ca.1681692777@sybase.com>
References: <41382713@forums-1-dub>
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 3 Sep 2004 09:53:39 -0700, 10.22.241.42
Lines: 43
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 3 Sep 2004 09:36:03 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 3 Sep 2004 09:47:00 -0700
X-Trace: forums-1-dub 1094230020 10.22.108.75 (3 Sep 2004 09:47:00 -0700)
X-Original-Trace: 3 Sep 2004 09:47:00 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:387
Article PK: 20724

Hi Julie,

Thanks again for your reply. I have sent the info you
requested to your email address. Take care,

Henry

> Hi Henry,
>
> Where did you get the Appeon 2.8 from? Is it the GA
> version? When you say everything is OK, did you mean that
> Appeon Server can work or not?
>
> In Jaguar Manager, right click the server name (for
> example, "Jaguar"), and select "Export Diagnostic Log..."
> in the right mouse menu (the attached picture shows how to
> do it). Save the log as a file and send the file to me
> (or to my email address julie.jiang@appeon.net), our
> engineer will investigate the problem.
>
> Besides, please check in the directory
> %JAGUAR%\Repository\Servlet, and see whether the two files
> exist: EonDispatcher.props and GetSource.props.
>
> Regards,
> Julie Jiang
> Appeon Cop
>
> <Henry Ho> wrote in message
> > news:413803bf.4da4.1681692777@sybase.com... I am using
> > Appeon 2.8 and installed the server using the complete
> > option including all the demo apps. According to the
> > installation guide pg.31 Step 5. There are 2 servlet
> entries under the Jaguar Manager > Installed Servlets
> > named GetSource and EONDispatcher. I don't have them in
> > my server. I uninstalled Appeon server and reinstalled
> > a few times, still not there. How should I fix this? I
> > have verified everything and all are OK except these 2
> > servlets. Please let me know, thanks.
>
>
>
> [Attachment: serverlog.jpg]