Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Web Deployment Error

6 posts in Appeon (partner product) Last posting was on 2004-09-13 11:48:32.0Z
musubiya Posted on 2004-09-08 08:13:01.0Z
Sender: 702f.413ec08f.1804289383@sybase.com
From: musubiya
Newsgroups: sybase.public.appeon
Subject: Web Deployment Error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <413ec0ad.7032.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
X-Original-NNTP-Posting-Host: 10.22.241.42
X-Original-Trace: 8 Sep 2004 01:19:57 -0700, 10.22.241.42
Lines: 2
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 8 Sep 2004 01:01:36 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 8 Sep 2004 01:13:01 -0700
X-Trace: forums-1-dub 1094631181 10.22.108.75 (8 Sep 2004 01:13:01 -0700)
X-Original-Trace: 8 Sep 2004 01:13:01 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:394
Article PK: 20723

uCan't get connection.v
isn't this error known?


Julie Jiang Posted on 2004-09-09 10:26:48.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
References: <413ec0ad.7032.1681692777@sybase.com>
Subject: Re: Web Deployment Error
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 61.144.207.174
Message-ID: <4140318d@forums-2-dub>
X-Original-Trace: 9 Sep 2004 03:33:49 -0700, 61.144.207.174
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 9 Sep 2004 03:15:17 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 9 Sep 2004 03:26:48 -0700
X-Trace: forums-1-dub 1094725608 10.22.108.75 (9 Sep 2004 03:26:48 -0700)
X-Original-Trace: 9 Sep 2004 03:26:48 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:398
Article PK: 12516

Please check the following:
1) Can the DB Profile specified for the application profile be successfully
connected?
2) Is EAServer started? Make sure the connection cache used for the
application can be successfully pinged. You may need to refer to the Appeon
AEM User Guide and Migration Guide for how to set up connection cache and
how to map connection cache to application transaction object. Search for
"connection cache" in the two documents.
3) Make sure the connection cache AppeonDB can be successfully pinged.

If you still have the problem, please provide more information:
- The error screenshot
- jaguar.log file and the log files in %JAGUAR%\bin\appeonlog folder
- System information (PowerBuilder version, EAServer version, database
version, OS, Internet Explorer version)

Regards,
Julie Jiang
Appeon Corporation



<musubiya> wrote in message news:413ec0ad.7032.1681692777@sybase.com...
uCan't get connection.v
isn't this error known?


musubiya Posted on 2004-09-10 02:41:10.0Z
Sender: 38af.41411433.1804289383@sybase.com
From: musubiya
Newsgroups: sybase.public.appeon
Subject: Re: Web Deployment Error
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <41411446.38b2.1681692777@sybase.com>
References: <4140318d@forums-2-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 9 Sep 2004 19:41:10 -0700
X-Trace: forums-1-dub 1094784070 10.22.241.41 (9 Sep 2004 19:41:10 -0700)
X-Original-Trace: 9 Sep 2004 19:41:10 -0700, 10.22.241.41
Lines: 45
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:400
Article PK: 12519

Thank you

I do not understand English.
For the reason, I use the translation site.
I need your help, although it thinks that it is unclear.
Thank you for your consideration

> 1) Can the DB Profile specified for the application
> profile be successfully connected?

Yes

> 2) Is EAServer started? Make sure the connection cache
> used for the application can be successfully pinged. You
> may need to refer to the Appeon AEM User Guide and
> Migration Guide for how to set up connection cache and how
> to map connection cache to application transaction object.
> Search for "connection cache" in the two documents.

All are check ending.


> 3) Make sure the connection cache AppeonDB can be
> successfully pinged.

Is it useless if not connectable?
It was not connectable.
The troubleshooting guide was checked.
AppeonDB can be connected now.
Another error was discovered this time.
The error message box was displayed.

The execution error of application.(R0094)
Application was interrupted.
error:CORBA:expected of a system
function:CORBA_COMM_FAILURE
The 8th line of wf_commit (object of w_adw_twf)



PowerBuilder 8.0.4
ASA 7.0.3
EAServer 4.2.2
Oracle 8i
IE 6.0.2 SP1


Julie Jiang Posted on 2004-09-10 15:01:33.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
Organization: 218.17.75.24
References: <4140318d@forums-2-dub> <41411446.38b2.1681692777@sybase.com>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: Web Deployment Error
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <4141c1cd$1@forums-1-dub>
Date: 10 Sep 2004 08:01:33 -0700
X-Trace: forums-1-dub 1094828493 64.79.161.40 (10 Sep 2004 08:01:33 -0700)
X-Original-Trace: 10 Sep 2004 08:01:33 -0700, web110.discountasp.net
Lines: 59
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:403
Article PK: 20730

You use Appeon 2.8 for PowerBuilder, right? If so, please make sure EAServer is
5.0.0. Appeon 2.8 only supports EAServer 5.0.0. The installation program offers
silent install of EAServer 5.0.0. Did you see the message "is EAServer 5.0.0
installed on your computer?".

I suggest you uninstall Appeon Server, and then install Appeon Server to
EAServer 5.0.0.

Regards,
Julie

On 9 Sep 2004 19:41:10 -0700,
in sybase.public.appeon

<musubiya> wrote:
>Thank you
>
>I do not understand English.
>For the reason, I use the translation site.
>I need your help, although it thinks that it is unclear.
>Thank you for your consideration
>
>> 1) Can the DB Profile specified for the application
>> profile be successfully connected?
>
>Yes
>
>> 2) Is EAServer started? Make sure the connection cache
>> used for the application can be successfully pinged. You
>> may need to refer to the Appeon AEM User Guide and
>> Migration Guide for how to set up connection cache and how
>> to map connection cache to application transaction object.
>> Search for "connection cache" in the two documents.
>
>All are check ending.
>
>
>> 3) Make sure the connection cache AppeonDB can be
>> successfully pinged.
>
>Is it useless if not connectable?
>It was not connectable.
>The troubleshooting guide was checked.
>AppeonDB can be connected now.
>Another error was discovered this time.
>The error message box was displayed.
>
>The execution error of application.(R0094)
>Application was interrupted.
>error:CORBA:expected of a system
>function:CORBA_COMM_FAILURE
>The 8th line of wf_commit (object of w_adw_twf)
>
>
>
>PowerBuilder 8.0.4
>ASA 7.0.3
>EAServer 4.2.2
>Oracle 8i
>IE 6.0.2 SP1