Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Is it possible to use datawindows generated with PB 9.0 ?

2 posts in DataWindow .NET Last posting was on 2004-09-15 15:36:02.0Z
Peter Stojkovic Posted on 2004-09-15 07:06:14.0Z
From: "Peter Stojkovic" <Peter.Stojkovic@gmx.net>
Newsgroups: sybase.public.datawindow.net
Subject: Is it possible to use datawindows generated with PB 9.0 ?
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Original-NNTP-Posting-Host: ex.sms-eumuco.de
Message-ID: <4147eb9e@forums-2-dub>
X-Original-Trace: 15 Sep 2004 00:13:34 -0700, ex.sms-eumuco.de
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 14 Sep 2004 23:54:08 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 15 Sep 2004 00:06:14 -0700
X-Trace: forums-1-dub 1095231974 10.22.108.75 (15 Sep 2004 00:06:14 -0700)
X-Original-Trace: 15 Sep 2004 00:06:14 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:366
Article PK: 124796

What happens in future, if DATAWINDOW.NET 2.0 is out ?

Can I still use Datawindows generated with PB 10.0 ?
That means PBL's generated with PB10
or is a conversion necessary ?

Can I use older PBL's too without conversion to 10.0 ?



How is the versioning scheduled ( by technic not the time-frame ) by Sybase.
What parts are up- or down- compatible ??

Thanks
Peter Stojkovic


dfish Posted on 2004-09-15 15:36:02.0Z
From: dfish@_no_spam_sybase.com (Dave Fish [Team Sybase])
Newsgroups: sybase.public.datawindow.net
Subject: Re: Is it possible to use datawindows generated with PB 9.0 ?
Organization: Sybase Professional Services
Reply-To: nospam_dfish@sybase.com_nospam
Message-ID: <41485d72.74706562@forums.sybase.com>
References: <4147eb9e@forums-2-dub>
X-Newsreader: Forte Free Agent 1.21/32.243
NNTP-Posting-Host: vpn-dub-136.sybase.com
X-Original-NNTP-Posting-Host: vpn-dub-136.sybase.com
Date: 15 Sep 2004 08:36:02 -0700
X-Trace: forums-1-dub 1095262562 10.22.120.136 (15 Sep 2004 08:36:02 -0700)
X-Original-Trace: 15 Sep 2004 08:36:02 -0700, vpn-dub-136.sybase.com
Lines: 50
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.datawindow.net:372
Article PK: 124800

DataWindows will need to be compatible with the current version of
DataWindow Designer shipping with DataWindow .NET. Right now that
would be DataWindows created in PowerBuilder 10 or DataWindow Designer
1.0.

You can use PB 9 DataWindows by migrating them in DataWindow Designer.


In the future we won't necessarily tie DataWindow .NET versions to
PowerBuilder releases. DataWindow .NET 1.5 will be released before
PowerBuilder 11. At this point in time I believe that DataWindow .NET
and DataWindow Designer will still support PowerBuilder 10 level
DataWindows. DataWindow .NET 2.0 will probably use DataWindows at the
PowerBuilder 11 release level, but it is too soon to say for sure.

In a nutshell, DataWindow .NET DataWindows will be dependent on the
version of DataWindow Designer shipping with the product.

Regards,
Dave Fish
Sybase

TeamSybase blogs: http://www.teamsybase.net/blogs

DataWindow.NET code examples available on CodeXchange:
http://datawindownet.codexchange.sybase.com

On 15 Sep 2004 00:06:14 -0700, "Peter Stojkovic"

<Peter.Stojkovic@gmx.net> wrote:

>What happens in future, if DATAWINDOW.NET 2.0 is out ?
>
>Can I still use Datawindows generated with PB 10.0 ?
>That means PBL's generated with PB10
>or is a conversion necessary ?
>
>Can I use older PBL's too without conversion to 10.0 ?
>
>
>
>How is the versioning scheduled ( by technic not the time-frame ) by Sybase.
>What parts are up- or down- compatible ??
>
>Thanks
>Peter Stojkovic
>
>
>
>