Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Database connection issue-- .NET application -ASA8.0

4 posts in General Discussion Last posting was on 2004-09-16 09:08:19.0Z
Muralidhar Chennoju Posted on 2004-09-15 10:54:36.0Z
From: "Muralidhar Chennoju" <ivantagemurali@yahoo.com>
Newsgroups: ianywhere.public.general
Subject: Database connection issue-- .NET application -ASA8.0
Lines: 16
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 203.115.124.162
Message-ID: <41482127@forums-2-dub>
X-Original-Trace: 15 Sep 2004 04:01:59 -0700, 203.115.124.162
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 15 Sep 2004 03:42:30 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 15 Sep 2004 03:54:36 -0700
X-Trace: forums-1-dub 1095245676 10.22.108.75 (15 Sep 2004 03:54:36 -0700)
X-Original-Trace: 15 Sep 2004 03:54:36 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3544
Article PK: 7446

Hi All

I'm using ASA 8.0.2.4308, I'm facing a problem, to Connect to the database
it is taking long time and even if I wrote a " select count(*) from <table>
" ( the table is having not more than 200 records) it took around 0.290
seconds to fetch the result.

What will be the reason? If I'm connecting from a .NET application, it is
almost dead.

somebody help me out in this.It is very urgent.

Thanks in Adv
Murali


Baskar Posted on 2004-09-15 12:21:34.0Z
Sender: 17ed.414832de.1804289383@sybase.com
From: Baskar
Newsgroups: ianywhere.public.general
Subject: Re: Database connection issue-- .NET application -ASA8.0
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <414833ce.17f8.1681692777@sybase.com>
References: <41482127@forums-2-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Sep 2004 05:21:34 -0700
X-Trace: forums-1-dub 1095250894 10.22.241.41 (15 Sep 2004 05:21:34 -0700)
X-Original-Trace: 15 Sep 2004 05:21:34 -0700, 10.22.241.41
Lines: 23
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3545
Article PK: 7447

Hi Muarali,
I am using the ASA 9.0.1.1899 version it is fast in
connecting and fetching and updating the data thru dotnet
application. So i thought it might be the problem with ur
version of ASA using. try to upgrade it. def. it will work.
Baskar.S

> Hi All
>
> I'm using ASA 8.0.2.4308, I'm facing a problem, to Connect
> to the database it is taking long time and even if I wrote
> a " select count(*) from <table> " ( the table is having
> not more than 200 records) it took around 0.290 seconds to
> fetch the result.
>
> What will be the reason? If I'm connecting from a .NET
> application, it is almost dead.
>
> somebody help me out in this.It is very urgent.
>
> Thanks in Adv
> Murali
>
>


Muralidhar Chennoju Posted on 2004-09-16 09:08:19.0Z
From: "Muralidhar Chennoju" <ivantagemurali@yahoo.com>
Newsgroups: ianywhere.public.general
References: <41482127@forums-2-dub> <414833ce.17f8.1681692777@sybase.com>
Subject: Re: Database connection issue-- .NET application -ASA8.0
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 203.115.124.162
Message-ID: <414959c0@forums-2-dub>
X-Original-Trace: 16 Sep 2004 02:15:44 -0700, 203.115.124.162
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 16 Sep 2004 01:56:07 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 16 Sep 2004 02:08:19 -0700
X-Trace: forums-1-dub 1095325699 10.22.108.75 (16 Sep 2004 02:08:19 -0700)
X-Original-Trace: 16 Sep 2004 02:08:19 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3559
Article PK: 7459

hmmmm, ok, but right now upgrading from 8.x to 9.x is not possible. thank
you.

<Baskar> wrote in message news:414833ce.17f8.1681692777@sybase.com...
> Hi Muarali,
> I am using the ASA 9.0.1.1899 version it is fast in
> connecting and fetching and updating the data thru dotnet
> application. So i thought it might be the problem with ur
> version of ASA using. try to upgrade it. def. it will work.
> Baskar.S
> > Hi All
> >
> > I'm using ASA 8.0.2.4308, I'm facing a problem, to Connect
> > to the database it is taking long time and even if I wrote
> > a " select count(*) from <table> " ( the table is having
> > not more than 200 records) it took around 0.290 seconds to
> > fetch the result.
> >
> > What will be the reason? If I'm connecting from a .NET
> > application, it is almost dead.
> >
> > somebody help me out in this.It is very urgent.
> >
> > Thanks in Adv
> > Murali
> >
> >


Jason Hinsperger (iAnywhere) Posted on 2004-09-15 12:27:53.0Z
From: "Jason Hinsperger \(iAnywhere\)" <NOjason_hinspergerSPAM@hotmail.com>
Newsgroups: ianywhere.public.general
References: <41482127@forums-2-dub>
Subject: Re: Database connection issue-- .NET application -ASA8.0
Lines: 43
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: vpn-concord-097.sybase.com
Message-ID: <41483702$1@forums-2-dub>
X-Original-Trace: 15 Sep 2004 05:35:14 -0700, vpn-concord-097.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 15 Sep 2004 05:15:46 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 15 Sep 2004 05:27:53 -0700
X-Trace: forums-1-dub 1095251273 10.22.108.75 (15 Sep 2004 05:27:53 -0700)
X-Original-Trace: 15 Sep 2004 05:27:53 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3546
Article PK: 7449

There are a ton of reasons why you may be experiencing problems, many of
which are not related to ASA.
If you need fast issue resolution, you should contact technical support.
Within North America, you can reach Technical Support
by calling 1-800-8SYBASE. If you are located outside of North
America, you can find the contact information for your local Sybase
Support Center by going to the Sybase home page at
http://www.sybase.com, clicking on the "Support" link at the top of
the page, and then choosing "Support Centers" from the left hand
frame.

--
Jason Hinsperger
Product Manager
iAnywhere Solutions
************************************************************
For the latest downloads technotes, whitepapers, webcasts and other
developer
resources, go to: http://www.ianywhere.com/developer/
************************************************************

"Muralidhar Chennoju" <ivantagemurali@yahoo.com> wrote in message
news:41482127@forums-2-dub...
> Hi All
>
> I'm using ASA 8.0.2.4308, I'm facing a problem, to Connect to the database
> it is taking long time and even if I wrote a " select count(*) from
<table>
> " ( the table is having not more than 200 records) it took around 0.290
> seconds to fetch the result.
>
> What will be the reason? If I'm connecting from a .NET application, it is
> almost dead.
>
> somebody help me out in this.It is very urgent.
>
> Thanks in Adv
> Murali
>
>