Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Collation issues converting from ASA7 to ASA9

2 posts in General Discussion Last posting was on 2004-09-20 03:14:32.0Z
Tia Posted on 2004-09-17 17:17:01.0Z
From: Tia <tia.grosser@ims.invensys.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
X-Accept-Language: en-us, en
MIME-Version: 1.0
Newsgroups: ianywhere.public.general
Subject: Collation issues converting from ASA7 to ASA9
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: 24.197.32.136
X-Original-NNTP-Posting-Host: 24.197.32.136
Message-ID: <414b1c0d$1@forums-1-dub>
Date: 17 Sep 2004 10:17:01 -0700
X-Trace: forums-1-dub 1095441421 24.197.32.136 (17 Sep 2004 10:17:01 -0700)
X-Original-Trace: 17 Sep 2004 10:17:01 -0700, 24.197.32.136
Lines: 15
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3576
Article PK: 7477

Hello All,

There is a collation name "437LATIN1" that we used to create our
database in ASA 7(Default collation), but it doesn't exist in ASA9.
Which collation name should we be using in ASA9?

The default collation in ASA9 is 1252LATIN1, so this is what we choose.
When we try to use LOADTABLE with a delimeter of '\xD1' (Ñ), it does
not recognize the delimiter and imports all NULLS.

HELP!

Thanks,
Tia


Nick Elson Posted on 2004-09-20 03:14:32.0Z
From: "Nick Elson" <no_spam_nicelson@sybase.com>
Newsgroups: ianywhere.public.general
References: <414b1c0d$1@forums-1-dub>
Subject: Re: Collation issues converting from ASA7 to ASA9
Lines: 31
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: vpn-concord-064.sybase.com
Message-ID: <414e4ce1$1@forums-2-dub>
X-Original-Trace: 19 Sep 2004 20:22:09 -0700, vpn-concord-064.sybase.com
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 19 Sep 2004 20:01:58 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 19 Sep 2004 20:14:32 -0700
X-Trace: forums-1-dub 1095650072 10.22.108.75 (19 Sep 2004 20:14:32 -0700)
X-Original-Trace: 19 Sep 2004 20:14:32 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3581
Article PK: 7482

There have been a number of changes since 7.0.x that may be affecting you
here.

Does DBISQL's INPUT TABLE behave the same way? Try it with
the normal server as well as with the -ct- switch and compare the results.

To be honest, I have no clear idea why you should get 'all NULLs' when
you do that. May submit a repro. of what is actually happening.

Also provide the exact version of ASA 9 (including ebf/build number)
and maybe an example of the source of this data.

"Tia" <tia.grosser@ims.invensys.com> wrote in message
news:414b1c0d$1@forums-1-dub...
> Hello All,
>
> There is a collation name "437LATIN1" that we used to create our
> database in ASA 7(Default collation), but it doesn't exist in ASA9.
> Which collation name should we be using in ASA9?
>
> The default collation in ASA9 is 1252LATIN1, so this is what we choose.
> When we try to use LOADTABLE with a delimeter of '\xD1' (Ñ), it does
> not recognize the delimiter and imports all NULLS.
>
> HELP!
>
> Thanks,
> Tia
>