Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Treo 600 - crashes with wireless sync

4 posts in General Discussion Last posting was on 2004-09-24 14:44:15.0Z
owen Posted on 2004-09-22 17:11:55.0Z
Sender: 203e.4151ae47.1804289383@sybase.com
From: owen@helix.mgh.harvard.edu
Newsgroups: ianywhere.public.general
Subject: Treo 600 - crashes with wireless sync
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4151b25b.2098.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 22 Sep 2004 10:11:55 -0700
X-Trace: forums-1-dub 1095873115 10.22.241.41 (22 Sep 2004 10:11:55 -0700)
X-Original-Trace: 22 Sep 2004 10:11:55 -0700, 10.22.241.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3603
Article PK: 7505

Hello - on Pylon Anywhere (Win2k; pylon v5.5) I have 1 user
(AT&T carrier) that can sync fine over the network (cable
sync) but when tries a wireless sync, the Treo crashes and
does a soft reset - during the sync it makes it to/past the
requesting authentication stage and starts the ' --Pylon
AnyWhere --' phase then resets -

- we have uninstalled the Pylon client on his PC, done a
hard reset of the Treo and reinstalled the Pylon client - no
change -

any ideas?


Matt Posted on 2004-09-23 12:58:56.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <4151b25b.2098.1681692777@sybase.com>
Subject: Re: Treo 600 - crashes with wireless sync
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: mteskey-xp.sybase.com
X-Original-NNTP-Posting-Host: mteskey-xp.sybase.com
Message-ID: <4152c890$1@forums-1-dub>
Date: 23 Sep 2004 05:58:56 -0700
X-Trace: forums-1-dub 1095944336 10.25.98.122 (23 Sep 2004 05:58:56 -0700)
X-Original-Trace: 23 Sep 2004 05:58:56 -0700, mteskey-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3607
Article PK: 7506

Owen:

Have you applied any ROM upgrades to your device recently? I had seen this
error on a Sprint device in January, but the Treo 600 ROM upgrade from
Sprint fixed the issue.

Here is a link to the latest AT&T Wireless Firmware upgrade for the Treo
600:
http://www.palmone.com/us/support/downloads/treo/treo_600_updater_att.html

Please let me know if this resolves the issue.

Matt..

<owen@helix.mgh.harvard.edu> wrote in message
news:4151b25b.2098.1681692777@sybase.com...
> Hello - on Pylon Anywhere (Win2k; pylon v5.5) I have 1 user
> (AT&T carrier) that can sync fine over the network (cable
> sync) but when tries a wireless sync, the Treo crashes and
> does a soft reset - during the sync it makes it to/past the
> requesting authentication stage and starts the ' --Pylon
> AnyWhere --' phase then resets -
>
> - we have uninstalled the Pylon client on his PC, done a
> hard reset of the Treo and reinstalled the Pylon client - no
> change -
>
> any ideas?


owen Posted on 2004-09-23 20:25:19.0Z
Sender: 3263.41532f02.1804289383@sybase.com
From: owen@helix.mgh.harvard.edu
Newsgroups: ianywhere.public.general
Subject: Re: Treo 600 - crashes with wireless sync
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4153312f.3283.1681692777@sybase.com>
References: <4152c890$1@forums-1-dub>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 23 Sep 2004 13:25:19 -0700
X-Trace: forums-1-dub 1095971119 10.22.241.41 (23 Sep 2004 13:25:19 -0700)
X-Original-Trace: 23 Sep 2004 13:25:19 -0700, 10.22.241.41
Lines: 54
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3611
Article PK: 7512

Hello - yes, that was tried - before the latest PhoneOS and
after the latest version upgrade for the Treo/carrier -

- Ian from Sybase suggested I upgrade the server to the
latest version and have users install the latest client -

- that seems to have solved the problem for the Treo users
that got 'soft resets' when they tried wireless syncs -

- the v5.5.3 update made a number of changes from the Treo
client perspective - file packages now sync much better -
however, now it seems that push enabled users have more
issues - the server/clients are Network & SMS push enabled
but it seems that push gets hung somewhere (it was working
before) - I believe it will try Network Push then go to SMS
- so far it doesn't happen - I get notes that Network Push
is 'Disconnected....' which probably is a firewall issue,
but the push don't then default to SMS as the trigger for
new events -

- still looking -

chris o.

> Owen:
>
> Have you applied any ROM upgrades to your device recently?
> I had seen this error on a Sprint device in January, but
> the Treo 600 ROM upgrade from Sprint fixed the issue.
>
> Here is a link to the latest AT&T Wireless Firmware
> upgrade for the Treo 600:
>
http://www.palmone.com/us/support/downloads/treo/treo_600_updater_att.html
>
> Please let me know if this resolves the issue.
>
> Matt..
>
> <owen@helix.mgh.harvard.edu> wrote in message
> news:4151b25b.2098.1681692777@sybase.com...
> > Hello - on Pylon Anywhere (Win2k; pylon v5.5) I have 1
> > user (AT&T carrier) that can sync fine over the network
> > (cable sync) but when tries a wireless sync, the Treo
> > crashes and does a soft reset - during the sync it makes
> > it to/past the requesting authentication stage and
> > starts the ' --Pylon AnyWhere --' phase then resets -
> >
> > - we have uninstalled the Pylon client on his PC, done a
> > hard reset of the Treo and reinstalled the Pylon client
> > - no change -
> >
> > any ideas?
>
>


Matt Posted on 2004-09-24 14:44:15.0Z
From: "Matt" <mteskey@n0spam.sybase.com>
Newsgroups: ianywhere.public.general
References: <4152c890$1@forums-1-dub> <4153312f.3283.1681692777@sybase.com>
Subject: Re: Treo 600 - crashes with wireless sync
Lines: 66
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
NNTP-Posting-Host: mteskey-xp.sybase.com
X-Original-NNTP-Posting-Host: mteskey-xp.sybase.com
Message-ID: <415432bf@forums-1-dub>
Date: 24 Sep 2004 07:44:15 -0700
X-Trace: forums-1-dub 1096037055 10.25.98.122 (24 Sep 2004 07:44:15 -0700)
X-Original-Trace: 24 Sep 2004 07:44:15 -0700, mteskey-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3615
Article PK: 7519

Owen:

If you haven't already, you may want to have a read of the Push whitepaper
on iAnywhere.com. It has some Push troubleshooting information. You can get
to that here: http://crm.sybase.com/sybase/www/iAS/pylon_push_alert.jsp

Matt..

<owen@helix.mgh.harvard.edu> wrote in message
news:4153312f.3283.1681692777@sybase.com...
> Hello - yes, that was tried - before the latest PhoneOS and
> after the latest version upgrade for the Treo/carrier -
>
> - Ian from Sybase suggested I upgrade the server to the
> latest version and have users install the latest client -
>
> - that seems to have solved the problem for the Treo users
> that got 'soft resets' when they tried wireless syncs -
>
> - the v5.5.3 update made a number of changes from the Treo
> client perspective - file packages now sync much better -
> however, now it seems that push enabled users have more
> issues - the server/clients are Network & SMS push enabled
> but it seems that push gets hung somewhere (it was working
> before) - I believe it will try Network Push then go to SMS
> - so far it doesn't happen - I get notes that Network Push
> is 'Disconnected....' which probably is a firewall issue,
> but the push don't then default to SMS as the trigger for
> new events -
>
> - still looking -
>
> chris o.
> > Owen:
> >
> > Have you applied any ROM upgrades to your device recently?
> > I had seen this error on a Sprint device in January, but
> > the Treo 600 ROM upgrade from Sprint fixed the issue.
> >
> > Here is a link to the latest AT&T Wireless Firmware
> > upgrade for the Treo 600:
> >
> http://www.palmone.com/us/support/downloads/treo/treo_600_updater_att.html
> >
> > Please let me know if this resolves the issue.
> >
> > Matt..
> >
> > <owen@helix.mgh.harvard.edu> wrote in message
> > news:4151b25b.2098.1681692777@sybase.com...
> > > Hello - on Pylon Anywhere (Win2k; pylon v5.5) I have 1
> > > user (AT&T carrier) that can sync fine over the network
> > > (cable sync) but when tries a wireless sync, the Treo
> > > crashes and does a soft reset - during the sync it makes
> > > it to/past the requesting authentication stage and
> > > starts the ' --Pylon AnyWhere --' phase then resets -
> > >
> > > - we have uninstalled the Pylon client on his PC, done a
> > > hard reset of the Treo and reinstalled the Pylon client
> > > - no change -
> > >
> > > any ideas?
> >
> >