Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Apeon IE 6 Problem

4 posts in Appeon (partner product) Last posting was on 2004-10-05 08:19:49.0Z
Dimitris Karistinos Posted on 2004-09-30 12:51:46.0Z
Reply-To: "Dimitris Karistinos" <dkaris@relational.gr>
From: "Dimitris Karistinos" <dkaris@relational.gr>
Newsgroups: sybase.public.appeon
Subject: Apeon IE 6 Problem
Lines: 12
Organization: Relational SA
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: relational.ath.forthnet.gr
Message-ID: <415c015e$1@forums-2-dub>
X-Original-Trace: 30 Sep 2004 05:51:42 -0700, relational.ath.forthnet.gr
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 30 Sep 2004 05:51:43 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 30 Sep 2004 05:51:46 -0700
X-Trace: forums-1-dub 1096548706 10.22.108.75 (30 Sep 2004 05:51:46 -0700)
X-Original-Trace: 30 Sep 2004 05:51:46 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:446
Article PK: 12539

Hello group,
Sudenly I cannot access my Appeon application through IE 6 SP1.

What I get is a very strange javascript error with error code 80020101.
I have one machine that uses IE 6 SP2 and that is the only machine that can
access the application corectly.
Any ideas?

Regards
Dimitris Karistinos


Armeen Mazda Posted on 2004-10-04 01:50:17.0Z
From: "Armeen Mazda" <armeen.mazda@appeon.net>
Newsgroups: sybase.public.appeon
References: <415c015e$1@forums-2-dub>
Subject: Re: Apeon IE 6 Problem
Lines: 28
Organization: Appeon Corporation
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
NNTP-Posting-Host: 219.133.118.200
X-Original-NNTP-Posting-Host: 219.133.118.200
Message-ID: <4160ac59@forums-1-dub>
Date: 3 Oct 2004 18:50:17 -0700
X-Trace: forums-1-dub 1096854617 219.133.118.200 (3 Oct 2004 18:50:17 -0700)
X-Original-Trace: 3 Oct 2004 18:50:17 -0700, 219.133.118.200
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:450
Article PK: 20748

Dimitris,

Please try clearing your Temporary Internet Files Folder (or browser cache)
and see if the problem persists. What OS and SP version has the problem?
You mentioned IE 6 SP2 is working. Is this Windows XP SP2 or some other
Windows version?

Regards,
Armeen Mazda
Appeon Corporation

"Dimitris Karistinos" <dkaris@relational.gr> wrote in message
news:415c015e$1@forums-2-dub...
> Hello group,
> Sudenly I cannot access my Appeon application through IE 6 SP1.
>
> What I get is a very strange javascript error with error code 80020101.
> I have one machine that uses IE 6 SP2 and that is the only machine that
can
> access the application corectly.
> Any ideas?
>
> Regards
> Dimitris Karistinos
>
>


Dimitris Karistinos Posted on 2004-10-05 07:48:12.0Z
Reply-To: "Dimitris Karistinos" <dkaris@relational.gr>
From: "Dimitris Karistinos" <dkaris@relational.gr>
Newsgroups: sybase.public.appeon
References: <415c015e$1@forums-2-dub> <4160ac59@forums-1-dub>
Subject: Re: Apeon IE 6 Problem
Lines: 41
Organization: Relational SA
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-RFC2646: Format=Flowed; Original
X-Original-NNTP-Posting-Host: relational.ath.forthnet.gr
Message-ID: <416251b8$1@forums-2-dub>
X-Original-Trace: 5 Oct 2004 00:48:08 -0700, relational.ath.forthnet.gr
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Oct 2004 00:48:09 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Oct 2004 00:48:12 -0700
X-Trace: forums-1-dub 1096962492 10.22.108.75 (5 Oct 2004 00:48:12 -0700)
X-Original-Trace: 5 Oct 2004 00:48:12 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:457
Article PK: 12545

Hello again,
I have tried it in numerus versions, Windows 2000 prof SP4, IE 6 SP1 and
Windows XP prof SP 1 and SP2 with IE 6 SP1.
I have deleted the temp files and again the same problem.
The demo Appeon applications work ok. My application produces the problem.

Regards
Dimitris Karistinos

"Armeen Mazda" <armeen.mazda@appeon.net> wrote in message
news:4160ac59@forums-1-dub...
> Dimitris,
>
> Please try clearing your Temporary Internet Files Folder (or browser
> cache)
> and see if the problem persists. What OS and SP version has the problem?
> You mentioned IE 6 SP2 is working. Is this Windows XP SP2 or some other
> Windows version?
>
> Regards,
> Armeen Mazda
> Appeon Corporation
>
> "Dimitris Karistinos" <dkaris@relational.gr> wrote in message
> news:415c015e$1@forums-2-dub...
>> Hello group,
>> Sudenly I cannot access my Appeon application through IE 6 SP1.
>>
>> What I get is a very strange javascript error with error code 80020101.
>> I have one machine that uses IE 6 SP2 and that is the only machine that
> can
>> access the application corectly.
>> Any ideas?
>>
>> Regards
>> Dimitris Karistinos
>>
>>
>
>


Armeen Mazda Posted on 2004-10-05 08:19:49.0Z
From: "Armeen Mazda" <armeen.mazda@appeon.net>
Newsgroups: sybase.public.appeon
References: <415c015e$1@forums-2-dub> <4160ac59@forums-1-dub>
Subject: Re: Apeon IE 6 Problem
Lines: 43
Organization: Appeon Corporation
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: 61.144.177.154
Message-ID: <41625921@forums-2-dub>
X-Original-Trace: 5 Oct 2004 01:19:45 -0700, 61.144.177.154
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Oct 2004 01:19:46 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Oct 2004 01:19:49 -0700
X-Trace: forums-1-dub 1096964389 10.22.108.75 (5 Oct 2004 01:19:49 -0700)
X-Original-Trace: 5 Oct 2004 01:19:49 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:460
Article PK: 12547

Dimitris,

I believe this is caused by some unsupported feature in your application
that was overlooked. Can you email me the PBLs so we can help you
troubleshoot your code?

Regards,
Armeen Mazda
Appeon Corporation

"Armeen Mazda" <armeen.mazda@appeon.net> wrote in message
news:4160ac59@forums-1-dub...
> Dimitris,
>
> Please try clearing your Temporary Internet Files Folder (or browser
cache)
> and see if the problem persists. What OS and SP version has the problem?
> You mentioned IE 6 SP2 is working. Is this Windows XP SP2 or some other
> Windows version?
>
> Regards,
> Armeen Mazda
> Appeon Corporation
>
> "Dimitris Karistinos" <dkaris@relational.gr> wrote in message
> news:415c015e$1@forums-2-dub...
> > Hello group,
> > Sudenly I cannot access my Appeon application through IE 6 SP1.
> >
> > What I get is a very strange javascript error with error code 80020101.
> > I have one machine that uses IE 6 SP2 and that is the only machine that
> can
> > access the application corectly.
> > Any ideas?
> >
> > Regards
> > Dimitris Karistinos
> >
> >
>
>