Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

error message

2 posts in Appeon (partner product) Last posting was on 2004-10-13 06:28:37.0Z
jason Posted on 2004-10-05 10:54:55.0Z
Reply-To: "jason" <changcc@dragon.com.tw>
From: "jason" <changcc@dragon.com.tw>
Newsgroups: sybase.public.appeon
Subject: error message
Lines: 1725
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-Original-NNTP-Posting-Host: kh210-202-31-42.vdsl.static.apol.com.tw
Message-ID: <41627d7b@forums-2-dub>
X-Original-Trace: 5 Oct 2004 03:54:51 -0700, kh210-202-31-42.vdsl.static.apol.com.tw
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 5 Oct 2004 03:54:52 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 5 Oct 2004 03:54:55 -0700
X-Trace: forums-1-dub 1096973695 10.22.108.75 (5 Oct 2004 03:54:55 -0700)
X-Original-Trace: 5 Oct 2004 03:54:55 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:462
Article PK: 20760

Hi,
When I run the program through IE, I received the error message as attached
file.
What problem is it? And how I fix it?

ps:
I had deployed the Pb8 to Appeon 2.8.1, and it worked well.
Now I try to deploy the pb9 to Appeon 2.8.1, and it show me the error
message.

Thanks,
Jason


Julie Jiang Posted on 2004-10-13 06:28:37.0Z
From: "Julie Jiang" <julie.jiang@appeon.net>
Newsgroups: sybase.public.appeon
Organization: 219.134.28.254
References: <41627d7b@forums-2-dub>
X-Newsreader: AspNNTP 1.50 (Takeshi Eto)
Subject: Re: error message
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: web110.discountasp.net
X-Original-NNTP-Posting-Host: web110.discountasp.net
Message-ID: <416ccb15$1@forums-1-dub>
Date: 12 Oct 2004 23:28:37 -0700
X-Trace: forums-1-dub 1097648917 64.79.161.40 (12 Oct 2004 23:28:37 -0700)
X-Original-Trace: 12 Oct 2004 23:28:37 -0700, web110.discountasp.net
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:509
Article PK: 12577

The error occurs because PowerBuilder 9 application is deployed to Appeon Server
that uses PBVM 8. The PowerBuilder version that Appeon Developer is installed to
must be the same as the PBVM version that is selected during Appeon Server
installation.

The solution is, uninstall Appeon Server, and reinstall Appeon Server again.
During the reinstall, make sure PBVM 9 is selected.

Regards,
Julie

On 5 Oct 2004 03:54:55 -0700,
in sybase.public.appeon

jason <changcc@dragon.com.tw> wrote:
>Hi,
>When I run the program through IE, I received the error message as attached
>file.
>What problem is it? And how I fix it?
>
>ps:
>I had deployed the Pb8 to Appeon 2.8.1, and it worked well.
>Now I try to deploy the pb9 to Appeon 2.8.1, and it show me the error
>message.
>
>Thanks,
>Jason
>
>